aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBernhard Froehlich <decke@FreeBSD.org>2021-08-04 19:39:29 +0000
committerBernhard Froehlich <decke@FreeBSD.org>2021-08-04 19:43:44 +0000
commit1dbdab0dcae39ef25c6f4f9af11799fb9c5e712a (patch)
treeb1112f5e686c9f469488a65d8d3a899edad3751c
parentdc3d1d77c99af20bcd7f91a6138fa3ce458ba0b9 (diff)
downloadports-1dbdab0dcae39ef25c6f4f9af11799fb9c5e712a.tar.gz
ports-1dbdab0dcae39ef25c6f4f9af11799fb9c5e712a.zip
sysutils/containerd: Enable cpe and set CPE_VENDOR properly
-rw-r--r--sysutils/containerd/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/sysutils/containerd/Makefile b/sysutils/containerd/Makefile
index e63264c0e44c..6e66cd4ead87 100644
--- a/sysutils/containerd/Makefile
+++ b/sysutils/containerd/Makefile
@@ -12,12 +12,14 @@ LICENSE_FILE= ${WRKSRC}/LICENSE
BUILD_DEPENDS= bash:shells/bash \
go:lang/go
-USES= gmake
+USES= cpe gmake
USE_GITHUB= yes
GH_ACCOUNT= containerd
GH_SUBDIR= src/github.com/containerd/containerd
+CPE_VENDOR= linuxfoundation
+
MAKE_ENV= ${GO_ENV} \
GOFLAGS="${GO_BUILDFLAGS}" \
VERSION="${DISTVERSION}"