aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJason E. Hale <jhale@FreeBSD.org>2023-10-13 23:00:24 +0000
committerJason E. Hale <jhale@FreeBSD.org>2023-10-13 23:25:55 +0000
commit2e16d6baf69d4cafd7ec4f76447d799167b2551f (patch)
tree8ca750301b3aff37b1ed5c9005a5ee54c7bb2c4f
parent284d25de2adde7909df5c688bc77625c8286abd6 (diff)
downloadports-2e16d6baf69d4cafd7ec4f76447d799167b2551f.tar.gz
ports-2e16d6baf69d4cafd7ec4f76447d799167b2551f.zip
audio/picard: Update to 2.10
-rw-r--r--audio/picard/Makefile2
-rw-r--r--audio/picard/distinfo6
-rw-r--r--audio/picard/files/patch-picard_ui_options_general.py18
3 files changed, 13 insertions, 13 deletions
diff --git a/audio/picard/Makefile b/audio/picard/Makefile
index d84680893777..c3fe0948a936 100644
--- a/audio/picard/Makefile
+++ b/audio/picard/Makefile
@@ -1,5 +1,5 @@
PORTNAME= picard
-PORTVERSION= 2.9.2
+PORTVERSION= 2.10
CATEGORIES= audio python
MASTER_SITES= http://ftp.musicbrainz.org/pub/musicbrainz/picard/ \
ftp://ftp.musicbrainz.org/pub/musicbrainz/picard/ \
diff --git a/audio/picard/distinfo b/audio/picard/distinfo
index ae361656dc3d..2cc48c6e0d39 100644
--- a/audio/picard/distinfo
+++ b/audio/picard/distinfo
@@ -1,3 +1,3 @@
-TIMESTAMP = 1694788754
-SHA256 (picard-2.9.2.tar.gz) = cf7896b85258226c517747ea4de94d0fdb6fca7678061a6d47ee5686afafa4bd
-SIZE (picard-2.9.2.tar.gz) = 5526511
+TIMESTAMP = 1697236873
+SHA256 (picard-2.10.tar.gz) = 5a97133e3549a81367c5128678237b0cb013f49ca8279ba88272a09a5cdc3939
+SIZE (picard-2.10.tar.gz) = 5800268
diff --git a/audio/picard/files/patch-picard_ui_options_general.py b/audio/picard/files/patch-picard_ui_options_general.py
index be04187a9c5b..540a9cfa47dc 100644
--- a/audio/picard/files/patch-picard_ui_options_general.py
+++ b/audio/picard/files/patch-picard_ui_options_general.py
@@ -1,13 +1,13 @@
Disable checking for updates by default.
---- picard/ui/options/general.py.orig 2023-08-16 07:38:39 UTC
+--- picard/ui/options/general.py.orig 2023-10-12 06:54:36 UTC
+++ picard/ui/options/general.py
@@ -71,7 +71,7 @@ class GeneralOptionsPage(OptionsPage):
- TextOption("persist", "oauth_access_token", ""),
- IntOption("persist", "oauth_access_token_expires", 0),
- TextOption("persist", "oauth_username", ""),
-- BoolOption("setting", "check_for_updates", True),
-+ BoolOption("setting", "check_for_updates", False),
- IntOption("setting", "update_check_days", 7),
- IntOption("setting", "update_level", DEFAULT_PROGRAM_UPDATE_LEVEL),
- IntOption("persist", "last_update_check", 0),
+ TextOption('persist', 'oauth_access_token', ''),
+ IntOption('persist', 'oauth_access_token_expires', 0),
+ TextOption('persist', 'oauth_username', ''),
+- BoolOption('setting', 'check_for_updates', True),
++ BoolOption('setting', 'check_for_updates', False),
+ IntOption('setting', 'update_check_days', 7),
+ IntOption('setting', 'update_level', DEFAULT_PROGRAM_UPDATE_LEVEL),
+ IntOption('persist', 'last_update_check', 0),