aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPo-Chuan Hsieh <sunpoet@FreeBSD.org>2023-09-30 23:31:08 +0000
committerPo-Chuan Hsieh <sunpoet@FreeBSD.org>2023-09-30 23:31:08 +0000
commit3226ddb8f0b9c2bf72a6915baba0559e17896b40 (patch)
tree6317e8351b6a2876dec2d81fe008e7773678ccb6
parent0050b14643b32fd805d46e043d2f54cc173dc01a (diff)
downloadports-3226ddb8f0b9c2bf72a6915baba0559e17896b40.tar.gz
ports-3226ddb8f0b9c2bf72a6915baba0559e17896b40.zip
Mk/Uses/python.mk: Update CRYPTOGRAPHY_DEPENDS
py-webauthn 1.11.0 requires py-cryptography 41.0.4+.
-rw-r--r--Mk/Uses/python.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/Mk/Uses/python.mk b/Mk/Uses/python.mk
index 69ecd5f5a2ab..a3a2b6f03632 100644
--- a/Mk/Uses/python.mk
+++ b/Mk/Uses/python.mk
@@ -606,7 +606,7 @@ _PYTHONPKGLIST= ${WRKDIR}/.PLIST.pymodtmp
# cryptography* support
. if ${PYCRYPTOGRAPHY_DEFAULT} == rust
-CRYPTOGRAPHY_DEPENDS= ${PYTHON_PKGNAMEPREFIX}cryptography>=41.0.3_1,1:security/py-cryptography@${PY_FLAVOR}
+CRYPTOGRAPHY_DEPENDS= ${PYTHON_PKGNAMEPREFIX}cryptography>=41.0.4,1:security/py-cryptography@${PY_FLAVOR}
. else
CRYPTOGRAPHY_DEPENDS= ${PYTHON_PKGNAMEPREFIX}cryptography-legacy>=3.4.8_1,1:security/py-cryptography-legacy@${PY_FLAVOR}
. endif