aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEric Turgeon <ericbsd@FreeBSD.org>2021-10-14 10:53:10 +0000
committerEric Turgeon <ericbsd@FreeBSD.org>2021-10-14 10:58:01 +0000
commit36492f88fdaf6ca6fc83eb6ba8c32f4826497eaf (patch)
treefe04a698ae7df34f179c6c3f75636a6c749de0d5
parent379f6c60767873f7f05026b0ae46b8b85ae738eb (diff)
downloadports-36492f88fdaf6ca6fc83eb6ba8c32f4826497eaf.tar.gz
ports-36492f88fdaf6ca6fc83eb6ba8c32f4826497eaf.zip
editors/pluma: fixed bad shebangs
PR: 258928 Reported by: John Hein
-rw-r--r--editors/pluma/Makefile11
1 files changed, 10 insertions, 1 deletions
diff --git a/editors/pluma/Makefile b/editors/pluma/Makefile
index abfdd525611e..3d13e85021d6 100644
--- a/editors/pluma/Makefile
+++ b/editors/pluma/Makefile
@@ -2,6 +2,7 @@
PORTNAME= pluma
PORTVERSION= 1.26.0
+PORTREVISION= 1
CATEGORIES= editors mate
MASTER_SITES= MATE
DIST_SUBDIR= mate
@@ -29,8 +30,16 @@ USE_LDCONFIG= yes
GNU_CONFIGURE= yes
INSTALL_TARGET= install-strip
-SHEBANG_FILES= ${WRKSRC}/plugins/externaltools/data/search-recursive.tool.in \
+SHEBANG_FILES= \
+ ${WRKSRC}/data/pluma-bugreport.sh.in \
+ ${WRKSRC}/plugins/externaltools/data/build.tool.in \
+ ${WRKSRC}/plugins/externaltools/data/open-terminal-here.tool.in \
+ ${WRKSRC}/plugins/externaltools/data/remove-trailing-spaces.tool.in \
+ ${WRKSRC}/plugins/externaltools/data/run-command.tool.in \
+ ${WRKSRC}/plugins/externaltools/data/search-recursive.tool.in \
${WRKSRC}/plugins/externaltools/data/switch-c.tool.in
+SHEBANG_LANG= sh
+sh_CMD= /bin/sh
GLIB_SCHEMAS= org.mate.pluma.gschema.xml \
org.mate.pluma.plugins.filebrowser.gschema.xml \