aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBaptiste Daroussin <bapt@FreeBSD.org>2022-03-15 17:50:31 +0000
committerBaptiste Daroussin <bapt@FreeBSD.org>2022-03-15 18:06:35 +0000
commitc60d66cd93abf5e80f46352e02f0591c9d89d354 (patch)
treee04e6f95fbfe055ef9a568eccb4f2beda000836e
parent432bcd11d897d96334d6c6570775262ea9a44248 (diff)
downloadports-c60d66cd93abf5e80f46352e02f0591c9d89d354.tar.gz
ports-c60d66cd93abf5e80f46352e02f0591c9d89d354.zip
dependency: add missing direct dependency on gtk2
-rw-r--r--editors/morla/Makefile4
-rw-r--r--sysutils/gapcmon/Makefile4
-rw-r--r--sysutils/libgksu/Makefile4
3 files changed, 6 insertions, 6 deletions
diff --git a/editors/morla/Makefile b/editors/morla/Makefile
index 7e8bc1d1ccb7..224716ae5ff1 100644
--- a/editors/morla/Makefile
+++ b/editors/morla/Makefile
@@ -2,7 +2,7 @@
PORTNAME= morla
PORTVERSION= 0.16.1
-PORTREVISION= 8
+PORTREVISION= 9
CATEGORIES= editors textproc
MASTER_SITES= http://www.morlardf.net/src/ \
http://nivi.interfree.it/distfiles/${PORTNAME}/${PORTVERSION}/
@@ -25,7 +25,7 @@ CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
CONFIGURE_ARGS= --with-gconf=auto --with-gtkhtml=none
USES= gettext gnome libtool pkgconfig
-USE_GNOME= gconf2 libxslt
+USE_GNOME= gconf2 libxslt gtk20
USE_LDCONFIG= ${PREFIX}/lib/${PORTNAME}
DESKTOP_ENTRIES="morla" \
diff --git a/sysutils/gapcmon/Makefile b/sysutils/gapcmon/Makefile
index e1a03ab9d64d..6fc91bfc2e62 100644
--- a/sysutils/gapcmon/Makefile
+++ b/sysutils/gapcmon/Makefile
@@ -1,6 +1,6 @@
PORTNAME= gapcmon
PORTVERSION= 0.8.9
-PORTREVISION= 5
+PORTREVISION= 6
CATEGORIES= sysutils
MASTER_SITES= SF
@@ -11,7 +11,7 @@ LICENSE= GPLv2
SUB_FILES= pkg-message
USES= pkgconfig gmake gnome tar:bzip2 xorg
-USE_GNOME= gconf2
+USE_GNOME= gconf2 gtk20
USE_XORG= x11
GNU_CONFIGURE= yes
LIBS+= -L${LOCALBASE}/lib -lX11
diff --git a/sysutils/libgksu/Makefile b/sysutils/libgksu/Makefile
index 600e5805a33f..a16c181ad3dc 100644
--- a/sysutils/libgksu/Makefile
+++ b/sysutils/libgksu/Makefile
@@ -2,7 +2,7 @@
PORTNAME= libgksu
PORTVERSION= 2.0.12
-PORTREVISION= 5
+PORTREVISION= 6
CATEGORIES= sysutils
MASTER_SITES= http://people.debian.org/~kov/gksu/
@@ -19,7 +19,7 @@ RUN_DEPENDS= xauth:x11/xauth \
sudo:security/sudo
USES= gettext gmake gnome libtool pathfix pkgconfig xorg
-USE_GNOME= cairo gconf2 gdkpixbuf2 glib20 intltool
+USE_GNOME= cairo gconf2 gdkpixbuf2 glib20 intltool gtk20
USE_LDCONFIG= yes
USE_XORG= x11
CONFIGURE_ARGS= --enable-gtk-doc=no