aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohn W. O'Brien <john@saltant.com>2021-06-01 03:10:28 +0000
committerLi-Wen Hsu <lwhsu@FreeBSD.org>2021-06-01 03:12:43 +0000
commite97e947598ce39091075e5263cfe7756c79943fc (patch)
tree69155004c7f28004b249f5cb3c8e6d2f29f20158
parent28c5c0a8c675f0739707425a8d7ebe339dcf3885 (diff)
downloadports-e97e947598ce39091075e5263cfe7756c79943fc.tar.gz
ports-e97e947598ce39091075e5263cfe7756c79943fc.zip
science/py-scipy: Fix required python version
scipy dropped support for 3.6 as of 1.6.0: https://github.com/scipy/scipy/commit/0a4f408d9bd560f9a379d2e33b136b93f3583042 PR: 256083 MFH: 2021Q2 (cherry picked from commit 7a75d1c97ab2c2b41d32490b31ffb07c55800ee7)
-rw-r--r--science/py-scipy/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/science/py-scipy/Makefile b/science/py-scipy/Makefile
index 88658a984382..da21393c08d1 100644
--- a/science/py-scipy/Makefile
+++ b/science/py-scipy/Makefile
@@ -24,7 +24,7 @@ LIB_DEPENDS= libblas.so:math/blas \
libopenblas.so:math/openblas
RUN_DEPENDS= ${PYNUMPY}
-USES= compiler:c++14-lang fortran python:3.6+ shebangfix
+USES= compiler:c++14-lang fortran python:3.7+ shebangfix
USE_PYTHON= autoplist concurrent distutils
FFLAGS+= -std=legacy