aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMuhammad Moinur Rahman <bofh@FreeBSD.org>2024-01-21 22:55:12 +0000
committerMuhammad Moinur Rahman <bofh@FreeBSD.org>2024-01-22 00:06:43 +0000
commiteaa4e2748da8148af57e80c1f2672f34bf1ad0bb (patch)
tree25d7ba61f4c3c885b645c1a1e2ea11762dd7fe4e
parentd35ef6cd472778a893ac826aee5cf0302518157d (diff)
downloadports-eaa4e2748da8148af57e80c1f2672f34bf1ad0bb.tar.gz
ports-eaa4e2748da8148af57e80c1f2672f34bf1ad0bb.zip
security/bdes: Sanitize MANPREFIX
Approved by: portmgr (blanket)
-rw-r--r--security/bdes/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/security/bdes/Makefile b/security/bdes/Makefile
index 12b7d84a9c13..aa5c7df5758b 100644
--- a/security/bdes/Makefile
+++ b/security/bdes/Makefile
@@ -1,5 +1,6 @@
PORTNAME= bdes
PORTVERSION= 1993
+PORTREVISION= 1
CATEGORIES= security
MASTER_SITES= http://phobos69.inf.uni-konstanz.de/download/tools/ \
LOCAL/brnrd
@@ -13,7 +14,7 @@ LICENSE= BSD2CLAUSE
USES= ssl tar
WRKSRC= ${WRKDIR}/bdes.src
-PLIST_FILES= bin/bdes man/man1/bdes.1.gz
+PLIST_FILES= bin/bdes share/man/man1/bdes.1.gz
do-build:
cd ${WRKSRC} && ${CC} ${CFLAGS} -I${OPENSSLINC} -c bdes.c
@@ -21,6 +22,6 @@ do-build:
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/bdes ${STAGEDIR}${PREFIX}/bin/bdes
- ${INSTALL_MAN} ${WRKSRC}/bdes.1 ${STAGEDIR}${MANPREFIX}/man/man1/bdes.1
+ ${INSTALL_MAN} ${WRKSRC}/bdes.1 ${STAGEDIR}${PREFIX}/share/man/man1/bdes.1
.include <bsd.port.mk>