aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPo-Chuan Hsieh <sunpoet@FreeBSD.org>2021-07-18 17:54:09 +0000
committerPo-Chuan Hsieh <sunpoet@FreeBSD.org>2021-07-18 17:54:09 +0000
commitfea814f5a42d437e0be08018c590b5a7aee58e40 (patch)
tree029a9fd8e538f516ec4a2370964ab1a7636ef7ea
parent03985c51e224656618592731485a88042586aa4a (diff)
downloadports-fea814f5a42d437e0be08018c590b5a7aee58e40.tar.gz
ports-fea814f5a42d437e0be08018c590b5a7aee58e40.zip
lang/python38: Use ECHO_CMD instead of ECHO
-rw-r--r--lang/python38/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/lang/python38/Makefile b/lang/python38/Makefile
index 3d109ae85494..6a141206e512 100644
--- a/lang/python38/Makefile
+++ b/lang/python38/Makefile
@@ -117,9 +117,9 @@ post-patch:
@${REINPLACE_CMD} -e 's|uuid/uuid.h|ignore_&|' ${WRKSRC}/configure
@${REINPLACE_CMD} -e '/find_library_file/ s|uuid|ignore_&|' ${WRKSRC}/setup.py
# Apply DISABLED_EXTENSIONS
- @${ECHO} '*disabled*' > ${WRKSRC}/Modules/Setup.local
+ @${ECHO_CMD} '*disabled*' > ${WRKSRC}/Modules/Setup.local
. for _module in ${DISABLED_EXTENSIONS}
- @${ECHO} ${_module} >> ${WRKSRC}/Modules/Setup.local
+ @${ECHO_CMD} ${_module} >> ${WRKSRC}/Modules/Setup.local
. endfor
post-install: