aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--editors/vim/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/editors/vim/Makefile b/editors/vim/Makefile
index c025cb68cb5c..7e12f30a8bb2 100644
--- a/editors/vim/Makefile
+++ b/editors/vim/Makefile
@@ -39,6 +39,7 @@ VIM_VER= ${PORTNAME}${PORTVERSION:R:S|.||g}
# FLAVORS are used to build various Vim GUIs. The default flavor (`vim') is
# console-only.
FLAVORS= console athena gtk2 gtk3 motif x11 tiny
+FLAVOR?= ${FLAVORS:[1]}
# Register conflicts with all other flavors
CONFLICTS_INSTALL= ${FLAVORS:N${FLAVOR}:S/^/vim-/}