aboutsummaryrefslogtreecommitdiff
path: root/games/el/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/el/Makefile')
-rw-r--r--games/el/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/games/el/Makefile b/games/el/Makefile
index 22e16736fbe8..e416a590f21c 100644
--- a/games/el/Makefile
+++ b/games/el/Makefile
@@ -1,8 +1,7 @@
# Created by: Janni
PORTNAME= el
-PORTVERSION= 1.9.5.8
-PORTREVISION= 1
+DISTVERSION= 1.9.5.9-1
PORTEPOCH= 1
CATEGORIES= games
@@ -11,6 +10,7 @@ COMMENT= Eternal Lands is a free 3D MMORPG
BROKEN_sparc64= fails to build on sparc64
+BUILD_DEPENDS= nlohmann-json>0:devel/nlohmann-json
LIB_DEPENDS= libpng.so:graphics/png \
libvorbis.so:audio/libvorbis \
libcal3d.so:graphics/cal3d
@@ -19,7 +19,7 @@ RUN_DEPENDS= ${LOCALBASE}/share/${PORTNAME}/el.ini:games/el-data
USES= compiler:c++11-lang desktop-file-utils gl gmake gnome iconv \
openal:al,alut sdl xorg
USE_GNOME= libxml2
-USE_SDL= sdl2 net2 image2
+USE_SDL= sdl2 net2 image2 ttf2
USE_GL= gl glu
USE_XORG= x11
USE_GITHUB= yes