aboutsummaryrefslogtreecommitdiff
path: root/security/chkrootkit/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/chkrootkit/Makefile')
-rw-r--r--security/chkrootkit/Makefile13
1 files changed, 7 insertions, 6 deletions
diff --git a/security/chkrootkit/Makefile b/security/chkrootkit/Makefile
index d0690079eaaf..5003b2851dfb 100644
--- a/security/chkrootkit/Makefile
+++ b/security/chkrootkit/Makefile
@@ -1,5 +1,5 @@
PORTNAME= chkrootkit
-PORTVERSION= 0.55
+PORTVERSION= 0.58b
CATEGORIES= security
MASTER_SITES= ftp://ftp.chkrootkit.org/pub/seg/pac/
@@ -12,8 +12,6 @@ LICENSE_FILE= ${WRKSRC}/COPYRIGHT
USES= cpe
-OPTIONS_DEFINE= DOCS
-
SCRIPT_FILES= chkrootkit
PROG_FILES= chklastlog \
chkwtmp \
@@ -24,15 +22,18 @@ PROG_FILES= chklastlog \
check_wtmpx \
strings
ALL_TARGET= ${SCRIPT_FILES} ${PROG_FILES}
+
+BINMODE= 0700
+
+PLIST_FILES= ${ALL_TARGET:C,^,sbin/,}
+
PORTDOCS= ACKNOWLEDGMENTS \
COPYRIGHT \
README \
README.chklastlog \
README.chkwtmp
-PLIST_FILES= ${ALL_TARGET:C,^,sbin/,}
-
-BINMODE= 0700
+OPTIONS_DEFINE= DOCS
.include <bsd.port.pre.mk>