aboutsummaryrefslogtreecommitdiff
path: root/textproc/py-pystemmer/files/patch-setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/py-pystemmer/files/patch-setup.py')
-rw-r--r--textproc/py-pystemmer/files/patch-setup.py11
1 files changed, 11 insertions, 0 deletions
diff --git a/textproc/py-pystemmer/files/patch-setup.py b/textproc/py-pystemmer/files/patch-setup.py
new file mode 100644
index 000000000000..8848a3a06110
--- /dev/null
+++ b/textproc/py-pystemmer/files/patch-setup.py
@@ -0,0 +1,11 @@
+--- setup.py.orig 2020-07-15 11:49:38 UTC
++++ setup.py
+@@ -187,7 +187,7 @@ setup(name='PyStemmer',
+ "Topic :: Text Processing :: Indexing",
+ "Topic :: Text Processing :: Linguistic",
+ ],
+- setup_requires=['Cython>=0.28.5,<1.0', 'setuptools>=18.0'],
++ setup_requires=['Cython>=0.28.5', 'setuptools>=18.0'],
+ ext_modules=[
+ Extension(
+ 'Stemmer',