aboutsummaryrefslogtreecommitdiff
path: root/x11/plasma5-plasma-desktop/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/plasma5-plasma-desktop/Makefile')
-rw-r--r--x11/plasma5-plasma-desktop/Makefile6
1 files changed, 2 insertions, 4 deletions
diff --git a/x11/plasma5-plasma-desktop/Makefile b/x11/plasma5-plasma-desktop/Makefile
index 312b818d7fb0..a39475e9d8d6 100644
--- a/x11/plasma5-plasma-desktop/Makefile
+++ b/x11/plasma5-plasma-desktop/Makefile
@@ -23,8 +23,8 @@ BUILD_DEPENDS= xf86-input-evdev>0:x11-drivers/xf86-input-evdev \
xf86-input-synaptics>0:x11-drivers/xf86-input-synaptics \
xf86-input-libinput>0:x11-drivers/xf86-input-libinput
-USES= cmake compiler:c++11-lib cpe desktop-file-utils gettext gnome \
- kde:5 pkgconfig python:3.5+,run qt:5 shebangfix tar:xz xorg
+USES= cmake compiler:c++11-lib desktop-file-utils gettext gnome \
+ kde:5 cpe pkgconfig python:3.5+,run qt:5 shebangfix tar:xz xorg
USE_GNOME= glib20
USE_KDE= activities activities-stats archive attica auth baloo \
bookmarks codecs completion config configwidgets coreaddons \
@@ -43,8 +43,6 @@ USE_QT= concurrent core dbus declarative gui network phonon4 \
buildtools_build qmake_build
USE_XORG= ice sm x11 xcb xcursor xext xfixes xft xi xrender
-CPE_VENDOR= kde
-
CMAKE_ON= WANT_SYNAPTICS
SHEBANG_FILES= kcms/ksmserver/kconf_update/*.py \