aboutsummaryrefslogtreecommitdiff
path: root/ru_RU.KOI8-R/htdocs/ports/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'ru_RU.KOI8-R/htdocs/ports/Makefile')
-rw-r--r--ru_RU.KOI8-R/htdocs/ports/Makefile18
1 files changed, 2 insertions, 16 deletions
diff --git a/ru_RU.KOI8-R/htdocs/ports/Makefile b/ru_RU.KOI8-R/htdocs/ports/Makefile
index 35620dc89c..eee1261393 100644
--- a/ru_RU.KOI8-R/htdocs/ports/Makefile
+++ b/ru_RU.KOI8-R/htdocs/ports/Makefile
@@ -32,7 +32,7 @@ ${INDEX}:
.endif
HOSTNAME!= hostname
-.if ${HOSTNAME} == "hub.freebsd.org" || ${HOSTNAME} == "freefall.freebsd.org" || ${HOSTNAME} == "www.freebsd.org" || ${HOSTNAME} == "build-web.stream.FreeBSD.org"
+.if ${HOSTNAME} == "freefall.freebsd.org" || ${HOSTNAME} == "build-web.ysv.freebsd.org"
CLUSTER_MACHINE= YES
.endif
@@ -65,25 +65,11 @@ Makefile.gen: categories-alpha.xml categories-grouped.xml index.xml \
done
${ECHO_CMD} >> Makefile.gen
-.if defined(CLUSTER_MACHINE)
-PORTS_TARGZ_URL?= ftp://ftp-master.FreeBSD.org/pub/FreeBSD/ports/ports/ports.tar.gz
-.else
-PORTS_TARGZ_URL?= ftp://ftp.FreeBSD.org/pub/FreeBSD/ports/ports/ports.tar.gz
-.endif
-
-ports.size:
-.if defined (NOPORTSNET)
- touch ${.TARGET}
-.else
- ${RM} -f ${.TARGET}
- ${FETCH} -s ${PORTS_TARGZ_URL} > ${.TARGET}
-.endif
-
# this builds: categories-alpha.xml, categories-grouped.xml,
# master-index.xml, statistics.ent, <category>.xml
CATEGORYLIST=`grep "^[a-z]" categories | awk -F, '{print $$1}'`
categories-alpha.xml: ${INDEX} categories categories.descriptions \
- packages.exists portindex ports.ent ports.size .NOTMAIN
+ packages.exists portindex ports.ent .NOTMAIN
${RM} -f categories-alpha.xml categories-grouped.xml \
master-index.xml statistics.ent
for categoryfile in ${CATEGORYLIST}; do \