aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVanilla I. Shu <vanilla@FreeBSD.org>2017-01-03 09:47:18 +0000
committerVanilla I. Shu <vanilla@FreeBSD.org>2017-01-03 09:47:18 +0000
commit3eeba6ec43ec3f6480faeef96a95dd99e3cb5368 (patch)
tree98182e95203222bb11269e671d4a7a6d6650e358
parent32050e4f8ef46ca1915b4f950a64271773acc6c1 (diff)
downloadports-3eeba6ec43ec3f6480faeef96a95dd99e3cb5368.tar.gz
ports-3eeba6ec43ec3f6480faeef96a95dd99e3cb5368.zip
Update to 0.18.1.
PR: 215717 Submitted by: maintainer
Notes
Notes: svn path=/head/; revision=430450
-rw-r--r--www/gohugo/Makefile92
-rw-r--r--www/gohugo/distinfo94
-rw-r--r--www/gohugo/pkg-plist47
3 files changed, 127 insertions, 106 deletions
diff --git a/www/gohugo/Makefile b/www/gohugo/Makefile
index 8f08f713092b..639818a10c98 100644
--- a/www/gohugo/Makefile
+++ b/www/gohugo/Makefile
@@ -1,7 +1,7 @@
# $FreeBSD$
PORTNAME= hugo
-PORTVERSION= 0.17
+PORTVERSION= 0.18.1
DISTVERSIONPREFIX= v
CATEGORIES= www
PKGNAMEPREFIX= go
@@ -17,61 +17,87 @@ BUILD_DEPENDS= go>=1.5.0:lang/go
USE_GITHUB= yes
GH_ACCOUNT= spf13
GH_SUBDIR= src/github.com/${GH_ACCOUNT_DEFAULT}/${PORTNAME}
-GH_TUPLE= eknkc:amber:80f9e27:amber/src/github.com/eknkc/amber \
- spf13:afero:52e4a6c:afero/src/github.com/spf13/afero \
+GH_TUPLE= eknkc:amber:9be5e8a:amber/src/github.com/eknkc/amber \
+ spf13:afero:90dd71e:afero/src/github.com/spf13/afero \
spf13:jWalterWeatherman:33c24e7:jWalterWeatherman/src/github.com/spf13/jwalterweatherman \
- spf13:cast:2580bc9:cast/src/github.com/spf13/cast \
- spf13:cobra:9c28e4b:cobra/src/github.com/spf13/cobra \
- spf13:fsync:1773df7:fsync/src/github.com/spf13/fsync \
+ spf13:cast:56a7ecb:cast/src/github.com/spf13/cast \
+ spf13:cobra:1dd5ff2:cobra/src/github.com/spf13/cobra \
+ spf13:fsync:cb2da33:fsync/src/github.com/spf13/fsync \
spf13:nitro:24d7ef3:nitro/src/github.com/spf13/nitro \
- spf13:pflag:b83537d:pflag/src/github.com/spf13/pflag \
- spf13:viper:ec4eb2f:viper/src/github.com/spf13/viper \
+ spf13:pflag:25f8b5b:pflag/src/github.com/spf13/pflag \
+ spf13:viper:5ed0fc3:viper/src/github.com/spf13/viper \
yosssi:ace:ea038f4:ace/src/github.com/yosssi/ace \
- BurntSushi:toml:bbd5bb6:toml/src/github.com/BurntSushi/toml \
- PuerkitoBio:purell:8a29053:purell/src/github.com/PuerkitoBio/purell \
+ BurntSushi:toml:9906417:toml/src/github.com/BurntSushi/toml \
+ PuerkitoBio:purell:0bcb03f:purell/src/github.com/PuerkitoBio/purell \
PuerkitoBio:urlesc:5bd2802:urlesc/src/github.com/PuerkitoBio/urlesc \
bep:inflect:b896c45:inflect/src/github.com/bep/inflect \
dchest:cssmin:fb8d9b4:cssmin/src/github.com/dchest/cssmin \
- fsnotify:fsnotify:944cff2:fsnotify/src/github.com/fsnotify/fsnotify \
- gorilla:websocket:1f512fc:websocket/src/github.com/gorilla/websocket \
- hashicorp:hcl:6f5bfed:hcl/src/github.com/hashicorp/hcl \
+ fsnotify:fsnotify:fd9ec7d:fsnotify/src/github.com/fsnotify/fsnotify \
+ gorilla:websocket:5ddbd28:websocket/src/github.com/gorilla/websocket \
+ hashicorp:hcl:80e628d:hcl/src/github.com/hashicorp/hcl \
kardianos:osext:c2c54e5:osext/src/github.com/kardianos/osext \
- kr:fs:2788f0d:fs/src/github.com/kr/fs \
- kyokomi:emoji:17c5e70:emoji/src/github.com/kyokomi/emoji \
- magiconair:properties:c265cfa:properties/src/github.com/magiconair/properties \
- miekg:mmark:c584d6f:mmark/src/github.com/miekg/mmark \
- mitchellh:mapstructure:a6ef2f0:mapstructure/src/github.com/mitchellh/mapstructure \
- pkg:errors:645ef00:errors/src/github.com/pkg/errors \
- pkg:sftp:4d0e916:sftp/src/github.com/pkg/sftp \
- russross:blackfriday:0b647d0:blackfriday/src/github.com/russross/blackfriday \
+ kyokomi:emoji:7e06b23:emoji/src/github.com/kyokomi/emoji \
+ magiconair:properties:9c47895:properties/src/github.com/magiconair/properties \
+ miekg:mmark:2d4f1dd:mmark/src/github.com/miekg/mmark \
+ mitchellh:mapstructure:bfdb1a8:mapstructure/src/github.com/mitchellh/mapstructure \
+ russross:blackfriday:5f33e7b:blackfriday/src/github.com/russross/blackfriday \
shurcooL:sanitized_anchor_name:1dba4b3:sanitized_anchor_name/src/github.com/shurcooL/sanitized_anchor_name \
- golang:crypto:d172538:crypto/src/golang.org/x/crypto \
- golang:sys:8d1157a:sys/src/golang.org/x/sys \
- golang:text:ede1cb9:text/src/golang.org/x/text \
+ golang:sys:d75a526:sys/src/golang.org/x/sys \
+ golang:text:fd889fe:text/src/golang.org/x/text \
golang:net:f4b625e:net/src/golang.org/x/net \
go-yaml:yaml:a5b47d3:yaml/src/gopkg.in/yaml.v2 \
cpuguy83:go-md2man:a65d4d2:go_md2man/src/github.com/cpuguy83/go-md2man \
nicksnyder:go-i18n:e6c90c3:go_i18n/src/github.com/nicksnyder/go-i18n \
pelletier:go-toml:64ff1ea:go_toml/src/github.com/pelletier/go-toml \
- pelletier:go-buffruneio:df1e16f:go_buffruneio/src/github.com/pelletier/go-buffruneio
+ pelletier:go-buffruneio:df1e16f:go_buffruneio/src/github.com/pelletier/go-buffruneio \
+ bep:gitmap:a1a71ab:gitmap/src/github.com/bep/gitmap \
+ fortytw2:leaktest:0db74e8:leaktest/src/github.com/fortytw2/leaktest
+
+OPTIONS_DEFINE= MANPAGES
+MANPAGES_DESC= Build and/or install manual pages
+
+OPTIONS_DEFAULT= MANPAGES
+
+.include <bsd.port.options.mk>
STRIP= # stripping can break go binaries
do-build:
@cd ${WRKSRC}/src/github.com/${GH_ACCOUNT_DEFAULT}/${PORTNAME} && ${SETENV} GOPATH=${WRKSRC} go build -o bin/${PORTNAME}
+.if ${PORT_OPTIONS:MMANPAGES}
@cd ${WRKSRC}/src/github.com/${GH_ACCOUNT_DEFAULT}/${PORTNAME} && ./bin/${PORTNAME} gen man --dir man/man1/
+.endif
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/src/github.com/${GH_ACCOUNT_DEFAULT}/${PORTNAME}/bin/${PORTNAME} ${STAGEDIR}/${PREFIX}/bin/${PORTNAME}
-.for i in hugo.1 hugo_benchmark.1 hugo_check.1 hugo_config.1 hugo_convert.1 \
- hugo_convert_toJSON.1 hugo_convert_toTOML.1 \
- hugo_convert_toYAML.1 hugo_gen.1 hugo_gen_autocomplete.1 \
- hugo_gen_doc.1 hugo_gen_man.1 hugo_import.1 \
- hugo_import_jekyll.1 hugo_list.1 hugo_list_drafts.1 \
- hugo_list_future.1 hugo_new.1 hugo_new_site.1 hugo_new_theme.1 \
- hugo_server.1 hugo_undraft.1 hugo_version.1 hugo_env.1 \
- hugo_list_expired.1
+
+.if ${PORT_OPTIONS:MMANPAGES}
+.for i in hugo-benchmark.1 \
+ hugo-config.1 \
+ hugo-convert-toJSON.1 \
+ hugo-convert-toTOML.1 \
+ hugo-convert-toYAML.1 \
+ hugo-convert.1 \
+ hugo-env.1 \
+ hugo-gen-autocomplete.1 \
+ hugo-gen-doc.1 \
+ hugo-gen-man.1 \
+ hugo-gen.1 \
+ hugo-import-jekyll.1 \
+ hugo-import.1 \
+ hugo-list-drafts.1 \
+ hugo-list-expired.1 \
+ hugo-list-future.1 \
+ hugo-list.1 \
+ hugo-new-site.1 \
+ hugo-new-theme.1 \
+ hugo-new.1 \
+ hugo-server.1 \
+ hugo-undraft.1 \
+ hugo-version.1 \
+ hugo.1
${INSTALL_MAN} ${WRKSRC}/src/github.com/${GH_ACCOUNT_DEFAULT}/${PORTNAME}/man/man1/$i ${STAGEDIR}/${PREFIX}/man/man1
.endfor
+.endif
.include <bsd.port.mk>
diff --git a/www/gohugo/distinfo b/www/gohugo/distinfo
index 6c828d893b81..6fd71f978c50 100644
--- a/www/gohugo/distinfo
+++ b/www/gohugo/distinfo
@@ -1,68 +1,60 @@
-TIMESTAMP = 1475935206
-SHA256 (gohugo/spf13-hugo-v0.17_GH0.tar.gz) = c09913e00d8af9d7ffc7a6aa414c147f8edd7417d430fd59478989e544347590
-SIZE (gohugo/spf13-hugo-v0.17_GH0.tar.gz) = 8769259
-SHA256 (gohugo/eknkc-amber-80f9e27_GH0.tar.gz) = 0c23574ccd036198836467ff7e90ab977e8163255d6c68a89eff679ee4045728
-SIZE (gohugo/eknkc-amber-80f9e27_GH0.tar.gz) = 21309
-SHA256 (gohugo/spf13-afero-52e4a6c_GH0.tar.gz) = 858f27bfa0f4f759116f75ac7820630ee5ba26afef7f09219dd3cf817b390e77
-SIZE (gohugo/spf13-afero-52e4a6c_GH0.tar.gz) = 40589
+TIMESTAMP = 1483364301
+SHA256 (gohugo/spf13-hugo-v0.18.1_GH0.tar.gz) = 29db2524a3042f507162164ec3ce9071277a7608547f4ea4f739d63cac4b39e4
+SIZE (gohugo/spf13-hugo-v0.18.1_GH0.tar.gz) = 9106502
+SHA256 (gohugo/eknkc-amber-9be5e8a_GH0.tar.gz) = 90d1d25805c6fd7dc3e6f4fbc252fffcf5e115f34b1e5d82706c23994d6210ff
+SIZE (gohugo/eknkc-amber-9be5e8a_GH0.tar.gz) = 21589
+SHA256 (gohugo/spf13-afero-90dd71e_GH0.tar.gz) = 757ff8aad0eee37ae373253ce920f67a66196f25a393f1304b33fbf6dba3b69f
+SIZE (gohugo/spf13-afero-90dd71e_GH0.tar.gz) = 40607
SHA256 (gohugo/spf13-jWalterWeatherman-33c24e7_GH0.tar.gz) = d9c1b2d075d3e642acbc9fdf7a66c78092ca3d596d496cd43a5f724c94a6417f
SIZE (gohugo/spf13-jWalterWeatherman-33c24e7_GH0.tar.gz) = 5939
-SHA256 (gohugo/spf13-cast-2580bc9_GH0.tar.gz) = ddd3cd8259deed59a5fbe6e30eadf6e62109d6e92addd9da032df13474dd2a08
-SIZE (gohugo/spf13-cast-2580bc9_GH0.tar.gz) = 6143
-SHA256 (gohugo/spf13-cobra-9c28e4b_GH0.tar.gz) = 8ddb381bb7ebb9caffe69bbc8a2df14c87ec182ec9321b36206d47ac4b212908
-SIZE (gohugo/spf13-cobra-9c28e4b_GH0.tar.gz) = 71612
-SHA256 (gohugo/spf13-fsync-1773df7_GH0.tar.gz) = 8790dceaa9247149f288cbd05d90c6530ec1b913b90505c8fe69567a82c6b398
-SIZE (gohugo/spf13-fsync-1773df7_GH0.tar.gz) = 4525
+SHA256 (gohugo/spf13-cast-56a7ecb_GH0.tar.gz) = 479a11eaa3c0f3f7595b906b11cb6cfab1566b29b87bfa8baf186980a11daa52
+SIZE (gohugo/spf13-cast-56a7ecb_GH0.tar.gz) = 6428
+SHA256 (gohugo/spf13-cobra-1dd5ff2_GH0.tar.gz) = 6b1442ae9583eae8e64faeb8c551161c18b59cd947f568af4899519083e3d72e
+SIZE (gohugo/spf13-cobra-1dd5ff2_GH0.tar.gz) = 72046
+SHA256 (gohugo/spf13-fsync-cb2da33_GH0.tar.gz) = 55d10cb05ad27685ac9e2ed694d81fe1217d2a54eae4eeb6a9111a66536d1ff5
+SIZE (gohugo/spf13-fsync-cb2da33_GH0.tar.gz) = 4552
SHA256 (gohugo/spf13-nitro-24d7ef3_GH0.tar.gz) = e64c8d195990c3aa57c47cc4f090b1f575fa712b8b2fa3f8bdb2dc1b76ec440a
SIZE (gohugo/spf13-nitro-24d7ef3_GH0.tar.gz) = 6741
-SHA256 (gohugo/spf13-pflag-b83537d_GH0.tar.gz) = d01c819f577559ee97d87bbadd856dddeb449070d4804f07e65fa7e80f95bdac
-SIZE (gohugo/spf13-pflag-b83537d_GH0.tar.gz) = 32163
-SHA256 (gohugo/spf13-viper-ec4eb2f_GH0.tar.gz) = a1f3446c930a2f51e890a4ebd23ea1b3bb616551728454130e62f26cf27e3572
-SIZE (gohugo/spf13-viper-ec4eb2f_GH0.tar.gz) = 28360
+SHA256 (gohugo/spf13-pflag-25f8b5b_GH0.tar.gz) = 3269b25947918cb200ff45be57fbc431db70292c5227711a4038528a831f0c89
+SIZE (gohugo/spf13-pflag-25f8b5b_GH0.tar.gz) = 32201
+SHA256 (gohugo/spf13-viper-5ed0fc3_GH0.tar.gz) = fe5d239516de40bed1f54b2d843ed694447e01b9bb264e3b6add3f041367484c
+SIZE (gohugo/spf13-viper-5ed0fc3_GH0.tar.gz) = 29785
SHA256 (gohugo/yosssi-ace-ea038f4_GH0.tar.gz) = 0d8da272af4618613b62f6f28fff6142d285c70de0658b8c328f588a690e4b85
SIZE (gohugo/yosssi-ace-ea038f4_GH0.tar.gz) = 23269
-SHA256 (gohugo/BurntSushi-toml-bbd5bb6_GH0.tar.gz) = ad48de2a9f53a0065d0be9bf93b40ac3c7b17a0664f25415cdad2d6e08621acf
-SIZE (gohugo/BurntSushi-toml-bbd5bb6_GH0.tar.gz) = 38297
-SHA256 (gohugo/PuerkitoBio-purell-8a29053_GH0.tar.gz) = b7484ed687c438181d6861aa5d971bcd126b540b04c0c70bab37a510fbad72ae
-SIZE (gohugo/PuerkitoBio-purell-8a29053_GH0.tar.gz) = 11529
+SHA256 (gohugo/BurntSushi-toml-9906417_GH0.tar.gz) = a980407edcf8275d58651f9af3c74dc802f0aaf702936c78b36059289421de8c
+SIZE (gohugo/BurntSushi-toml-9906417_GH0.tar.gz) = 39914
+SHA256 (gohugo/PuerkitoBio-purell-0bcb03f_GH0.tar.gz) = ade9e6e2a5d1d79daaf2d729f450c482ff0aa316ea0a1d9e5e3f7a753d05c49c
+SIZE (gohugo/PuerkitoBio-purell-0bcb03f_GH0.tar.gz) = 11654
SHA256 (gohugo/PuerkitoBio-urlesc-5bd2802_GH0.tar.gz) = 351a162da070c2c5e501a0056a904801f659f6933c4103f3b5f50b3b8a90e656
SIZE (gohugo/PuerkitoBio-urlesc-5bd2802_GH0.tar.gz) = 6783
SHA256 (gohugo/bep-inflect-b896c45_GH0.tar.gz) = 11918dab4c6b5f81a40830259cacec50b4d671e08a634a24da292040718211ee
SIZE (gohugo/bep-inflect-b896c45_GH0.tar.gz) = 9661
SHA256 (gohugo/dchest-cssmin-fb8d9b4_GH0.tar.gz) = fce78d1a1de9f9e516c24cd38856034f23fce22807ecb3c9566c383602109417
SIZE (gohugo/dchest-cssmin-fb8d9b4_GH0.tar.gz) = 3354
-SHA256 (gohugo/fsnotify-fsnotify-944cff2_GH0.tar.gz) = 0e4670fd0cfac3234a501391364037faf0771cd15a3c9eedbe2d581555ea29c1
-SIZE (gohugo/fsnotify-fsnotify-944cff2_GH0.tar.gz) = 29126
-SHA256 (gohugo/gorilla-websocket-1f512fc_GH0.tar.gz) = e8446816f8afd4a60258254a64b3e738e9d066fdc9cd2d64962c7f366f51d13c
-SIZE (gohugo/gorilla-websocket-1f512fc_GH0.tar.gz) = 31202
-SHA256 (gohugo/hashicorp-hcl-6f5bfed_GH0.tar.gz) = 50d168350d6e4c1758698f3f7926d64c4b0b2edd2670a542b34f9868e66146e8
-SIZE (gohugo/hashicorp-hcl-6f5bfed_GH0.tar.gz) = 65762
+SHA256 (gohugo/fsnotify-fsnotify-fd9ec7d_GH0.tar.gz) = 6841ad738e14637194726389faf2bdaf3e72929d7d2c3e4aca497243390069be
+SIZE (gohugo/fsnotify-fsnotify-fd9ec7d_GH0.tar.gz) = 29971
+SHA256 (gohugo/gorilla-websocket-5ddbd28_GH0.tar.gz) = 680ce3dd35a0b6df35bf32cf0f7c4e4b327ff35abff3409db5cadb43aa56b135
+SIZE (gohugo/gorilla-websocket-5ddbd28_GH0.tar.gz) = 39058
+SHA256 (gohugo/hashicorp-hcl-80e628d_GH0.tar.gz) = 392e80115ebad5bb1c968bb649a06559613220547757e7638e6021b6308d4895
+SIZE (gohugo/hashicorp-hcl-80e628d_GH0.tar.gz) = 67712
SHA256 (gohugo/kardianos-osext-c2c54e5_GH0.tar.gz) = a88e50c075ae7a99dc643ea325992c44324d9b8d7094e77c692ab66b357c1b42
SIZE (gohugo/kardianos-osext-c2c54e5_GH0.tar.gz) = 4724
-SHA256 (gohugo/kr-fs-2788f0d_GH0.tar.gz) = 51899cf8a55f8feefcdd33c04cf5e74937319d45ce0f04aa175188573f3284c9
-SIZE (gohugo/kr-fs-2788f0d_GH0.tar.gz) = 4361
-SHA256 (gohugo/kyokomi-emoji-17c5e70_GH0.tar.gz) = ac120d8005d73e308bf0c415cf56b412a6b2a24c0634871334df85d1a11e12f6
-SIZE (gohugo/kyokomi-emoji-17c5e70_GH0.tar.gz) = 24790
-SHA256 (gohugo/magiconair-properties-c265cfa_GH0.tar.gz) = 8fb14ade2f4d968c315d1b725100884beca2363203bf69b0edb4ffdedfb228db
-SIZE (gohugo/magiconair-properties-c265cfa_GH0.tar.gz) = 53509
-SHA256 (gohugo/miekg-mmark-c584d6f_GH0.tar.gz) = 6b97979cf91da02767fa09aa1c2b51b9990865a15e2d6dc50cc38cd49df46d5d
-SIZE (gohugo/miekg-mmark-c584d6f_GH0.tar.gz) = 197008
-SHA256 (gohugo/mitchellh-mapstructure-a6ef2f0_GH0.tar.gz) = 5a326880ba836067c673d2161323646c6a5e7a5ba1741953450dc38acaf44100
-SIZE (gohugo/mitchellh-mapstructure-a6ef2f0_GH0.tar.gz) = 14574
-SHA256 (gohugo/pkg-errors-645ef00_GH0.tar.gz) = b2e989515688d916216dd0a1b82cd9b18e8fb4fdf0370473996bdde41b83a41f
-SIZE (gohugo/pkg-errors-645ef00_GH0.tar.gz) = 11342
-SHA256 (gohugo/pkg-sftp-4d0e916_GH0.tar.gz) = 1ee132d3eb278553cad5ab471baf14463c26578ad9f95fd31a1988ef560048c6
-SIZE (gohugo/pkg-sftp-4d0e916_GH0.tar.gz) = 42722
-SHA256 (gohugo/russross-blackfriday-0b647d0_GH0.tar.gz) = 558dea43ba01ba21856894e0df5ee2e6b2248f13d70e62501443dd979516e4ca
-SIZE (gohugo/russross-blackfriday-0b647d0_GH0.tar.gz) = 69454
+SHA256 (gohugo/kyokomi-emoji-7e06b23_GH0.tar.gz) = 5fa5d5b3122fe8e37b55e02f85e3196d5b5977df91c9379ba51e2a2893d2b1ec
+SIZE (gohugo/kyokomi-emoji-7e06b23_GH0.tar.gz) = 32552
+SHA256 (gohugo/magiconair-properties-9c47895_GH0.tar.gz) = a084f39b7843e3a0c9774f9ea52f94c46bf9d37c7c1548fa8868c50282f0284b
+SIZE (gohugo/magiconair-properties-9c47895_GH0.tar.gz) = 53886
+SHA256 (gohugo/miekg-mmark-2d4f1dd_GH0.tar.gz) = 6bb2e95323f65a37dd30c877864db60398759ad052bdfccbf6f48b8781794feb
+SIZE (gohugo/miekg-mmark-2d4f1dd_GH0.tar.gz) = 197672
+SHA256 (gohugo/mitchellh-mapstructure-bfdb1a8_GH0.tar.gz) = f051b0260c2da7213bf8dcab186b9cbb164285acc95624a22d2343809bd8839f
+SIZE (gohugo/mitchellh-mapstructure-bfdb1a8_GH0.tar.gz) = 14947
+SHA256 (gohugo/russross-blackfriday-5f33e7b_GH0.tar.gz) = 30ec0d8bb17b404f7f3a59d574fa5728adc15b0248d433bd14d3ade1b8935b0e
+SIZE (gohugo/russross-blackfriday-5f33e7b_GH0.tar.gz) = 71950
SHA256 (gohugo/shurcooL-sanitized_anchor_name-1dba4b3_GH0.tar.gz) = 0188ebad02ba0773a70431647bf7f40655dc0fdfccec8a3c682a20e97fd42d36
SIZE (gohugo/shurcooL-sanitized_anchor_name-1dba4b3_GH0.tar.gz) = 2054
-SHA256 (gohugo/golang-crypto-d172538_GH0.tar.gz) = 7abd22857c64d1b4e49cf4dfcd547e5fd04fb4d780207e094b797ecfaf28023c
-SIZE (gohugo/golang-crypto-d172538_GH0.tar.gz) = 1060027
-SHA256 (gohugo/golang-sys-8d1157a_GH0.tar.gz) = c5eae6514c4a5fcba294d1e4763fc45926f66ada92c587505f69c063b45943fe
-SIZE (gohugo/golang-sys-8d1157a_GH0.tar.gz) = 596891
-SHA256 (gohugo/golang-text-ede1cb9_GH0.tar.gz) = c3a3d78e0902df23fe5e72cca0db6bccdff041f764a3367dddf4d7132d1da84b
-SIZE (gohugo/golang-text-ede1cb9_GH0.tar.gz) = 4118405
+SHA256 (gohugo/golang-sys-d75a526_GH0.tar.gz) = 1f10fb14776b1927eed8cb8546df0d3878bdb02fb88e98d00cde223c74d84152
+SIZE (gohugo/golang-sys-d75a526_GH0.tar.gz) = 667158
+SHA256 (gohugo/golang-text-fd889fe_GH0.tar.gz) = 04ed6d964e85029f8d6f880f0b46394b2c0d5b92f706b6f59eed8bb139a8e9f6
+SIZE (gohugo/golang-text-fd889fe_GH0.tar.gz) = 4521575
SHA256 (gohugo/golang-net-f4b625e_GH0.tar.gz) = a7bc082254e9214ef5f3bbb8007b2b9789944e9446ef40c3a83785a1a3d42409
SIZE (gohugo/golang-net-f4b625e_GH0.tar.gz) = 740383
SHA256 (gohugo/go-yaml-yaml-a5b47d3_GH0.tar.gz) = 169639b2a29faef0955fb7979f52f22d1384e448ead8fc2dd71d446bc9ca0f42
@@ -75,3 +67,7 @@ SHA256 (gohugo/pelletier-go-toml-64ff1ea_GH0.tar.gz) = a30a9651cc0585c11694babd7
SIZE (gohugo/pelletier-go-toml-64ff1ea_GH0.tar.gz) = 35063
SHA256 (gohugo/pelletier-go-buffruneio-df1e16f_GH0.tar.gz) = 4a1626ad483e8f500c7a6e322fac571f4f5575a236cc17880c0dc4a0cff89531
SIZE (gohugo/pelletier-go-buffruneio-df1e16f_GH0.tar.gz) = 2892
+SHA256 (gohugo/bep-gitmap-a1a71ab_GH0.tar.gz) = ddab35393534643a83a7db86eedd8e1de2ce6c5bdcdeab34da064dd3a7c91377
+SIZE (gohugo/bep-gitmap-a1a71ab_GH0.tar.gz) = 4461
+SHA256 (gohugo/fortytw2-leaktest-0db74e8_GH0.tar.gz) = 659cb7b629d3f26d6433c5e8c18129d40c20d2abd98d5263ff3fafabb3f702ad
+SIZE (gohugo/fortytw2-leaktest-0db74e8_GH0.tar.gz) = 3315
diff --git a/www/gohugo/pkg-plist b/www/gohugo/pkg-plist
index d5eaaef22264..b86f2955f505 100644
--- a/www/gohugo/pkg-plist
+++ b/www/gohugo/pkg-plist
@@ -1,26 +1,25 @@
bin/hugo
+man/man1/hugo-benchmark.1.gz
+man/man1/hugo-config.1.gz
+man/man1/hugo-convert-toJSON.1.gz
+man/man1/hugo-convert-toTOML.1.gz
+man/man1/hugo-convert-toYAML.1.gz
+man/man1/hugo-convert.1.gz
+man/man1/hugo-env.1.gz
+man/man1/hugo-gen-autocomplete.1.gz
+man/man1/hugo-gen-doc.1.gz
+man/man1/hugo-gen-man.1.gz
+man/man1/hugo-gen.1.gz
+man/man1/hugo-import-jekyll.1.gz
+man/man1/hugo-import.1.gz
+man/man1/hugo-list-drafts.1.gz
+man/man1/hugo-list-expired.1.gz
+man/man1/hugo-list-future.1.gz
+man/man1/hugo-list.1.gz
+man/man1/hugo-new-site.1.gz
+man/man1/hugo-new-theme.1.gz
+man/man1/hugo-new.1.gz
+man/man1/hugo-server.1.gz
+man/man1/hugo-undraft.1.gz
+man/man1/hugo-version.1.gz
man/man1/hugo.1.gz
-man/man1/hugo_benchmark.1.gz
-man/man1/hugo_check.1.gz
-man/man1/hugo_config.1.gz
-man/man1/hugo_convert.1.gz
-man/man1/hugo_convert_toJSON.1.gz
-man/man1/hugo_convert_toTOML.1.gz
-man/man1/hugo_convert_toYAML.1.gz
-man/man1/hugo_env.1.gz
-man/man1/hugo_gen.1.gz
-man/man1/hugo_gen_autocomplete.1.gz
-man/man1/hugo_gen_doc.1.gz
-man/man1/hugo_gen_man.1.gz
-man/man1/hugo_import.1.gz
-man/man1/hugo_import_jekyll.1.gz
-man/man1/hugo_list.1.gz
-man/man1/hugo_list_drafts.1.gz
-man/man1/hugo_list_expired.1.gz
-man/man1/hugo_list_future.1.gz
-man/man1/hugo_new.1.gz
-man/man1/hugo_new_site.1.gz
-man/man1/hugo_new_theme.1.gz
-man/man1/hugo_server.1.gz
-man/man1/hugo_undraft.1.gz
-man/man1/hugo_version.1.gz