aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTijl Coosemans <tijl@FreeBSD.org>2014-04-19 15:57:46 +0000
committerTijl Coosemans <tijl@FreeBSD.org>2014-04-19 15:57:46 +0000
commit5fbf541c7d2b75a225573a4da3bc687a821f5cef (patch)
tree51e41765778e07a6881a3398a534357862a9c2e0
parent9ea93fc774a8de19fbd0f5ac76006887d71eb09d (diff)
downloadports-5fbf541c7d2b75a225573a4da3bc687a821f5cef.tar.gz
ports-5fbf541c7d2b75a225573a4da3bc687a821f5cef.zip
Fix libfreetype dependencies.
PR: ports/188792
Notes
Notes: svn path=/head/; revision=351598
-rw-r--r--devel/libg19draw/Makefile2
-rw-r--r--games/etracer/Makefile2
-rw-r--r--lang/php53/Makefile.ext4
3 files changed, 4 insertions, 4 deletions
diff --git a/devel/libg19draw/Makefile b/devel/libg19draw/Makefile
index 3886dc1e7021..fbb55814b185 100644
--- a/devel/libg19draw/Makefile
+++ b/devel/libg19draw/Makefile
@@ -11,7 +11,7 @@ MAINTAINER= armin@frozen-zone.org
COMMENT= G19 draw library
LIB_DEPENDS= libg19.so:${PORTSDIR}/devel/libg19 \
- libfreetype.so.9:${PORTSDIR}/print/freetype2
+ libfreetype.so:${PORTSDIR}/print/freetype2
CONFIGURE_ENV= LDFLAGS="-L${LOCALBASE}/lib -pthread"
diff --git a/games/etracer/Makefile b/games/etracer/Makefile
index b654c4181d82..dc39e4667981 100644
--- a/games/etracer/Makefile
+++ b/games/etracer/Makefile
@@ -12,7 +12,7 @@ MAINTAINER= peter_dunning@dsl.pipex.com
COMMENT= The latest and greatest fork of the classic Tux Racer
LIB_DEPENDS= libpng15.so:${PORTSDIR}/graphics/png \
- libfreetype.so.9:${PORTSDIR}/print/freetype2
+ libfreetype.so:${PORTSDIR}/print/freetype2
USE_SDL= mixer sdl
USE_XORG= x11 xi xext xmu xt
diff --git a/lang/php53/Makefile.ext b/lang/php53/Makefile.ext
index 83751fc4e75f..a8fa498cfc29 100644
--- a/lang/php53/Makefile.ext
+++ b/lang/php53/Makefile.ext
@@ -87,9 +87,9 @@ USE_OPENSSL= yes
.endif
.if ${PHP_MODNAME} == "gd"
-LIB_DEPENDS= libfreetype.so.9:${PORTSDIR}/print/freetype2 \
+LIB_DEPENDS= libfreetype.so:${PORTSDIR}/print/freetype2 \
libpng15.so:${PORTSDIR}/graphics/png \
- libjpeg.so.11:${PORTSDIR}/graphics/jpeg
+ libjpeg.so:${PORTSDIR}/graphics/jpeg
CONFIGURE_ARGS+=--with-gd \
--with-freetype-dir=${LOCALBASE} \