aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVasil Dimov <vd@FreeBSD.org>2006-12-14 08:00:00 +0000
committerVasil Dimov <vd@FreeBSD.org>2006-12-14 08:00:00 +0000
commit016df23a951a99262601cc4671e6fc3ece87738a (patch)
tree161563e76e0968fb60c7af0724cd43c61c6754a5
parentab5caaa0be5e30e133100793e320ed2b3829f583 (diff)
downloadports-016df23a951a99262601cc4671e6fc3ece87738a.tar.gz
ports-016df23a951a99262601cc4671e6fc3ece87738a.zip
Remove expired leaf port:
Notes
Notes: svn path=/head/; revision=179715
-rw-r--r--MOVED1
-rw-r--r--audio/Makefile1
-rw-r--r--audio/alsaplayer/Makefile191
-rw-r--r--audio/alsaplayer/distinfo3
-rw-r--r--audio/alsaplayer/files/patch-Makefile.in11
-rw-r--r--audio/alsaplayer/files/patch-app::CorePlayer.cpp10
-rw-r--r--audio/alsaplayer/files/patch-app::Makefile.in11
-rw-r--r--audio/alsaplayer/files/patch-app_AlsaNode.cpp12
-rw-r--r--audio/alsaplayer/files/patch-configure68
-rw-r--r--audio/alsaplayer/files/patch-input::sndfile::sndfile_engine.c10
-rw-r--r--audio/alsaplayer/files/patch-input_audiofile_audiofile_engine.c10
-rw-r--r--audio/alsaplayer/files/patch-interface::gtk::PlaylistWindow.cpp10
-rw-r--r--audio/alsaplayer/files/patch-interface::gtk::gtk_interface.cpp10
-rw-r--r--audio/alsaplayer/files/patch-output_oss_oss.c18
-rw-r--r--audio/alsaplayer/files/patch-scopes::monoscope::monoscope.c11
-rw-r--r--audio/alsaplayer/pkg-descr10
-rw-r--r--audio/alsaplayer/pkg-plist72
17 files changed, 1 insertions, 458 deletions
diff --git a/MOVED b/MOVED
index d7b3ebf71b72..80591297c1c5 100644
--- a/MOVED
+++ b/MOVED
@@ -2614,3 +2614,4 @@ net/wais||2006-12-12|Has expired: Imported 12 years ago; never completed
www/w3c-httpd||2006-12-12|Has expired: Does not compile
multimedia/gstreamer-plugins-dirac80||2006-12-13|Has expired: Obsolete version, use gstreamer 0.10 instead
devel/ruby-pcsc-lite||2006-12-14|Has expired: Does not compile with new pcsc-lite. Port is broken since 2005/04/20.
+audio/alsaplayer||2006-12-14|Has expired: Remote code execution: http://vuxml.FreeBSD.org/9855ac8e-2aec-11db-a6e2-000e0c2e438a.html. Last version 0.99.76 is more than 3 years old.
diff --git a/audio/Makefile b/audio/Makefile
index 88e5a566d6d8..e0415e84be3f 100644
--- a/audio/Makefile
+++ b/audio/Makefile
@@ -23,7 +23,6 @@
SUBDIR += akode-plugins-xiph
SUBDIR += alac
SUBDIR += alienwah
- SUBDIR += alsaplayer
SUBDIR += amarok
SUBDIR += amp
SUBDIR += ample
diff --git a/audio/alsaplayer/Makefile b/audio/alsaplayer/Makefile
deleted file mode 100644
index 92cca1779415..000000000000
--- a/audio/alsaplayer/Makefile
+++ /dev/null
@@ -1,191 +0,0 @@
-# New ports collection makefile for: alsaplayer
-# Date created: 18 June 2003
-# Whom: Robin Schilham <co9@xs4all.nl>
-#
-# $FreeBSD$
-#
-
-PORTNAME= alsaplayer
-PORTVERSION= 0.99.75
-PORTREVISION= 3
-CATEGORIES= audio
-MASTER_SITES= ftp://ftp.alsa-project.org/pub/people/andy/ \
- http://www.alsaplayer.org/
-
-MAINTAINER= co9@xs4all.nl
-COMMENT= Audio player with pitch control and a GNOME GUI
-
-FORBIDDEN= Remote code execution: http://vuxml.FreeBSD.org/9855ac8e-2aec-11db-a6e2-000e0c2e438a.html
-DEPRECATED= ${FORBIDDEN}
-EXPIRATION_DATE=2006-12-01
-
-LIB_DEPENDS= mad.2:${PORTSDIR}/audio/mad \
- sndfile.1:${PORTSDIR}/audio/libsndfile
-
-USE_GNOME= glib12 gnomehack gnometarget
-WANT_GNOME= yes
-USE_GETOPT_LONG=yes
-INSTALLS_SHLIB= yes
-GNU_CONFIGURE= yes
-CPPFLAGS+= -I${LOCALBASE}/include
-LDFLAGS+= -L${LOCALBASE}/lib
-CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" \
- LDFLAGS="${LDFLAGS}"
-
-MAN1= alsaplayer.1
-
-.include <bsd.port.pre.mk>
-
-.if ${HAVE_GNOME:Mgtk12}!="" && !defined(WITHOUT_X11)
-USE_XLIB= yes
-USE_GNOME+= gtk12
-CPPFLAGS+= -I${X11BASE}/include
-LDFLAGS+= -L${X11BASE}/lib
-PLIST_SUB+= GUI=""
-.else
-CONFIGURE_ARGS+=--disable-gtktest --disable-gtk
-PLIST_SUB+= GUI="@comment "
-.endif
-
-.if exists(${LOCALBASE}/lib/libaudiofile.so)
-WITH_AUDIOFILE= yes
-.endif
-
-.if ${HAVE_GNOME:Mesound}!=""
-WITH_ESOUND= yes
-.endif
-
-.if exists(${LOCALBASE}/lib/libFLAC.so)
-WITH_FLAC= yes
-.endif
-
-.if exists(${LOCALBASE}/lib/libmikmod.so)
-WITH_MIKMOD= yes
-.endif
-
-.if exists(${X11BASE}/lib/libaudio.so)
-WITH_NAS= yes
-.endif
-
-.if exists(${LOCALBASE}/lib/libvorbis.so)
-WITH_VORBIS= yes
-.endif
-
-.ifndef(WITH_AUDIOFILE)
-CONFIGURE_ARGS+= --disable-audiofile \
- --disable-audiofiletest
-PLIST_SUB+= AUDIOFILE="@comment "
-.else
-LIB_DEPENDS+= audiofile.0:${PORTSDIR}/audio/libaudiofile
-CONFIGURE_ARGS+= --enable-audiofile \
- --with-audiofile-prefix=${LOCALBASE} \
- --with-audiofile-exec-prefix=${LOCALBASE}
-PLIST_SUB+= AUDIOFILE=""
-.endif
-
-.ifndef(WITH_ESOUND)
-CONFIGURE_ARGS+= --disable-esd
-PLIST_SUB+= ESD="@comment "
-.else
-USE_GNOME+= esound
-CONFIGURE_ARGS+= --enable-esd \
- --with-esd-prefix=${LOCALBASE} \
- --with-esd-exec-prefix=${LOCALBASE}
-PLIST_SUB+= ESD=""
-.endif
-
-.ifndef(WITH_FLAC)
-CONFIGURE_ARGS+= --disable-flac
-PLIST_SUB+= FLAC="@comment "
-.else
-LIB_DEPENDS+= FLAC.7:${PORTSDIR}/audio/flac
-CONFIGURE_ARGS+= --enable-flac
-PLIST_SUB+= FLAC=""
-.endif
-
-.ifndef(WITH_MIKMOD)
-CONFIGURE_ARGS+= --disable-mikmod \
- --disable-libmikmodtest
-PLIST_SUB+= MIKMOD="@comment "
-.else
-CONFIGURE_ARGS+= --enable-mikmod \
- --with-libmikmod-prefix=${LOCALBASE} \
- --with-libmikmod-exec-prefix=${LOCALBASE}
-LIB_DEPENDS+= mikmod.2:${PORTSDIR}/audio/libmikmod
-PLIST_SUB+= MIKMOD=""
-.endif
-
-.ifndef(WITH_NAS)
-CONFIGURE_ARGS+= --disable-nas
-PLIST_SUB+= NAS="@comment "
-.else
-CONFIGURE_ARGS+= --enable-nas
-LIB_DEPENDS+= audio.2:${PORTSDIR}/audio/nas
-PLIST_SUB+= NAS=""
-.endif
-
-.ifdef(WITHOUT_OSS)
-CONFIGURE_ARGS+= --disable-oss
-PLIST_SUB+= OSS="@comment "
-.else
-PLIST_SUB+= OSS=""
-.endif
-
-.ifndef(WITH_VORBIS)
-CONFIGURE_ARGS+= --disable-oggvorbis \
- --disable-vorbistest \
- --disable-oggtest
-PLIST_SUB+= VORBIS="@comment "
-.else
-CONFIGURE_ARGS+= --enable-oggvorbis \
- --with-vorbis-prefix=${LOCALBASE} \
- --with-ogg-prefix=${LOCALBASE}
-LIB_DEPENDS+= vorbis.3:${PORTSDIR}/audio/libvorbis
-PLIST_SUB+= VORBIS=""
-.endif
-
-pre-everything::
-.ifndef(WITH_AUDIOFILE)
- @${ECHO_MSG} '===>'
- @${ECHO_MSG} '===> Define WITH_AUDIOFILE to enable audiofile plugin'
-.endif
-.ifndef(WITH_ESOUND)
- @${ECHO_MSG} '===>'
- @${ECHO_MSG} '===> Define WITH_ESOUND to enable esound Audio plugin'
-.endif
-.ifndef(WITH_FLAC)
- @${ECHO_MSG} '===>'
- @${ECHO_MSG} '===> Define WITH_FLAC to enable flac Audio plugin'
-.endif
-.ifndef(WITH_MIKMOD)
- @${ECHO_MSG} '===>'
- @${ECHO_MSG} '===> Define WITH_MIKMOD to enable libmikmod Audio plugin'
-.endif
-.ifndef(WITH_NAS)
- @${ECHO_MSG} '===>'
- @${ECHO_MSG} '===> Define WITH_NAS to enable NAS Audio plugin'
-.endif
-.ifndef(WITHOUT_OSS)
- @${ECHO_MSG} '===>'
- @${ECHO_MSG} '===> Define WITHOUT_OSS to disable OSS Audio plugin'
-.endif
-.ifndef(WITH_VORBIS)
- @${ECHO_MSG} '===>'
- @${ECHO_MSG} '===> Define WITH_VORBIS to enable vorbis Audio plugin'
-.endif
-.ifndef(WITHOUT_X11)
- @${ECHO_MSG} '===>'
- @${ECHO_MSG} '===> Define WITHOUT_X11 to disable the Alsaplayer GUI'
-.endif
-
-post-patch:
- @${FIND} ${WRKSRC} -name '*.c' | ${XARGS} \
- ${REINPLACE_CMD} -e "s|<malloc.h>|<stdlib.h>|g"
- @${FIND} ${WRKSRC} -name '*.cpp' | ${XARGS} \
- ${REINPLACE_CMD} -e "s|<malloc.h>|<stdlib.h>|g"
-
-post-configure:
- @${REINPLACE_CMD} -e "s|CPPFLAGS = -I/usr/local/include|CPPFLAGS = |g" \
- ${WRKSRC}/app/Makefile
-
-.include <bsd.port.post.mk>
diff --git a/audio/alsaplayer/distinfo b/audio/alsaplayer/distinfo
deleted file mode 100644
index 1ccd048aeca4..000000000000
--- a/audio/alsaplayer/distinfo
+++ /dev/null
@@ -1,3 +0,0 @@
-MD5 (alsaplayer-0.99.75.tar.gz) = 5b8337f2e2b22b31cf13dbbc3cb3072a
-SHA256 (alsaplayer-0.99.75.tar.gz) = 29019d5a3c426031b1b1e919617279ae6723766b574045b06df03c414c83e274
-SIZE (alsaplayer-0.99.75.tar.gz) = 796468
diff --git a/audio/alsaplayer/files/patch-Makefile.in b/audio/alsaplayer/files/patch-Makefile.in
deleted file mode 100644
index b908b79be61a..000000000000
--- a/audio/alsaplayer/files/patch-Makefile.in
+++ /dev/null
@@ -1,11 +0,0 @@
---- Makefile.in-orig Tue Jun 17 17:34:25 2003
-+++ Makefile.in Tue Jun 17 17:34:43 2003
-@@ -228,7 +228,7 @@
- sysconfdir = @sysconfdir@
- target_alias = @target_alias@
- AUTOMAKE_OPTIONS = foreign
--SUBDIRS = interface output input scopes app alsaplayer extra docs \
-+SUBDIRS = interface output input scopes app alsaplayer extra \
- libalsaplayer examples m4 reader
-
-
diff --git a/audio/alsaplayer/files/patch-app::CorePlayer.cpp b/audio/alsaplayer/files/patch-app::CorePlayer.cpp
deleted file mode 100644
index 6ac307a37579..000000000000
--- a/audio/alsaplayer/files/patch-app::CorePlayer.cpp
+++ /dev/null
@@ -1,10 +0,0 @@
---- app/CorePlayer.cpp-orig Wed Jun 18 13:48:49 2003
-+++ app/CorePlayer.cpp Wed Jun 18 13:52:02 2003
-@@ -1165,6 +1165,7 @@
- //alsaplayer_error("producer: waiting for free buffer");
- pthread_mutex_lock(&obj->counter_mutex);
- //alsaplayer_error("producer: unblocked");
-+ dosleep(1000);
- }
- }
- //alsaplayer_error("Exitting producer_func (producing = %d)", obj->producing);
diff --git a/audio/alsaplayer/files/patch-app::Makefile.in b/audio/alsaplayer/files/patch-app::Makefile.in
deleted file mode 100644
index 7ef74faffa48..000000000000
--- a/audio/alsaplayer/files/patch-app::Makefile.in
+++ /dev/null
@@ -1,11 +0,0 @@
---- app/Makefile.in-orig Tue Jun 17 17:33:15 2003
-+++ app/Makefile.in Tue Jun 17 17:33:33 2003
-@@ -149,7 +149,7 @@
- LIBMIKMOD_LIBS = @LIBMIKMOD_LIBS@
- LIBOBJS = @LIBOBJS@
-
--LIBS = -lpthread -ldl $(SUN_LIBS)
-+LIBS = -pthread $(SUN_LIBS)
- LIBTOOL = @LIBTOOL@
- LN_S = @LN_S@
- LTLIBOBJS = @LTLIBOBJS@
diff --git a/audio/alsaplayer/files/patch-app_AlsaNode.cpp b/audio/alsaplayer/files/patch-app_AlsaNode.cpp
deleted file mode 100644
index f1fb9d5598f7..000000000000
--- a/audio/alsaplayer/files/patch-app_AlsaNode.cpp
+++ /dev/null
@@ -1,12 +0,0 @@
---- app/AlsaNode.cpp.orig Sun Jun 29 20:14:02 2003
-+++ app/AlsaNode.cpp Sun Jun 29 20:14:10 2003
-@@ -23,8 +23,8 @@
- #include "AlsaPlayer.h"
- #include "config.h"
- #include "prefs.h"
--#include <sys/mman.h>
- #include <sys/types.h>
-+#include <sys/mman.h>
- #include <sys/stat.h>
- #ifdef USE_REALTIME
- #include <sched.h>
diff --git a/audio/alsaplayer/files/patch-configure b/audio/alsaplayer/files/patch-configure
deleted file mode 100644
index 40d7b3270161..000000000000
--- a/audio/alsaplayer/files/patch-configure
+++ /dev/null
@@ -1,68 +0,0 @@
---- configure.orig Tue Jul 15 14:34:50 2003
-+++ configure Tue Jul 15 15:07:57 2003
-@@ -2591,13 +2591,13 @@
- CFLAGS=$ac_save_CFLAGS
- elif test $ac_cv_prog_cc_g = yes; then
- if test "$GCC" = yes; then
-- CFLAGS="-g -O2"
-+ CFLAGS="-g"
- else
- CFLAGS="-g"
- fi
- else
- if test "$GCC" = yes; then
-- CFLAGS="-O2"
-+ CFLAGS=""
- else
- CFLAGS=
- fi
-@@ -3419,13 +3419,13 @@
- CXXFLAGS=$ac_save_CXXFLAGS
- elif test $ac_cv_prog_cxx_g = yes; then
- if test "$GXX" = yes; then
-- CXXFLAGS="-g -O2"
-+ CXXFLAGS="-g"
- else
- CXXFLAGS="-g"
- fi
- else
- if test "$GXX" = yes; then
-- CXXFLAGS="-O2"
-+ CXXFLAGS=""
- else
- CXXFLAGS=
- fi
-@@ -8351,6 +8351,7 @@
-
- # This can be used to rebuild libtool when needed
- LIBTOOL_DEPS="$ac_aux_dir/ltmain.sh"
-+$ac_aux_dir/ltconfig $LIBTOOL_DEPS
-
- # Always use our own libtool.
- LIBTOOL='$(SHELL) $(top_builddir)/libtool'
-@@ -14618,7 +14619,11 @@
- echo "$as_me:$LINENO: checking for gcc optimization flags" >&5
- echo $ECHO_N "checking for gcc optimization flags... $ECHO_C" >&6
- old_cflags=$CFLAGS
--CFLAGS="$CFLAGS -O2 -fexpensive-optimizations -funroll-loops -finline-functions -ffast-math -Wall"
-+if test "$ARCH_TYPE" = "alpha"; then
-+ CFLAGS="$CFLAGS -fexpensive-optimizations -funroll-loops -finline-functions -Wall"
-+else
-+ CFLAGS="$CFLAGS -fexpensive-optimizations -funroll-loops -finline-functions -ffast-math -Wall"
-+fi
- cat >conftest.$ac_ext <<_ACEOF
- #line $LINENO "configure"
- /* confdefs.h. */
-@@ -14647,7 +14652,11 @@
- ac_status=$?
- echo "$as_me:$LINENO: \$? = $ac_status" >&5
- (exit $ac_status); }; }; then
-- EXTRA_OPT_CFLAGS="-O2 -fexpensive-optimizations -funroll-loops -finline-functions -ffast-math -Wall"
-+ if test "$ARCH_TYPE" = "alpha"; then
-+ EXTRA_OPT_CFLAGS="-fexpensive-optimizations -funroll-loops -finline-functions -Wall"
-+ else
-+ EXTRA_OPT_CFLAGS="-fexpensive-optimizations -funroll-loops -finline-functions -ffast-math -Wall"
-+ fi
- else
- echo "$as_me: failed program was:" >&5
- sed 's/^/| /' conftest.$ac_ext >&5
diff --git a/audio/alsaplayer/files/patch-input::sndfile::sndfile_engine.c b/audio/alsaplayer/files/patch-input::sndfile::sndfile_engine.c
deleted file mode 100644
index fa08a4b2bcd6..000000000000
--- a/audio/alsaplayer/files/patch-input::sndfile::sndfile_engine.c
+++ /dev/null
@@ -1,10 +0,0 @@
---- input/sndfile/sndfile_engine.c-orig Tue Jun 17 16:43:57 2003
-+++ input/sndfile/sndfile_engine.c Tue Jun 17 16:44:12 2003
-@@ -20,7 +20,6 @@
- */
-
- #include <stdio.h>
--#include <alloca.h>
- #include <stdlib.h>
- #include <limits.h>
- #include <string.h>
diff --git a/audio/alsaplayer/files/patch-input_audiofile_audiofile_engine.c b/audio/alsaplayer/files/patch-input_audiofile_audiofile_engine.c
deleted file mode 100644
index 174c20971709..000000000000
--- a/audio/alsaplayer/files/patch-input_audiofile_audiofile_engine.c
+++ /dev/null
@@ -1,10 +0,0 @@
---- input/audiofile/audiofile_engine.c.orig Sun Jun 29 21:24:22 2003
-+++ input/audiofile/audiofile_engine.c Sun Jun 29 21:24:26 2003
-@@ -18,7 +18,6 @@
- */
-
- #include <stdio.h>
--#include <alloca.h>
- #include <stdlib.h>
- #include <limits.h>
- #include <string.h>
diff --git a/audio/alsaplayer/files/patch-interface::gtk::PlaylistWindow.cpp b/audio/alsaplayer/files/patch-interface::gtk::PlaylistWindow.cpp
deleted file mode 100644
index 560fe8ff47b5..000000000000
--- a/audio/alsaplayer/files/patch-interface::gtk::PlaylistWindow.cpp
+++ /dev/null
@@ -1,10 +0,0 @@
---- interface/gtk/PlaylistWindow.cpp.orig Tue May 4 21:33:21 2004
-+++ interface/gtk/PlaylistWindow.cpp Tue May 4 21:41:10 2004
-@@ -16,6 +16,7 @@
- * Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA.
- */
-
-+#include <assert.h>
- #include <cstdio>
- #include <cstdlib>
- #include <cstring>
diff --git a/audio/alsaplayer/files/patch-interface::gtk::gtk_interface.cpp b/audio/alsaplayer/files/patch-interface::gtk::gtk_interface.cpp
deleted file mode 100644
index 879186cad674..000000000000
--- a/audio/alsaplayer/files/patch-interface::gtk::gtk_interface.cpp
+++ /dev/null
@@ -1,10 +0,0 @@
---- interface/gtk/gtk_interface.cpp.orig Tue May 4 21:33:21 2004
-+++ interface/gtk/gtk_interface.cpp Tue May 4 21:43:54 2004
-@@ -16,6 +16,7 @@
- * Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA.
- */
-
-+#include "assert.h"
- #include "AlsaPlayer.h"
- #include "config.h"
- #include "prefs.h"
diff --git a/audio/alsaplayer/files/patch-output_oss_oss.c b/audio/alsaplayer/files/patch-output_oss_oss.c
deleted file mode 100644
index f7307d280054..000000000000
--- a/audio/alsaplayer/files/patch-output_oss_oss.c
+++ /dev/null
@@ -1,18 +0,0 @@
---- output/oss/oss.c.orig Wed Jul 2 17:10:24 2003
-+++ output/oss/oss.c Wed Jul 2 17:13:47 2003
-@@ -84,7 +84,15 @@
-
- val = (count << 16) + hops;
- ioctl(oss_fd,SNDCTL_DSP_SETFRAGMENT,&val);
-+#ifndef AFMT_S16_NE
-+#if BYTE_ORDER == LITTLE_ENDIAN
-+ val = AFMT_S16_LE;
-+#else
-+ val = AFMT_S16_BE;
-+#endif
-+#else
- val = AFMT_S16_NE;
-+#endif
- ioctl(oss_fd,SNDCTL_DSP_SETFMT,&val);
- val = *channels - 1;
- ioctl(oss_fd,SNDCTL_DSP_STEREO,&val);
diff --git a/audio/alsaplayer/files/patch-scopes::monoscope::monoscope.c b/audio/alsaplayer/files/patch-scopes::monoscope::monoscope.c
deleted file mode 100644
index 3995860aebb3..000000000000
--- a/audio/alsaplayer/files/patch-scopes::monoscope::monoscope.c
+++ /dev/null
@@ -1,11 +0,0 @@
---- scopes/monoscope/monoscope.c-orig Thu Jun 19 11:15:16 2003
-+++ scopes/monoscope/monoscope.c Thu Jun 19 11:15:22 2003
-@@ -103,7 +103,7 @@
- pthread_mutex_lock(&update_mutex);
- memcpy (copyEq, newEq, sizeof (short) * CONVOLVE_BIG);
- thisEq = copyEq;
--#if 1
-+#if 0
- val = convolve_match (avgEq, copyEq, state);
- thisEq += val;
- #endif
diff --git a/audio/alsaplayer/pkg-descr b/audio/alsaplayer/pkg-descr
deleted file mode 100644
index 39a92043f188..000000000000
--- a/audio/alsaplayer/pkg-descr
+++ /dev/null
@@ -1,10 +0,0 @@
-AlsaPlayer is a new type of PCM player that supports different output systems
-including OSS, Esound, NAS (Network Audio Server), Sparc, and SGI.
-
-AlsaPlayer is heavily multi-threaded and has some very interesting features
-unique to Linux/Unix players such as full pitch control and the possibility
-of playing music backwards.
-
-Warning: AlsaPlayer consumes a lot of CPU cycles.
-
-WWW: http://www.alsaplayer.org
diff --git a/audio/alsaplayer/pkg-plist b/audio/alsaplayer/pkg-plist
deleted file mode 100644
index d16367f6f599..000000000000
--- a/audio/alsaplayer/pkg-plist
+++ /dev/null
@@ -1,72 +0,0 @@
-bin/alsaplayer
-include/alsaplayer/AlsaNode.h
-include/alsaplayer/AlsaPlayer.h
-include/alsaplayer/AlsaSubscriber.h
-include/alsaplayer/CorePlayer.h
-include/alsaplayer/Effects.h
-include/alsaplayer/Playlist.h
-include/alsaplayer/SampleBuffer.h
-include/alsaplayer/alsaplayer_error.h
-include/alsaplayer/control.h
-include/alsaplayer/input_plugin.h
-include/alsaplayer/interface_plugin.h
-include/alsaplayer/output_plugin.h
-include/alsaplayer/prefs.h
-include/alsaplayer/reader.h
-include/alsaplayer/scope_plugin.h
-include/alsaplayer/utilities.h
-%%AUDIOFILE%%lib/alsaplayer/input/libaf.la
-%%AUDIOFILE%%lib/alsaplayer/input/libaf.so
-%%FLAC%%lib/alsaplayer/input/libflac_in.la
-%%FLAC%%lib/alsaplayer/input/libflac_in.so
-lib/alsaplayer/input/libmad_in.la
-lib/alsaplayer/input/libmad_in.so
-%%MIKMOD%%lib/alsaplayer/input/libmod.la
-%%MIKMOD%%lib/alsaplayer/input/libmod.so
-lib/alsaplayer/input/libsndfile_in.la
-lib/alsaplayer/input/libsndfile_in.so
-%%VORBIS%%lib/alsaplayer/input/libvorbis_in.la
-%%VORBIS%%lib/alsaplayer/input/libvorbis_in.so
-lib/alsaplayer/input/libwav.la
-lib/alsaplayer/input/libwav.so
-lib/alsaplayer/interface/libdaemon_interface.la
-lib/alsaplayer/interface/libdaemon_interface.so
-%%GUI%%lib/alsaplayer/interface/libgtk_interface.la
-%%GUI%%lib/alsaplayer/interface/libgtk_interface.so
-lib/alsaplayer/interface/libtext_interface.la
-lib/alsaplayer/interface/libtext_interface.so
-%%ESD%%lib/alsaplayer/output/libesound_out.la
-%%ESD%%lib/alsaplayer/output/libesound_out.so
-lib/alsaplayer/output/libnull_out.la
-lib/alsaplayer/output/libnull_out.so
-%%OSS%%lib/alsaplayer/output/liboss_out.la
-%%OSS%%lib/alsaplayer/output/liboss_out.so
-lib/alsaplayer/reader/libfile.la
-lib/alsaplayer/reader/libfile.so
-lib/alsaplayer/reader/libhttp.la
-lib/alsaplayer/reader/libhttp.so
-%%GUI%%lib/alsaplayer/scopes/libblurscope.la
-%%GUI%%lib/alsaplayer/scopes/libblurscope.so
-%%GUI%%lib/alsaplayer/scopes/liblevelmeter.la
-%%GUI%%lib/alsaplayer/scopes/liblevelmeter.so
-%%GUI%%lib/alsaplayer/scopes/liblogbarfft.la
-%%GUI%%lib/alsaplayer/scopes/liblogbarfft.so
-%%GUI%%lib/alsaplayer/scopes/libmonoscope.la
-%%GUI%%lib/alsaplayer/scopes/libmonoscope.so
-%%GUI%%lib/alsaplayer/scopes/liboglspectrum.la
-%%GUI%%lib/alsaplayer/scopes/liboglspectrum.so
-%%GUI%%lib/alsaplayer/scopes/libspacescope.la
-%%GUI%%lib/alsaplayer/scopes/libspacescope.so
-%%GUI%%lib/alsaplayer/scopes/libsynaescope.la
-%%GUI%%lib/alsaplayer/scopes/libsynaescope.so
-lib/libalsaplayer.la
-lib/libalsaplayer.so
-lib/libalsaplayer.so.0
-libdata/pkgconfig/alsaplayer.pc
-@dirrm include/alsaplayer
-@dirrm lib/alsaplayer/scopes
-@dirrm lib/alsaplayer/reader
-@dirrm lib/alsaplayer/output
-@dirrm lib/alsaplayer/interface
-@dirrm lib/alsaplayer/input
-@dirrm lib/alsaplayer