aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2011-07-20 19:40:38 +0000
committerPav Lucistnik <pav@FreeBSD.org>2011-07-20 19:40:38 +0000
commit3129b4c952eb54da9c12fb49118da65d7db042d8 (patch)
treeb13fc6816de2c8a23619e39c26567b5dd1ff8735
parentf49a3fad02aa8ae5560d11a0a37d343d0ddfb5dc (diff)
downloadports-3129b4c952eb54da9c12fb49118da65d7db042d8.tar.gz
ports-3129b4c952eb54da9c12fb49118da65d7db042d8.zip
- Mark BROKEN: fails to build
Reported by: pointyhat
Notes
Notes: svn path=/head/; revision=278035
-rw-r--r--devel/cl-alexandria-sbcl/Makefile2
-rw-r--r--devel/cl-infix-sbcl/Makefile2
-rw-r--r--devel/cl-port-sbcl/Makefile2
-rw-r--r--devel/cl-split-sequence-sbcl/Makefile2
-rw-r--r--devel/cl-trivial-features-sbcl/Makefile2
-rw-r--r--devel/cl-trivial-gray-streams-sbcl/Makefile2
-rw-r--r--devel/cl-uffi-sbcl/Makefile2
-rw-r--r--security/cl-md5-sbcl/Makefile2
-rw-r--r--textproc/cl-meta-sbcl/Makefile2
-rw-r--r--textproc/cl-ppcre-sbcl/Makefile2
-rw-r--r--www/cl-lml-sbcl/Makefile2
-rw-r--r--x11/cl-clx-sbcl/Makefile2
12 files changed, 24 insertions, 0 deletions
diff --git a/devel/cl-alexandria-sbcl/Makefile b/devel/cl-alexandria-sbcl/Makefile
index 733c0d003a36..d1b5614849be 100644
--- a/devel/cl-alexandria-sbcl/Makefile
+++ b/devel/cl-alexandria-sbcl/Makefile
@@ -17,6 +17,8 @@ COMMENT= A collection of portable public domain utilities for Common Lisp
BUILD_DEPENDS= ${LOCALBASE}/${CL_LIBDIR_REL}/alexandria/alexandria.asd:${PORTSDIR}/devel/cl-alexandria
RUN_DEPENDS= ${LOCALBASE}/${CL_LIBDIR_REL}/alexandria/alexandria.asd:${PORTSDIR}/devel/cl-alexandria
+BROKEN= fails to build
+
USE_ASDF_FASL= yes
FASL_TARGET= sbcl
FASL_BUILD= yes
diff --git a/devel/cl-infix-sbcl/Makefile b/devel/cl-infix-sbcl/Makefile
index ef1ad591301c..115e33ac21d3 100644
--- a/devel/cl-infix-sbcl/Makefile
+++ b/devel/cl-infix-sbcl/Makefile
@@ -17,6 +17,8 @@ COMMENT= A lisp macro to read math statements in infix notation
BUILD_DEPENDS= ${LOCALBASE}/${CL_LIBDIR_REL}/infix/infix.asd:${PORTSDIR}/devel/cl-infix
RUN_DEPENDS= ${LOCALBASE}/${CL_LIBDIR_REL}/infix/infix.asd:${PORTSDIR}/devel/cl-infix
+BROKEN= fails to build
+
NO_CDROM= No fees or compensation can be charged
USE_ASDF_FASL= yes
diff --git a/devel/cl-port-sbcl/Makefile b/devel/cl-port-sbcl/Makefile
index c229478086a8..2862d16bbd8a 100644
--- a/devel/cl-port-sbcl/Makefile
+++ b/devel/cl-port-sbcl/Makefile
@@ -17,6 +17,8 @@ COMMENT= Cross-Lisp portability package
BUILD_DEPENDS= ${LOCALBASE}/${CL_LIBDIR_REL}/port/port.asd:${PORTSDIR}/devel/cl-port
RUN_DEPENDS= ${LOCALBASE}/${CL_LIBDIR_REL}/port/port.asd:${PORTSDIR}/devel/cl-port
+BROKEN= fails to build
+
USE_ASDF_FASL= yes
FASL_TARGET= sbcl
FASL_BUILD= yes
diff --git a/devel/cl-split-sequence-sbcl/Makefile b/devel/cl-split-sequence-sbcl/Makefile
index 776ea794e56d..8c3fb5d85123 100644
--- a/devel/cl-split-sequence-sbcl/Makefile
+++ b/devel/cl-split-sequence-sbcl/Makefile
@@ -17,6 +17,8 @@ COMMENT= Partitioning Common Lisp sequences
BUILD_DEPENDS= ${LOCALBASE}/${CL_LIBDIR_REL}/split-sequence/split-sequence.asd:${PORTSDIR}/devel/cl-split-sequence
RUN_DEPENDS= ${LOCALBASE}/${CL_LIBDIR_REL}/split-sequence/split-sequence.asd:${PORTSDIR}/devel/cl-split-sequence
+BROKEN= fails to build
+
USE_ASDF_FASL= yes
FASL_TARGET= sbcl
FASL_BUILD= yes
diff --git a/devel/cl-trivial-features-sbcl/Makefile b/devel/cl-trivial-features-sbcl/Makefile
index b718ec32c0cc..bed9dcae272e 100644
--- a/devel/cl-trivial-features-sbcl/Makefile
+++ b/devel/cl-trivial-features-sbcl/Makefile
@@ -17,6 +17,8 @@ COMMENT= Ensures consistent *FEATURES* in Common Lisp
BUILD_DEPENDS= ${LOCALBASE}/${CL_LIBDIR_REL}/trivial-features/trivial-features.asd:${PORTSDIR}/devel/cl-trivial-features
RUN_DEPENDS= ${LOCALBASE}/${CL_LIBDIR_REL}/trivial-features/trivial-features.asd:${PORTSDIR}/devel/cl-trivial-features
+BROKEN= fails to build
+
USE_ASDF_FASL= yes
FASL_TARGET= sbcl
FASL_BUILD= yes
diff --git a/devel/cl-trivial-gray-streams-sbcl/Makefile b/devel/cl-trivial-gray-streams-sbcl/Makefile
index 0489dd4ac2d0..3ecae6f2bca9 100644
--- a/devel/cl-trivial-gray-streams-sbcl/Makefile
+++ b/devel/cl-trivial-gray-streams-sbcl/Makefile
@@ -17,6 +17,8 @@ COMMENT= A thin compatibility layer for Gray streams
BUILD_DEPENDS= ${LOCALBASE}/${CL_LIBDIR_REL}/trivial-gray-streams/trivial-gray-streams.asd:${PORTSDIR}/devel/cl-trivial-gray-streams
RUN_DEPENDS= ${LOCALBASE}/${CL_LIBDIR_REL}/trivial-gray-streams/trivial-gray-streams.asd:${PORTSDIR}/devel/cl-trivial-gray-streams
+BROKEN= fails to build
+
USE_ASDF_FASL= yes
FASL_TARGET= sbcl
FASL_BUILD= yes
diff --git a/devel/cl-uffi-sbcl/Makefile b/devel/cl-uffi-sbcl/Makefile
index 79e2cc07756e..d97cbe133497 100644
--- a/devel/cl-uffi-sbcl/Makefile
+++ b/devel/cl-uffi-sbcl/Makefile
@@ -16,6 +16,8 @@ COMMENT= Universal Foreign Function Interface for Common Lisp (SBCL binaries)
BUILD_DEPENDS= ${LOCALBASE}/${CL_LIBDIR_REL}/uffi/uffi.asd:${PORTSDIR}/devel/cl-uffi
RUN_DEPENDS= ${LOCALBASE}/${CL_LIBDIR_REL}/uffi/uffi.asd:${PORTSDIR}/devel/cl-uffi
+BROKEN= fails to build
+
USE_ASDF_FASL= yes
FASL_TARGET= sbcl
FASL_BUILD= yes
diff --git a/security/cl-md5-sbcl/Makefile b/security/cl-md5-sbcl/Makefile
index d95cd44842e7..5ff1e3c22844 100644
--- a/security/cl-md5-sbcl/Makefile
+++ b/security/cl-md5-sbcl/Makefile
@@ -17,6 +17,8 @@ COMMENT= A native MD5 implementation in Common Lisp
BUILD_DEPENDS= ${LOCALBASE}/${CL_LIBDIR_REL}/md5/md5.asd:${PORTSDIR}/security/cl-md5
RUN_DEPENDS= ${LOCALBASE}/${CL_LIBDIR_REL}/md5/md5.asd:${PORTSDIR}/security/cl-md5
+BROKEN= fails to build
+
USE_ASDF_FASL= yes
FASL_TARGET= sbcl
FASL_BUILD= yes
diff --git a/textproc/cl-meta-sbcl/Makefile b/textproc/cl-meta-sbcl/Makefile
index f112f5019d31..6616c314f254 100644
--- a/textproc/cl-meta-sbcl/Makefile
+++ b/textproc/cl-meta-sbcl/Makefile
@@ -18,6 +18,8 @@ COMMENT= A parser generator for Common Lisp
BUILD_DEPENDS= ${LOCALBASE}/${CL_LIBDIR_REL}/meta/meta.asd:${PORTSDIR}/textproc/cl-meta
RUN_DEPENDS= ${LOCALBASE}/${CL_LIBDIR_REL}/meta/meta.asd:${PORTSDIR}/textproc/cl-meta
+BROKEN= fails to build
+
USE_ASDF_FASL= yes
FASL_TARGET= sbcl
FASL_BUILD= yes
diff --git a/textproc/cl-ppcre-sbcl/Makefile b/textproc/cl-ppcre-sbcl/Makefile
index 676b210fb82f..b7facf062784 100644
--- a/textproc/cl-ppcre-sbcl/Makefile
+++ b/textproc/cl-ppcre-sbcl/Makefile
@@ -15,6 +15,8 @@ COMMENT= Portable Perl-Compatible Regular Expression for Common Lisp
BUILD_DEPENDS= ${LOCALBASE}/${CL_LIBDIR_REL}/cl-ppcre/cl-ppcre.asd:${PORTSDIR}/textproc/cl-ppcre
RUN_DEPENDS= ${LOCALBASE}/${CL_LIBDIR_REL}/cl-ppcre/cl-ppcre.asd:${PORTSDIR}/textproc/cl-ppcre
+BROKEN= fails to build
+
USE_ASDF_FASL= yes
FASL_TARGET= sbcl
FASL_BUILD= yes
diff --git a/www/cl-lml-sbcl/Makefile b/www/cl-lml-sbcl/Makefile
index d864d0881464..551791c1972c 100644
--- a/www/cl-lml-sbcl/Makefile
+++ b/www/cl-lml-sbcl/Makefile
@@ -17,6 +17,8 @@ COMMENT= Lisp Markup Language
BUILD_DEPENDS= ${LOCALBASE}/${CL_LIBDIR_REL}/system-registry/lml.asd:${PORTSDIR}/www/cl-lml
RUN_DEPENDS= ${LOCALBASE}/${CL_LIBDIR_REL}/system-registry/lml.asd:${PORTSDIR}/www/cl-lml
+BROKEN= fails to build
+
USE_ASDF_FASL= yes
FASL_TARGET= sbcl
FASL_BUILD= yes
diff --git a/x11/cl-clx-sbcl/Makefile b/x11/cl-clx-sbcl/Makefile
index e2d321d5ba46..ac9913f94741 100644
--- a/x11/cl-clx-sbcl/Makefile
+++ b/x11/cl-clx-sbcl/Makefile
@@ -11,6 +11,8 @@ MASTERDIR= ${.CURDIR}/../../x11/cl-clx
BUILD_DEPENDS= ${LOCALBASE}/${CL_LIBDIR_REL}/clx/clx.asd:${PORTSDIR}/x11/cl-clx
RUN_DEPENDS= ${LOCALBASE}/${CL_LIBDIR_REL}/clx/clx.asd:${PORTSDIR}/x11/cl-clx
+BROKEN= fails to build
+
USE_ASDF_FASL= yes
FASL_BUILD= yes
FASL_TARGET= sbcl