aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorOliver Lehmann <oliver@FreeBSD.org>2003-07-29 03:38:22 +0000
committerOliver Lehmann <oliver@FreeBSD.org>2003-07-29 03:38:22 +0000
commitef6a13a247eab3f9425d49992f23d7749e4b67d6 (patch)
tree4f69167241cfccbe9974bbfcaaa75262a30008d9
parent5af37dfa3dc017efbe7d620ffb24e1be3fde6d65 (diff)
downloadports-ef6a13a247eab3f9425d49992f23d7749e4b67d6.tar.gz
ports-ef6a13a247eab3f9425d49992f23d7749e4b67d6.zip
Add PREFIX as include and lib path during configure
Notes
Notes: svn path=/head/; revision=85804
-rw-r--r--x11-toolkits/paragui-devel/Makefile4
-rw-r--r--x11-toolkits/paragui/Makefile4
2 files changed, 4 insertions, 4 deletions
diff --git a/x11-toolkits/paragui-devel/Makefile b/x11-toolkits/paragui-devel/Makefile
index 3ef8e1122d5c..8056c9a8f999 100644
--- a/x11-toolkits/paragui-devel/Makefile
+++ b/x11-toolkits/paragui-devel/Makefile
@@ -28,8 +28,8 @@ USE_REINPLACE= yes
USE_LIBTOOL= yes
LIBTOOLFLAGS= --disable-ltlibs --release-ignore
CONFIGURE_ENV= SDL_CONFIG="${SDL_CONFIG}" \
- CPPFLAGS="-I${LOCALBASE}/include ${PTHREAD_CFLAGS}" \
- LDFLAGS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
+ CPPFLAGS="-I${PREFIX}/include -I${LOCALBASE}/include ${PTHREAD_CFLAGS}" \
+ LDFLAGS="-L${PREFIX}/lib -L${LOCALBASE}/lib ${PTHREAD_LIBS}"
INSTALLS_SHLIB= yes
SHLIB_VER= 4
diff --git a/x11-toolkits/paragui/Makefile b/x11-toolkits/paragui/Makefile
index 3ef8e1122d5c..8056c9a8f999 100644
--- a/x11-toolkits/paragui/Makefile
+++ b/x11-toolkits/paragui/Makefile
@@ -28,8 +28,8 @@ USE_REINPLACE= yes
USE_LIBTOOL= yes
LIBTOOLFLAGS= --disable-ltlibs --release-ignore
CONFIGURE_ENV= SDL_CONFIG="${SDL_CONFIG}" \
- CPPFLAGS="-I${LOCALBASE}/include ${PTHREAD_CFLAGS}" \
- LDFLAGS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
+ CPPFLAGS="-I${PREFIX}/include -I${LOCALBASE}/include ${PTHREAD_CFLAGS}" \
+ LDFLAGS="-L${PREFIX}/lib -L${LOCALBASE}/lib ${PTHREAD_LIBS}"
INSTALLS_SHLIB= yes
SHLIB_VER= 4