aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorErwin Lansing <erwin@FreeBSD.org>2009-06-13 19:53:56 +0000
committerErwin Lansing <erwin@FreeBSD.org>2009-06-13 19:53:56 +0000
commit4edaeceb7733a89251ec56bd0bb573633068bb49 (patch)
tree30452e4603fda9d807c358ff55d772137bfe5fd3
parentcb726466622cb5379c31043da1bc38a6de35ddff (diff)
downloadports-4edaeceb7733a89251ec56bd0bb573633068bb49.tar.gz
ports-4edaeceb7733a89251ec56bd0bb573633068bb49.zip
Remove net/openpbx.org as it has been marked BROKEN for over 2 years.
Notes
Notes: svn path=/head/; revision=235740
-rw-r--r--MOVED1
-rw-r--r--net/Makefile1
-rw-r--r--net/openpbx.org/Makefile117
-rw-r--r--net/openpbx.org/distinfo3
-rw-r--r--net/openpbx.org/files/openpbx.in25
-rw-r--r--net/openpbx.org/files/patch-channels::chan_sip.c25
-rw-r--r--net/openpbx.org/files/patch-configs::Makefile.in10
-rw-r--r--net/openpbx.org/files/patch-configure11
-rw-r--r--net/openpbx.org/files/patch-corelib::utils.c14
-rw-r--r--net/openpbx.org/files/patch-ltmain.sh28
-rw-r--r--net/openpbx.org/pkg-descr5
-rw-r--r--net/openpbx.org/pkg-install42
-rw-r--r--net/openpbx.org/pkg-plist324
13 files changed, 1 insertions, 605 deletions
diff --git a/MOVED b/MOVED
index 0c86c62d3092..88b03dc8926c 100644
--- a/MOVED
+++ b/MOVED
@@ -4029,3 +4029,4 @@ net-im/icqnd||2009-06-13|Removed
net-im/ocaml-jabbr||2009-06-13|Removed
net-mgmt/nav||2009-06-13|Removed
net/evolution-rss||2009-06-13|Removed
+net/openpbx.org||2009-06-13|Removed
diff --git a/net/Makefile b/net/Makefile
index f5fd514effb0..b3e0af30337a 100644
--- a/net/Makefile
+++ b/net/Makefile
@@ -443,7 +443,6 @@
SUBDIR += openmpi
SUBDIR += openntpd
SUBDIR += openospfd
- SUBDIR += openpbx.org
SUBDIR += openradius
SUBDIR += openser
SUBDIR += openslp
diff --git a/net/openpbx.org/Makefile b/net/openpbx.org/Makefile
deleted file mode 100644
index f0b77f5cebb0..000000000000
--- a/net/openpbx.org/Makefile
+++ /dev/null
@@ -1,117 +0,0 @@
-# New ports collection makefile for: openpbx
-# Date created: 3 April 2007
-# Whom: Maxim Sobolev <sobomax@sippysoft.com>
-#
-# $FreeBSD$
-#
-
-PORTNAME= openpbx.org
-PORTVERSION= 1.2
-DISTVERSION= 1.2_rc3
-PORTREVISION= 3
-CATEGORIES= net
-MASTER_SITES= http://www.openpbx.org/releases/
-
-MAINTAINER= sobomax@FreeBSD.org
-COMMENT= An Open Source PBX and telephony toolkit
-
-LIB_DEPENDS= spandsp.2:${PORTSDIR}/comms/spandsp-devel
-
-BROKEN= Unfetchable
-
-GNU_CONFIGURE= yes
-CONFIGURE_ARGS= --with-tiff-includes=${LOCALBASE}/include \
- --with-tiff-libs=${LOCALBASE}/lib \
- --with-directory-layout=lsb \
- --localstatedir=/var
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
- LDFLAGS="-L${LOCALBASE}/lib"
-
-USE_GMAKE= yes
-USE_RC_SUBR= openpbx
-MAN8= openpbx.8
-OPTIONS= SPEEX "Enable speex codec" on \
- OGGVORBIS "Enable Ogg Vorbis support" on \
- ODBC "Enable ODBC support" off \
- MYSQL "Enable MySQL support" off \
- POSTGRES "Enable PostgreSQL support" off
-
-.include <bsd.port.pre.mk>
-
-.if ${ARCH} == "i386"
-OPTIONS+= ZAPTEL "Enable Zaptel hardware support" on
-.else
-WITHOUT_ZAPTEL= yes
-.endif
-
-.if defined(WITHOUT_ZAPTEL)
-PLIST_SUB+= WITH_ZAPTEL="@comment "
-CONFIGURE_ARGS+= --disable-zaptel
-.else
-BUILD_DEPENDS+= libpri>=1.2.0:${PORTSDIR}/misc/libpri \
- ${LOCALBASE}/include/zaptel.h:${PORTSDIR}/misc/zaptel
-LIB_DEPENDS+= pri.1:${PORTSDIR}/misc/libpri
-RUN_DEPENDS+ ${LOCALBASE}/include/zaptel.h:${PORTSDIR}/misc/zaptel
-PLIST_SUB+= WITH_ZAPTEL=""
-CONFIGURE_ARGS+= --enable-zaptel
-.endif
-
-.if defined(WITHOUT_ODBC)
-PLIST_SUB+= WITH_ODBC="@comment "
-CONFIGURE_ARGS+= --disable-odbc
-.else
-PLIST_SUB+= WITH_ODBC=""
-CONFIGURE_ARGS+= --enable-odbc \
- --with-cdr_odbc \
- --with-res_config_odbc \
- --with-res_odbc
-LIB_DEPENDS+= odbc.1:${PORTSDIR}/databases/unixODBC
-.endif
-
-.if defined(WITHOUT_POSTGRES)
-PLIST_SUB+= WITH_POSTGRES="@comment "
-CONFIGURE_ARGS+= --disable-postgresql
-.else
-PLIST_SUB+= WITH_POSTGRES=""
-USE_PGSQL= yes
-CONFIGURE_ARGS+= --enable-postgresql \
- --with-app_sql_postgres \
- --with-cdr_pgsql \
- --with-res_config_pgsql
-.endif
-
-.if defined(WITHOUT_MYSQL)
-PLIST_SUB+= WITH_MYSQL="@comment "
-CONFIGURE_ARGS+= --disable-mysql
-.else
-PLIST_SUB+= WITH_MYSQL=""
-USE_MYSQL= yes
-CONFIGURE_ARGS+= --enable-mysql \
- --with-app_sql_mysql \
- --with-cdr_mysql \
- --with-res_config_mysql
-.endif
-
-.if defined(WITHOUT_SPEEX)
-PLIST_SUB+= WITH_SPEEX="@comment "
-CONFIGURE_ARGS+= --without-codec_speex
-.else
-PLIST_SUB+= WITH_SPEEX=""
-CONFIGURE_ARGS+= --with-codec_speex
-LIB_DEPENDS+= speex.1:${PORTSDIR}/audio/speex
-.endif
-
-.if defined(WITHOUT_OGGVORBIS)
-PLIST_SUB+= WITH_OGGVORBIS="@comment "
-CONFIGURE_ARGS+= --without-format_oggvorbis
-.else
-PLIST_SUB+= WITH_OGGVORBIS=""
-CONFIGURE_ARGS+= --with-format_oggvorbis
-LIB_DEPENDS+= vorbis.4:${PORTSDIR}/audio/libvorbis
-.endif
-
-pre-su-install:
- @ ${SETENV} PKG_PREFIX=${PREFIX} \
- ${SH} ${PKGINSTALL} ${PORTNAME} PRE-INSTALL
-
-.include <bsd.port.post.mk>
diff --git a/net/openpbx.org/distinfo b/net/openpbx.org/distinfo
deleted file mode 100644
index c38a1d20a68a..000000000000
--- a/net/openpbx.org/distinfo
+++ /dev/null
@@ -1,3 +0,0 @@
-MD5 (openpbx.org-1.2_rc3.tar.gz) = e270c40626dfa2131cc39dd1352b46f9
-SHA256 (openpbx.org-1.2_rc3.tar.gz) = 934e1e5438c46927236f1f3254265e94c7e38e7c0e02d92abb7efc4e03ce91e9
-SIZE (openpbx.org-1.2_rc3.tar.gz) = 5689974
diff --git a/net/openpbx.org/files/openpbx.in b/net/openpbx.org/files/openpbx.in
deleted file mode 100644
index 0c051fc64958..000000000000
--- a/net/openpbx.org/files/openpbx.in
+++ /dev/null
@@ -1,25 +0,0 @@
-#!/bin/sh
-
-# PROVIDE: openpbx
-# REQUIRE: DAEMON
-# KEYWORD: shutdown
-#
-# Add the following lines to /etc/rc.conf to enable openpbx:
-#
-# openpbx_enable="YES"
-#
-
-. %%RC_SUBR%%
-
-name=openpbx
-rcvar=`set_rcvar`
-
-command=%%PREFIX%%/sbin/openpbx
-
-load_rc_config $name
-
-pidfile=${openpbx_pidfile:-"/var/run/openpbx.pid"}
-
-openpbx_enable=${openpbx_enable:-"NO"}
-
-run_rc_command "$1"
diff --git a/net/openpbx.org/files/patch-channels::chan_sip.c b/net/openpbx.org/files/patch-channels::chan_sip.c
deleted file mode 100644
index b61076ccd2c6..000000000000
--- a/net/openpbx.org/files/patch-channels::chan_sip.c
+++ /dev/null
@@ -1,25 +0,0 @@
---- channels/chan_sip.c.orig Wed Apr 4 12:59:02 2007
-+++ channels/chan_sip.c Wed Apr 4 13:08:42 2007
-@@ -3711,6 +3711,8 @@
- opbx_mutex_unlock(&i->lock);
- fmt = opbx_best_codec(tmp->nativeformats);
-
-+ pbx_builtin_setvar_helper(tmp, "SIP_CODEC_USED", opbx_getformatname(fmt));
-+
- if (title)
- snprintf(tmp->name, sizeof(tmp->name), "SIP/%s-%04x", title, thread_safe_opbx_random() & 0xffff);
- else if (strchr(i->fromdomain, ':'))
-@@ -11450,6 +11452,13 @@
- username = p->authname;
- secret = p->peersecret;
- md5secret = p->peermd5secret;
-+ }
-+ /* No authentication. Try to get auth info from channel vars */
-+ if (opbx_strlen_zero(username))
-+ {
-+ username = pbx_builtin_getvar_helper(p->owner, "SIP_AUTH_NAME");
-+ secret = pbx_builtin_getvar_helper(p->owner, "SIP_AUTH_SECRET");
-+ md5secret = pbx_builtin_getvar_helper(p->owner, "SIP_AUTH_MD5SECRET");
- }
- if (opbx_strlen_zero(username)) /* We have no authentication */
- return -1;
diff --git a/net/openpbx.org/files/patch-configs::Makefile.in b/net/openpbx.org/files/patch-configs::Makefile.in
deleted file mode 100644
index c408cf5969fb..000000000000
--- a/net/openpbx.org/files/patch-configs::Makefile.in
+++ /dev/null
@@ -1,10 +0,0 @@
---- configs/Makefile.in.orig Wed Apr 4 14:42:16 2007
-+++ configs/Makefile.in Wed Apr 4 14:42:37 2007
-@@ -742,6 +742,7 @@
- for samplefile in $(SAMPLES); \
- do \
- configfile=`basename $${samplefile} .sample`; \
-+ $(INSTALL) -m 0640 $${samplefile} $(DESTDIR)${opbxconfdir}/$${samplefile}; \
- if test ! -f $(DESTDIR)${opbxconfdir}/$${configfile}; \
- then \
- $(INSTALL) -m 0640 $${samplefile} $(DESTDIR)${opbxconfdir}/$${configfile}; \
diff --git a/net/openpbx.org/files/patch-configure b/net/openpbx.org/files/patch-configure
deleted file mode 100644
index 96dc80b15b3a..000000000000
--- a/net/openpbx.org/files/patch-configure
+++ /dev/null
@@ -1,11 +0,0 @@
---- configure.orig Mon Apr 2 11:01:28 2007
-+++ configure Mon Apr 2 11:15:00 2007
-@@ -40984,7 +40984,7 @@
-
- fi
- if test $ac_cv_header_speex_speex_h = yes; then
-- HAVE_SPEEX_H=1 SPEEX_CFLAGS=-I/usr/include/speex
-+ HAVE_SPEEX_H=1 SPEEX_CFLAGS=-I/usr/local/include/speex
-
- fi
-
diff --git a/net/openpbx.org/files/patch-corelib::utils.c b/net/openpbx.org/files/patch-corelib::utils.c
deleted file mode 100644
index afe27a3b6574..000000000000
--- a/net/openpbx.org/files/patch-corelib::utils.c
+++ /dev/null
@@ -1,14 +0,0 @@
-
-$FreeBSD$
-
---- corelib/utils.c
-+++ corelib/utils.c
-@@ -61,7 +61,7 @@
- static char base64[64];
- static char b2a[256];
-
--#if defined(__FreeBSD__) || defined(__OpenBSD__) || defined( __NetBSD__ ) || defined(__APPLE__) || defined(__CYGWIN__)
-+#if (defined(__FreeBSD__) && __FreeBSD_version < 601103) || defined(__OpenBSD__) || defined( __NetBSD__ ) || defined(__APPLE__) || defined(__CYGWIN__)
-
- /* duh? ERANGE value copied from web... */
- #define ERANGE 34
diff --git a/net/openpbx.org/files/patch-ltmain.sh b/net/openpbx.org/files/patch-ltmain.sh
deleted file mode 100644
index 98cb05e4ddb3..000000000000
--- a/net/openpbx.org/files/patch-ltmain.sh
+++ /dev/null
@@ -1,28 +0,0 @@
-
-$FreeBSD$
-
---- ltmain.sh 2001/08/27 09:51:26 1.1
-+++ ltmain.sh 2001/08/27 09:51:42
-@@ -2408,6 +2408,9 @@
- *-*-netbsd*)
- # Don't link with libc until the a.out ld.so is fixed.
- ;;
-+ *-*-freebsd*)
-+ # FreeBSD doesn't need this...
-+ ;;
- *)
- # Add libc to deplibs on all other systems if necessary.
- if test "$build_libtool_need_lc" = "yes"; then
-@@ -4175,10 +4178,12 @@
- fi
-
- # Install the pseudo-library for information purposes.
-+ if /usr/bin/false; then
- name=`$echo "X$file" | $Xsed -e 's%^.*/%%'`
- instname="$dir/$name"i
- $show "$install_prog $instname $destdir/$name"
- $run eval "$install_prog $instname $destdir/$name" || exit $?
-+ fi
-
- # Maybe install the static library, too.
- test -n "$old_library" && staticlibs="$staticlibs $dir/$old_library"
diff --git a/net/openpbx.org/pkg-descr b/net/openpbx.org/pkg-descr
deleted file mode 100644
index 8d92adb4fb0c..000000000000
--- a/net/openpbx.org/pkg-descr
+++ /dev/null
@@ -1,5 +0,0 @@
-OpenPBX is an Open Source PBX and telephony toolkit. It is, in a
-sense, middleware between Internet and telephony channels on the bottom,
-and Internet and telephony applications at the top.
-
-WWW: http://www.openpbx.org
diff --git a/net/openpbx.org/pkg-install b/net/openpbx.org/pkg-install
deleted file mode 100644
index b2adb66923e3..000000000000
--- a/net/openpbx.org/pkg-install
+++ /dev/null
@@ -1,42 +0,0 @@
-#! /bin/sh
-
-# $FreeBSD: /tmp/pcvs/ports/net/openpbx.org/Attic/pkg-install,v 1.1 2007-04-04 08:35:09 sobomax Exp $
-
-PATH=/bin:/usr/sbin
-OPENPBXUSER=openpbx
-
-case $2 in
-PRE-INSTALL)
- USER=${OPENPBXUSER}
- GROUP=${USER}
-
- if pw group show "${GROUP}" 2>/dev/null; then
- echo "You already have a group \"${GROUP}\", so I will use it."
- else
- if pw groupadd ${GROUP} ; then
- echo "Added group \"${GROUP}\"."
- else
- echo "Adding group \"${GROUP}\" failed..."
- exit 1
- fi
- fi
-
- if pw user show "${USER}" 2>/dev/null; then
- echo "You already have a user \"${USER}\", so I will use it."
- else
- if pw useradd ${USER} -g ${GROUP} -h - \
- -d / -c "OpennPBX Daemon"
- then
- echo "Added user \"${USER}\"."
- else
- echo "Adding user \"${USER}\" failed..."
- exit 1
- fi
- fi
-
- ;;
-
-BACKUPWARNING)
- true
- ;;
-esac
diff --git a/net/openpbx.org/pkg-plist b/net/openpbx.org/pkg-plist
deleted file mode 100644
index adb2c12e108e..000000000000
--- a/net/openpbx.org/pkg-plist
+++ /dev/null
@@ -1,324 +0,0 @@
-bin/streamplayer
-@unexec if cmp -s %D/etc/openpbx.org/adsi.conf %D/etc/openpbx.org/adsi.conf.sample; then rm -f %D/etc/openpbx.org/adsi.conf; fi
-etc/openpbx.org/adsi.conf.sample
-@unexec if cmp -s %D/etc/openpbx.org/adtranvofr.conf %D/etc/openpbx.org/adtranvofr.conf.sample; then rm -f %D/etc/openpbx.org/adtranvofr.conf; fi
-etc/openpbx.org/adtranvofr.conf.sample
-@unexec if cmp -s %D/etc/openpbx.org/agents.conf %D/etc/openpbx.org/agents.conf.sample; then rm -f %D/etc/openpbx.org/agents.conf; fi
-etc/openpbx.org/agents.conf.sample
-@unexec if cmp -s %D/etc/openpbx.org/cdr.conf %D/etc/openpbx.org/cdr.conf.sample; then rm -f %D/etc/openpbx.org/cdr.conf; fi
-etc/openpbx.org/cdr.conf.sample
-@unexec if cmp -s %D/etc/openpbx.org/cdr_custom.conf %D/etc/openpbx.org/cdr_custom.conf.sample; then rm -f %D/etc/openpbx.org/cdr_custom.conf; fi
-etc/openpbx.org/cdr_custom.conf.sample
-@unexec if cmp -s %D/etc/openpbx.org/cdr_manager.conf %D/etc/openpbx.org/cdr_manager.conf.sample; then rm -f %D/etc/openpbx.org/cdr_manager.conf; fi
-etc/openpbx.org/cdr_manager.conf.sample
-@unexec if cmp -s %D/etc/openpbx.org/cdr_tds.conf %D/etc/openpbx.org/cdr_tds.conf.sample; then rm -f %D/etc/openpbx.org/cdr_tds.conf; fi
-etc/openpbx.org/cdr_tds.conf.sample
-@unexec if cmp -s %D/etc/openpbx.org/codecs.conf %D/etc/openpbx.org/codecs.conf.sample; then rm -f %D/etc/openpbx.org/codecs.conf; fi
-etc/openpbx.org/codecs.conf.sample
-@unexec if cmp -s %D/etc/openpbx.org/dnsmgr.conf %D/etc/openpbx.org/dnsmgr.conf.sample; then rm -f %D/etc/openpbx.org/dnsmgr.conf; fi
-etc/openpbx.org/dnsmgr.conf.sample
-@unexec if cmp -s %D/etc/openpbx.org/dundi.conf %D/etc/openpbx.org/dundi.conf.sample; then rm -f %D/etc/openpbx.org/dundi.conf; fi
-etc/openpbx.org/dundi.conf.sample
-@unexec if cmp -s %D/etc/openpbx.org/enum.conf %D/etc/openpbx.org/enum.conf.sample; then rm -f %D/etc/openpbx.org/enum.conf; fi
-etc/openpbx.org/enum.conf.sample
-@unexec if cmp -s %D/etc/openpbx.org/extconfig.conf %D/etc/openpbx.org/extconfig.conf.sample; then rm -f %D/etc/openpbx.org/extconfig.conf; fi
-etc/openpbx.org/extconfig.conf.sample
-@unexec if cmp -s %D/etc/openpbx.org/extensions.ael %D/etc/openpbx.org/extensions.ael.sample; then rm -f %D/etc/openpbx.org/extensions.ael; fi
-etc/openpbx.org/extensions.ael.sample
-@unexec if cmp -s %D/etc/openpbx.org/extensions.conf %D/etc/openpbx.org/extensions.conf.sample; then rm -f %D/etc/openpbx.org/extensions.conf; fi
-etc/openpbx.org/extensions.conf.sample
-@unexec if cmp -s %D/etc/openpbx.org/features.conf %D/etc/openpbx.org/features.conf.sample; then rm -f %D/etc/openpbx.org/features.conf; fi
-etc/openpbx.org/features.conf.sample
-@unexec if cmp -s %D/etc/openpbx.org/iax.conf %D/etc/openpbx.org/iax.conf.sample; then rm -f %D/etc/openpbx.org/iax.conf; fi
-etc/openpbx.org/iax.conf.sample
-@unexec if cmp -s %D/etc/openpbx.org/indications.conf %D/etc/openpbx.org/indications.conf.sample; then rm -f %D/etc/openpbx.org/indications.conf; fi
-etc/openpbx.org/indications.conf.sample
-@unexec if cmp -s %D/etc/openpbx.org/logger.conf %D/etc/openpbx.org/logger.conf.sample; then rm -f %D/etc/openpbx.org/logger.conf; fi
-etc/openpbx.org/logger.conf.sample
-@unexec if cmp -s %D/etc/openpbx.org/manager.conf %D/etc/openpbx.org/manager.conf.sample; then rm -f %D/etc/openpbx.org/manager.conf; fi
-etc/openpbx.org/manager.conf.sample
-@unexec if cmp -s %D/etc/openpbx.org/meetme.conf %D/etc/openpbx.org/meetme.conf.sample; then rm -f %D/etc/openpbx.org/meetme.conf; fi
-etc/openpbx.org/meetme.conf.sample
-@unexec if cmp -s %D/etc/openpbx.org/mgcp.conf %D/etc/openpbx.org/mgcp.conf.sample; then rm -f %D/etc/openpbx.org/mgcp.conf; fi
-etc/openpbx.org/mgcp.conf.sample
-@unexec if cmp -s %D/etc/openpbx.org/modem.conf %D/etc/openpbx.org/modem.conf.sample; then rm -f %D/etc/openpbx.org/modem.conf; fi
-etc/openpbx.org/modem.conf.sample
-@unexec if cmp -s %D/etc/openpbx.org/modules.conf %D/etc/openpbx.org/modules.conf.sample; then rm -f %D/etc/openpbx.org/modules.conf; fi
-etc/openpbx.org/modules.conf.sample
-@unexec if cmp -s %D/etc/openpbx.org/musiconhold.conf %D/etc/openpbx.org/musiconhold.conf.sample; then rm -f %D/etc/openpbx.org/musiconhold.conf; fi
-etc/openpbx.org/musiconhold.conf.sample
-@unexec if cmp -s %D/etc/openpbx.org/muted.conf %D/etc/openpbx.org/muted.conf.sample; then rm -f %D/etc/openpbx.org/muted.conf; fi
-etc/openpbx.org/muted.conf.sample
-@unexec if cmp -s %D/etc/openpbx.org/openpbx.adsi %D/etc/openpbx.org/openpbx.adsi.sample; then rm -f %D/etc/openpbx.org/openpbx.adsi; fi
-etc/openpbx.org/openpbx.adsi.sample
-@unexec if cmp -s %D/etc/openpbx.org/openpbx.conf %D/etc/openpbx.org/openpbx.conf.sample; then rm -f %D/etc/openpbx.org/openpbx.conf; fi
-etc/openpbx.org/openpbx.conf.sample
-@unexec if cmp -s %D/etc/openpbx.org/osp.conf %D/etc/openpbx.org/osp.conf.sample; then rm -f %D/etc/openpbx.org/osp.conf; fi
-etc/openpbx.org/osp.conf.sample
-@unexec if cmp -s %D/etc/openpbx.org/privacy.conf %D/etc/openpbx.org/privacy.conf.sample; then rm -f %D/etc/openpbx.org/privacy.conf; fi
-etc/openpbx.org/privacy.conf.sample
-@unexec if cmp -s %D/etc/openpbx.org/queues.conf %D/etc/openpbx.org/queues.conf.sample; then rm -f %D/etc/openpbx.org/queues.conf; fi
-etc/openpbx.org/queues.conf.sample
-@unexec if cmp -s %D/etc/openpbx.org/rpt.conf %D/etc/openpbx.org/rpt.conf.sample; then rm -f %D/etc/openpbx.org/rpt.conf; fi
-etc/openpbx.org/rpt.conf.sample
-@unexec if cmp -s %D/etc/openpbx.org/rtp.conf %D/etc/openpbx.org/rtp.conf.sample; then rm -f %D/etc/openpbx.org/rtp.conf; fi
-etc/openpbx.org/rtp.conf.sample
-@unexec if cmp -s %D/etc/openpbx.org/sip.conf %D/etc/openpbx.org/sip.conf.sample; then rm -f %D/etc/openpbx.org/sip.conf; fi
-etc/openpbx.org/sip.conf.sample
-@unexec if cmp -s %D/etc/openpbx.org/sip_notify.conf %D/etc/openpbx.org/sip_notify.conf.sample; then rm -f %D/etc/openpbx.org/sip_notify.conf; fi
-etc/openpbx.org/sip_notify.conf.sample
-@unexec if cmp -s %D/etc/openpbx.org/udptl.conf %D/etc/openpbx.org/udptl.conf.sample; then rm -f %D/etc/openpbx.org/udptl.conf; fi
-etc/openpbx.org/udptl.conf.sample
-@unexec if cmp -s %D/etc/openpbx.org/voicemail.conf %D/etc/openpbx.org/voicemail.conf.sample; then rm -f %D/etc/openpbx.org/voicemail.conf; fi
-etc/openpbx.org/voicemail.conf.sample
-@unexec if cmp -s %D/etc/openpbx.org/woomera.conf %D/etc/openpbx.org/woomera.conf.sample; then rm -f %D/etc/openpbx.org/woomera.conf; fi
-etc/openpbx.org/woomera.conf.sample
-%%WITH_ZAPTEL%%@unexec if cmp -s %D/etc/openpbx.org/zapata.conf %D/etc/openpbx.org/zapata.conf.sample; then rm -f %D/etc/openpbx.org/zapata.conf; fi
-%%WITH_ZAPTEL%%etc/openpbx.org/zapata.conf.sample
-include/openpbx/acl.h
-include/openpbx/adsi.h
-include/openpbx/aes.h
-include/openpbx/alaw.h
-include/openpbx/app.h
-include/openpbx/ast_expr.h
-include/openpbx/ast_expr2.h
-include/openpbx/astobj.h
-include/openpbx/astosp.h
-include/openpbx/causes.h
-include/openpbx/cdr.h
-include/openpbx/chan_capi.h
-include/openpbx/chan_capi20.h
-include/openpbx/channel.h
-include/openpbx/chanvars.h
-include/openpbx/cli.h
-include/openpbx/compiler.h
-include/openpbx/config.h
-include/openpbx/crypto.h
-include/openpbx/devicestate.h
-include/openpbx/dlfcn-compat.h
-include/openpbx/dns.h
-include/openpbx/dnsmgr.h
-include/openpbx/dsp.h
-include/openpbx/dundi.h
-include/openpbx/enum.h
-include/openpbx/features.h
-include/openpbx/file.h
-include/openpbx/frame.h
-include/openpbx/generator.h
-include/openpbx/generic_jb.h
-include/openpbx/image.h
-include/openpbx/indications.h
-include/openpbx/inline_api.h
-include/openpbx/io.h
-include/openpbx/linkedlists.h
-include/openpbx/localtime.h
-include/openpbx/lock.h
-include/openpbx/logger.h
-include/openpbx/manager.h
-include/openpbx/module.h
-include/openpbx/monitor.h
-include/openpbx/musiconhold.h
-include/openpbx/netsock.h
-include/openpbx/ogi.h
-include/openpbx/opbx_expr.h
-include/openpbx/opbx_hash.h
-include/openpbx/opbx_keywords.h
-include/openpbx/opbxdb.h
-include/openpbx/opbxmm.h
-include/openpbx/options.h
-include/openpbx/pbx.h
-include/openpbx/phone_no_utils.h
-include/openpbx/poll-compat.h
-include/openpbx/privacy.h
-include/openpbx/res_odbc.h
-include/openpbx/resonator.h
-include/openpbx/rtp.h
-include/openpbx/say.h
-include/openpbx/sched.h
-include/openpbx/slinfactory.h
-include/openpbx/srv.h
-include/openpbx/strings.h
-include/openpbx/stun.h
-include/openpbx/term.h
-include/openpbx/time.h
-include/openpbx/transcap.h
-include/openpbx/translate.h
-include/openpbx/udp.h
-include/openpbx/udpfromto.h
-include/openpbx/udptl.h
-include/openpbx/ulaw.h
-include/openpbx/unaligned.h
-include/openpbx/utils.h
-include/openpbx/vmodem.h
-include/openpbx/xlaw.h
-lib/openpbx.org/libopbxjb.so
-lib/openpbx.org/libopbxjb.so.0
-lib/openpbx.org/libopbxsqlite3.so
-lib/openpbx.org/libopbxsqlite3.so.8
-lib/openpbx.org/libopenpbx.so
-lib/openpbx.org/libopenpbx.so.0
-lib/openpbx.org/modules/app_adsiprog.so
-lib/openpbx.org/modules/app_authenticate.so
-lib/openpbx.org/modules/app_backgrounddetect.so
-lib/openpbx.org/modules/app_cdr.so
-lib/openpbx.org/modules/app_changrab.so
-lib/openpbx.org/modules/app_chanisavail.so
-lib/openpbx.org/modules/app_chanspy.so
-lib/openpbx.org/modules/app_controlplayback.so
-lib/openpbx.org/modules/app_db.so
-lib/openpbx.org/modules/app_devstate.so
-lib/openpbx.org/modules/app_dial.so
-lib/openpbx.org/modules/app_dictate.so
-lib/openpbx.org/modules/app_directed_pickup.so
-lib/openpbx.org/modules/app_directory.so
-lib/openpbx.org/modules/app_disa.so
-lib/openpbx.org/modules/app_dumpchan.so
-lib/openpbx.org/modules/app_echo.so
-lib/openpbx.org/modules/app_enumlookup.so
-lib/openpbx.org/modules/app_eval.so
-lib/openpbx.org/modules/app_exec.so
-lib/openpbx.org/modules/app_faxdetect.so
-%%WITH_ZAPTEL%%lib/openpbx.org/modules/app_flash.so
-lib/openpbx.org/modules/app_forkcdr.so
-lib/openpbx.org/modules/app_getcpeid.so
-lib/openpbx.org/modules/app_getdevstate.so
-lib/openpbx.org/modules/app_getextstate.so
-lib/openpbx.org/modules/app_groupcount.so
-lib/openpbx.org/modules/app_hasnewvoicemail.so
-lib/openpbx.org/modules/app_lookupblacklist.so
-lib/openpbx.org/modules/app_lookupcidname.so
-lib/openpbx.org/modules/app_macro.so
-%%WITH_ZAPTEL%%lib/openpbx.org/modules/app_meetme.so
-lib/openpbx.org/modules/app_milliwatt.so
-lib/openpbx.org/modules/app_muxmon.so
-lib/openpbx.org/modules/app_nconference.so
-lib/openpbx.org/modules/app_pipe.so
-lib/openpbx.org/modules/app_playback.so
-lib/openpbx.org/modules/app_privacy.so
-lib/openpbx.org/modules/app_proc.so
-lib/openpbx.org/modules/app_queue.so
-lib/openpbx.org/modules/app_random.so
-lib/openpbx.org/modules/app_read.so
-lib/openpbx.org/modules/app_record.so
-lib/openpbx.org/modules/app_rxfax.so
-lib/openpbx.org/modules/app_sayunixtime.so
-lib/openpbx.org/modules/app_senddtmf.so
-lib/openpbx.org/modules/app_sendtext.so
-lib/openpbx.org/modules/app_setcdruserfield.so
-lib/openpbx.org/modules/app_setrdnis.so
-lib/openpbx.org/modules/app_settransfercapability.so
-lib/openpbx.org/modules/app_sms.so
-lib/openpbx.org/modules/app_softhangup.so
-lib/openpbx.org/modules/app_stack.so
-lib/openpbx.org/modules/app_system.so
-lib/openpbx.org/modules/app_transfer.so
-lib/openpbx.org/modules/app_txfax.so
-lib/openpbx.org/modules/app_userevent.so
-lib/openpbx.org/modules/app_verbose.so
-lib/openpbx.org/modules/app_voicemail.so
-lib/openpbx.org/modules/app_waitforring.so
-lib/openpbx.org/modules/app_waitforsilence.so
-lib/openpbx.org/modules/app_while.so
-lib/openpbx.org/modules/app_zapateller.so
-lib/openpbx.org/modules/cdr_csv.so
-lib/openpbx.org/modules/cdr_custom.so
-lib/openpbx.org/modules/cdr_sqlite3.so
-lib/openpbx.org/modules/chan_agent.so
-lib/openpbx.org/modules/chan_features.so
-lib/openpbx.org/modules/chan_iax2.so
-lib/openpbx.org/modules/chan_local.so
-lib/openpbx.org/modules/chan_mgcp.so
-lib/openpbx.org/modules/chan_sip.so
-lib/openpbx.org/modules/chan_woomera.so
-%%WITH_ZAPTEL%%lib/openpbx.org/modules/chan_zap.so
-lib/openpbx.org/modules/codec_a_mu.so
-lib/openpbx.org/modules/codec_alaw.so
-lib/openpbx.org/modules/codec_dvi_adpcm.so
-lib/openpbx.org/modules/codec_g726.so
-lib/openpbx.org/modules/codec_gsm.so
-lib/openpbx.org/modules/codec_lpc10.so
-lib/openpbx.org/modules/codec_oki_adpcm.so
-lib/openpbx.org/modules/codec_ulaw.so
-%%WITH_SPEEX%%lib/openpbx.org/modules/codec_speex.so
-lib/openpbx.org/modules/format_au.so
-lib/openpbx.org/modules/format_g723_1.so
-lib/openpbx.org/modules/format_g726.so
-lib/openpbx.org/modules/format_g729.so
-lib/openpbx.org/modules/format_gsm.so
-lib/openpbx.org/modules/format_h263.so
-lib/openpbx.org/modules/format_jpeg.so
-lib/openpbx.org/modules/format_pcm.so
-lib/openpbx.org/modules/format_pcm_alaw.so
-lib/openpbx.org/modules/format_sln.so
-lib/openpbx.org/modules/format_wav.so
-lib/openpbx.org/modules/format_wav_gsm.so
-%%WITH_OGGVORBIS%%lib/openpbx.org/modules/format_ogg_vorbis.so
-lib/openpbx.org/modules/func_callerid.so
-lib/openpbx.org/modules/func_cdr.so
-lib/openpbx.org/modules/func_db.so
-lib/openpbx.org/modules/func_enum.so
-lib/openpbx.org/modules/func_env.so
-lib/openpbx.org/modules/func_fileexists.so
-lib/openpbx.org/modules/func_groupcount.so
-lib/openpbx.org/modules/func_language.so
-lib/openpbx.org/modules/func_logic.so
-lib/openpbx.org/modules/func_math.so
-lib/openpbx.org/modules/func_md5.so
-lib/openpbx.org/modules/func_moh.so
-lib/openpbx.org/modules/func_strings.so
-lib/openpbx.org/modules/func_timeout.so
-lib/openpbx.org/modules/func_uri.so
-lib/openpbx.org/modules/pbx_config.so
-lib/openpbx.org/modules/pbx_dundi.so
-lib/openpbx.org/modules/pbx_loopback.so
-lib/openpbx.org/modules/pbx_realtime.so
-lib/openpbx.org/modules/pbx_spool.so
-lib/openpbx.org/modules/res_adsi.so
-lib/openpbx.org/modules/res_crypto.so
-lib/openpbx.org/modules/res_features.so
-lib/openpbx.org/modules/res_indications.so
-lib/openpbx.org/modules/res_monitor.so
-lib/openpbx.org/modules/res_musiconhold.so
-lib/openpbx.org/modules/res_ogi.so
-%%WITH_ODBC%%lib/openpbx.org/modules/res_odbc.so
-%%WITH_ODBC%%lib/openpbx.org/modules/res_config_odbc.so
-%%WITH_ODBC%%lib/openpbx.org/modules/cdr_odbc.so
-%%WITH_ODBC%%@unexec if cmp -s %D/etc/openpbx.org/res_odbc.conf %D/etc/openpbx.org/res_odbc.conf.sample; then rm -f %D/etc/openpbx.org/res_odbc.conf; fi
-%%WITH_ODBC%%etc/openpbx.org/res_odbc.conf.sample
-%%WITH_MYSQL%%lib/openpbx.org/modules/cdr_mysql.so
-%%WITH_MYSQL%%lib/openpbx.org/modules/app_sql_mysql.so
-%%WITH_MYSQL%%lib/openpbx.org/modules/res_config_mysql.so
-%%WITH_MYSQL%%@unexec if cmp -s %D/etc/openpbx.org/res_mysql.conf %D/etc/openpbx.org/res_mysql.conf.sample; then rm -f %D/etc/openpbx.org/res_mysql.conf; fi
-%%WITH_MYSQL%%etc/openpbx.org/res_mysql.conf.sample
-%%WITH_MYSQL%%@unexec if cmp -s %D/etc/openpbx.org/cdr_mysql.conf %D/etc/openpbx.org/cdr_mysql.conf.sample; then rm -f %D/etc/openpbx.org/cdr_mysql.conf; fi
-%%WITH_MYSQL%%etc/openpbx.org/cdr_mysql.conf.sample
-%%WITH_POSTGRES%%lib/openpbx.org/modules/app_sql_postgres.so
-%%WITH_POSTGRES%%lib/openpbx.org/modules/res_config_pgsql.so
-%%WITH_POSTGRES%%lib/openpbx.org/modules/cdr_pgsql.so
-%%WITH_POSTGRES%%@unexec if cmp -s %D/etc/openpbx.org/cdr_pgsql.conf %D/etc/openpbx.org/cdr_pgsql.conf.sample; then rm -f %D/etc/openpbx.org/cdr_pgsql.conf; fi
-%%WITH_POSTGRES%%etc/openpbx.org/cdr_pgsql.conf.sample
-%%WITH_POSTGRES%%@unexec if cmp -s %D/etc/openpbx.org/res_pgsql.conf %D/etc/openpbx.org/res_pgsql.conf.sample; then rm -f %D/etc/openpbx.org/res_pgsql.conf; fi
-%%WITH_POSTGRES%%etc/openpbx.org/res_pgsql.conf.sample
-sbin/openpbx
-share/openpbx.org/ogi/eogi-sphinx-test
-share/openpbx.org/ogi/eogi-test
-share/openpbx.org/ogi/fastogi-test
-share/openpbx.org/ogi/ogi-test.ogi
-@dirrm share/openpbx.org/ogi
-@dirrm share/openpbx.org/moh
-@dirrm share/openpbx.org/keys
-@dirrm share/openpbx.org/images
-@dirrm share/openpbx.org/doc
-@dirrm share/openpbx.org
-@dirrm lib/openpbx.org/modules/icd
-@dirrm lib/openpbx.org/modules
-@dirrm lib/openpbx.org
-@dirrm include/openpbx
-@cwd /var
-@dirrm spool/openpbx.org/voicemail
-@dirrm spool/openpbx.org/outgoing
-@dirrm spool/openpbx.org/meetme
-@dirrm spool/openpbx.org
-@dirrm log/openpbx.org/cdr-custom
-@dirrm log/openpbx.org/cdr-csv
-@dirrm log/openpbx.org