aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKoop Mast <kwm@FreeBSD.org>2017-06-02 09:02:10 +0000
committerKoop Mast <kwm@FreeBSD.org>2017-06-02 09:02:10 +0000
commit0f025d7d648e32236278a66a755db7035acecab6 (patch)
treeea9cf2679903297e65b980854e0250355aa833f0
parent128b7c5f99c7d93ba160b8c189a81baa8535db1a (diff)
downloadports-0f025d7d648e32236278a66a755db7035acecab6.tar.gz
ports-0f025d7d648e32236278a66a755db7035acecab6.zip
Update gegl3 to 0.3.18.
* Switch to USES=localbase * Record missing dependancy for OPENEXR option * Drop custom WRKSRC, it was needed for alpha releases. Obtained from: gnome devel repo (based on)
Notes
Notes: svn path=/head/; revision=442365
-rw-r--r--graphics/gegl3/Makefile17
-rw-r--r--graphics/gegl3/distinfo5
-rw-r--r--graphics/gegl3/files/patch-operations_external_ff-save.c42
-rw-r--r--graphics/gegl3/pkg-plist182
4 files changed, 20 insertions, 226 deletions
diff --git a/graphics/gegl3/Makefile b/graphics/gegl3/Makefile
index 3d2393342bd7..ac7fda9fdd7e 100644
--- a/graphics/gegl3/Makefile
+++ b/graphics/gegl3/Makefile
@@ -2,12 +2,10 @@
# $FreeBSD$
PORTNAME= gegl
-PORTVERSION= 0.3.4
-PORTREVISION= 6
+PORTVERSION= 0.3.18
CATEGORIES= graphics
MASTER_SITES= GIMP
PKGNAMESUFFIX= 3
-WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION:S/.a1//}
MAINTAINER= gnome@FreeBSD.org
COMMENT= Graph based image processing framework
@@ -20,19 +18,17 @@ LICENSE_FILE_LGPL3+ = ${WRKSRC}/COPYING.LESSER
LIB_DEPENDS= libbabl-0.1.so:x11/babl \
libjson-glib-1.0.so:devel/json-glib
-USES= cpe gettext gmake libtool pathfix pkgconfig shebangfix tar:bzip2
+USES= cpe gettext gmake libtool localbase pathfix pkgconfig \
+ shebangfix tar:bzip2
USE_GNOME= glib20 intltool introspection:build
USE_LDCONFIG= yes
GNU_CONFIGURE= yes
CONFIGURE_ENV= ac_cv_header_execinfo_h=no
CONFIGURE_ARGS= --without-vala --disable-docs
-CONFIGURE_ARGS+=--without-mrg
+CONFIGURE_ARGS+=--without-mrg --without-lensfun
INSTALL_TARGET= install-strip
-CPPFLAGS+= -I${LOCALBASE}/include
-LDFLAGS+= -L${LOCALBASE}/lib
-
-GEGL_MINOR= 304
+GEGL_MINOR= 318
GEGL_VER= 0.3
PLIST_SUB+= GEGL_MINOR="${GEGL_MINOR}" GEGL_VER=${GEGL_VER}
@@ -83,7 +79,8 @@ LCMS2_CONFIGURE_WITH= lcms
LUA_USES= lua
LUA_CONFIGURE_WITH= lua
-OPENEXR_LIB_DEPENDS= libIlmImf.so:graphics/OpenEXR
+OPENEXR_LIB_DEPENDS= libIlmImf.so:graphics/OpenEXR \
+ libImath-2_2.so:graphics/ilmbase
OPENEXR_CONFIGURE_WITH= openexr
RAW_LIB_DEPENDS= libraw.so:graphics/libraw
diff --git a/graphics/gegl3/distinfo b/graphics/gegl3/distinfo
index 6e36e1c6b2c9..9f11f58f332f 100644
--- a/graphics/gegl3/distinfo
+++ b/graphics/gegl3/distinfo
@@ -1,2 +1,3 @@
-SHA256 (gegl-0.3.4.tar.bz2) = 846290a790854d1e6b7c17a2d6f82ad7cb14c72e240bd3b81b98cc0ceddbc3ec
-SIZE (gegl-0.3.4.tar.bz2) = 5328192
+TIMESTAMP = 1496315767
+SHA256 (gegl-0.3.18.tar.bz2) = d7858ef26ede136d14e3de188a9e9c0de7707061a9fb96d7d615fab4958491fb
+SIZE (gegl-0.3.18.tar.bz2) = 6057488
diff --git a/graphics/gegl3/files/patch-operations_external_ff-save.c b/graphics/gegl3/files/patch-operations_external_ff-save.c
deleted file mode 100644
index 9bdd1b5beb59..000000000000
--- a/graphics/gegl3/files/patch-operations_external_ff-save.c
+++ /dev/null
@@ -1,42 +0,0 @@
-https://git.gnome.org/browse/gegl/commit/?id=e26d6deace35
-
---- operations/external/ff-save.c.orig 2015-11-23 06:16:26 UTC
-+++ operations/external/ff-save.c
-@@ -696,10 +696,33 @@ write_video_frame (GeglProperties *o,
- else
- {
- /* encode the image */
-- out_size =
-- avcodec_encode_video (c,
-- p->video_outbuf,
-- p->video_outbuf_size, picture_ptr);
-+ AVPacket pkt2;
-+ int got_packet = 0;
-+ av_init_packet(&pkt2);
-+ pkt2.data = p->video_outbuf;
-+ pkt2.size = p->video_outbuf_size;
-+
-+ out_size = avcodec_encode_video2(c, &pkt2, picture_ptr, &got_packet);
-+
-+ if (!out_size && got_packet && c->coded_frame)
-+ {
-+ c->coded_frame->pts = pkt2.pts;
-+ c->coded_frame->key_frame = !!(pkt2.flags & AV_PKT_FLAG_KEY);
-+ if (c->codec->capabilities & AV_CODEC_CAP_INTRA_ONLY)
-+ c->coded_frame->pict_type = AV_PICTURE_TYPE_I;
-+ }
-+
-+ if (pkt2.side_data_elems > 0)
-+ {
-+ int i;
-+ for (i = 0; i < pkt2.side_data_elems; i++)
-+ av_free(pkt2.side_data[i].data);
-+ av_freep(&pkt2.side_data);
-+ pkt2.side_data_elems = 0;
-+ }
-+
-+ if (!out_size)
-+ out_size = pkt2.size;
-
- /* if zero size, it means the image was buffered */
- if (out_size != 0)
diff --git a/graphics/gegl3/pkg-plist b/graphics/gegl3/pkg-plist
index 42db1f478d4c..047aead7d762 100644
--- a/graphics/gegl3/pkg-plist
+++ b/graphics/gegl3/pkg-plist
@@ -1,17 +1,15 @@
bin/gegl3
bin/gegl-imgcmp
-bin/gegl-tester
include/gegl-%%GEGL_VER%%/gegl-apply.h
include/gegl-%%GEGL_VER%%/gegl-audio-fragment.h
include/gegl-%%GEGL_VER%%/gegl-buffer-backend.h
include/gegl-%%GEGL_VER%%/gegl-buffer-cl-iterator.h
include/gegl-%%GEGL_VER%%/gegl-buffer-iterator.h
include/gegl-%%GEGL_VER%%/gegl-buffer.h
-include/gegl-%%GEGL_VER%%/gegl-c.h
-include/gegl-%%GEGL_VER%%/gegl-chant.h
include/gegl-%%GEGL_VER%%/gegl-color.h
include/gegl-%%GEGL_VER%%/gegl-cpuaccel.h
include/gegl-%%GEGL_VER%%/gegl-curve.h
+include/gegl-%%GEGL_VER%%/gegl-debug.h
include/gegl-%%GEGL_VER%%/gegl-enums.h
include/gegl-%%GEGL_VER%%/gegl-graph-debug.h
include/gegl-%%GEGL_VER%%/gegl-init.h
@@ -58,6 +56,7 @@ include/gegl-%%GEGL_VER%%/operation/gegl-operation-area-filter.h
include/gegl-%%GEGL_VER%%/operation/gegl-operation-composer.h
include/gegl-%%GEGL_VER%%/operation/gegl-operation-composer3.h
include/gegl-%%GEGL_VER%%/operation/gegl-operation-context.h
+include/gegl-%%GEGL_VER%%/operation/gegl-operation-handlers.h
include/gegl-%%GEGL_VER%%/operation/gegl-operation-filter.h
include/gegl-%%GEGL_VER%%/operation/gegl-operation-meta-json.h
include/gegl-%%GEGL_VER%%/operation/gegl-operation-meta.h
@@ -74,209 +73,43 @@ include/gegl-%%GEGL_VER%%/sc/sc-common.h
include/gegl-%%GEGL_VER%%/sc/sc-context.h
include/gegl-%%GEGL_VER%%/sc/sc-outline.h
include/gegl-%%GEGL_VER%%/sc/sc-sample.h
-lib/gegl-%%GEGL_VER%%/add.so
-lib/gegl-%%GEGL_VER%%/alien-map.so
-lib/gegl-%%GEGL_VER%%/antialias.so
-lib/gegl-%%GEGL_VER%%/apply-lens.so
-lib/gegl-%%GEGL_VER%%/bilateral-filter-fast.so
-lib/gegl-%%GEGL_VER%%/bilateral-filter.so
-lib/gegl-%%GEGL_VER%%/box-blur.so
-lib/gegl-%%GEGL_VER%%/brightness-contrast.so
-lib/gegl-%%GEGL_VER%%/buffer-sink.so
-lib/gegl-%%GEGL_VER%%/buffer-source.so
-lib/gegl-%%GEGL_VER%%/bump-map.so
-lib/gegl-%%GEGL_VER%%/c2g.so
-lib/gegl-%%GEGL_VER%%/cache.so
-lib/gegl-%%GEGL_VER%%/cartoon.so
-lib/gegl-%%GEGL_VER%%/cast-format.so
-lib/gegl-%%GEGL_VER%%/channel-mixer.so
-lib/gegl-%%GEGL_VER%%/checkerboard.so
-lib/gegl-%%GEGL_VER%%/clear.so
-lib/gegl-%%GEGL_VER%%/clone.so
-lib/gegl-%%GEGL_VER%%/color-burn.so
-lib/gegl-%%GEGL_VER%%/color-dodge.so
-lib/gegl-%%GEGL_VER%%/color-enhance.so
-lib/gegl-%%GEGL_VER%%/color-exchange.so
-lib/gegl-%%GEGL_VER%%/color-reduction.so
-lib/gegl-%%GEGL_VER%%/color-rotate.so
-lib/gegl-%%GEGL_VER%%/color-temperature.so
-lib/gegl-%%GEGL_VER%%/color-to-alpha.so
-lib/gegl-%%GEGL_VER%%/color.so
-lib/gegl-%%GEGL_VER%%/contrast-curve.so
-lib/gegl-%%GEGL_VER%%/convert-format.so
-lib/gegl-%%GEGL_VER%%/convolution-matrix.so
-lib/gegl-%%GEGL_VER%%/copy-buffer.so
-lib/gegl-%%GEGL_VER%%/crop.so
-lib/gegl-%%GEGL_VER%%/cubism.so
-lib/gegl-%%GEGL_VER%%/darken.so
-%%RAW%%lib/gegl-%%GEGL_VER%%/dcraw-load.so
-lib/gegl-%%GEGL_VER%%/deinterlace.so
-lib/gegl-%%GEGL_VER%%/difference-of-gaussians.so
-lib/gegl-%%GEGL_VER%%/difference.so
-lib/gegl-%%GEGL_VER%%/diffraction-patterns.so
-lib/gegl-%%GEGL_VER%%/displace.so
-lib/gegl-%%GEGL_VER%%/display.so
-lib/gegl-%%GEGL_VER%%/distance-transform.so
-lib/gegl-%%GEGL_VER%%/divide.so
-lib/gegl-%%GEGL_VER%%/dropshadow.so
-lib/gegl-%%GEGL_VER%%/dst-atop.so
-lib/gegl-%%GEGL_VER%%/dst-in.so
-lib/gegl-%%GEGL_VER%%/dst-out.so
-lib/gegl-%%GEGL_VER%%/dst-over.so
-lib/gegl-%%GEGL_VER%%/dst.so
-lib/gegl-%%GEGL_VER%%/edge-laplace.so
-lib/gegl-%%GEGL_VER%%/edge-sobel.so
-lib/gegl-%%GEGL_VER%%/edge.so
-lib/gegl-%%GEGL_VER%%/emboss.so
-lib/gegl-%%GEGL_VER%%/engrave.so
-lib/gegl-%%GEGL_VER%%/exclusion.so
-lib/gegl-%%GEGL_VER%%/exp-combine.so
-lib/gegl-%%GEGL_VER%%/exposure.so
%%OPENEXR%%lib/gegl-%%GEGL_VER%%/exr-load.so
%%OPENEXR%%lib/gegl-%%GEGL_VER%%/exr-save.so
-lib/gegl-%%GEGL_VER%%/fattal02.so
%%FFMPEG%%lib/gegl-%%GEGL_VER%%/ff-load.so
%%FFMPEG%%lib/gegl-%%GEGL_VER%%/ff-save.so
-lib/gegl-%%GEGL_VER%%/fractal-explorer.so
-lib/gegl-%%GEGL_VER%%/fractal-trace.so
-lib/gegl-%%GEGL_VER%%/gamma.so
-lib/gegl-%%GEGL_VER%%/gaussian-blur-iir.so
-lib/gegl-%%GEGL_VER%%/gaussian-blur.so
-lib/gegl-%%GEGL_VER%%/gblur-1d.so
-lib/gegl-%%GEGL_VER%%/gegl-buffer-load-op.so
-lib/gegl-%%GEGL_VER%%/gegl-buffer-save-op.so
-lib/gegl-%%GEGL_VER%%/grey.so
+lib/gegl-%%GEGL_VER%%/gegl-common.so
+lib/gegl-%%GEGL_VER%%/gegl-core.so
+lib/gegl-%%GEGL_VER%%/gegl-generated.so
lib/gegl-%%GEGL_VER%%/grey2.json
-lib/gegl-%%GEGL_VER%%/grid.so
-lib/gegl-%%GEGL_VER%%/hard-light.so
-lib/gegl-%%GEGL_VER%%/high-pass.so
-lib/gegl-%%GEGL_VER%%/illusion.so
-lib/gegl-%%GEGL_VER%%/image-compare.so
-lib/gegl-%%GEGL_VER%%/introspect.so
-lib/gegl-%%GEGL_VER%%/invert-gamma.so
-lib/gegl-%%GEGL_VER%%/invert-linear.so
%%JASPER%%lib/gegl-%%GEGL_VER%%/jp2-load.so
%%JPEG%%lib/gegl-%%GEGL_VER%%/jpg-load.so
%%JPEG%%lib/gegl-%%GEGL_VER%%/jpg-save.so
-lib/gegl-%%GEGL_VER%%/json.so
-lib/gegl-%%GEGL_VER%%/layer.so
%%LCMS2%%lib/gegl-%%GEGL_VER%%/lcms-from-profile.so
-lib/gegl-%%GEGL_VER%%/lens-distortion.so
-lib/gegl-%%GEGL_VER%%/lens-flare.so
-lib/gegl-%%GEGL_VER%%/levels.so
-lib/gegl-%%GEGL_VER%%/lighten.so
-lib/gegl-%%GEGL_VER%%/linear-gradient.so
-lib/gegl-%%GEGL_VER%%/load.so
-lib/gegl-%%GEGL_VER%%/magick-load.so
-lib/gegl-%%GEGL_VER%%/mantiuk06.so
-lib/gegl-%%GEGL_VER%%/map-absolute.so
-lib/gegl-%%GEGL_VER%%/map-relative.so
-lib/gegl-%%GEGL_VER%%/matting-global.so
-lib/gegl-%%GEGL_VER%%/maze.so
-lib/gegl-%%GEGL_VER%%/mblur.so
-lib/gegl-%%GEGL_VER%%/mirrors.so
-lib/gegl-%%GEGL_VER%%/mono-mixer.so
-lib/gegl-%%GEGL_VER%%/mosaic.so
-lib/gegl-%%GEGL_VER%%/motion-blur-circular.so
-lib/gegl-%%GEGL_VER%%/motion-blur-linear.so
-lib/gegl-%%GEGL_VER%%/motion-blur-zoom.so
-lib/gegl-%%GEGL_VER%%/multiply.so
-lib/gegl-%%GEGL_VER%%/noise-cell.so
-lib/gegl-%%GEGL_VER%%/noise-cie-lch.so
-lib/gegl-%%GEGL_VER%%/noise-hsv.so
-lib/gegl-%%GEGL_VER%%/noise-hurl.so
-lib/gegl-%%GEGL_VER%%/noise-perlin.so
-lib/gegl-%%GEGL_VER%%/noise-pick.so
-lib/gegl-%%GEGL_VER%%/noise-reduction.so
-lib/gegl-%%GEGL_VER%%/noise-rgb.so
-lib/gegl-%%GEGL_VER%%/noise-simplex.so
-lib/gegl-%%GEGL_VER%%/noise-slur.so
-lib/gegl-%%GEGL_VER%%/noise-solid.so
-lib/gegl-%%GEGL_VER%%/noise-spread.so
-lib/gegl-%%GEGL_VER%%/nop.so
%%CAIRO%%lib/gegl-%%GEGL_VER%%/npd.so
lib/gegl-%%GEGL_VER%%/npy-save.so
-lib/gegl-%%GEGL_VER%%/oilify.so
-lib/gegl-%%GEGL_VER%%/opacity.so
-lib/gegl-%%GEGL_VER%%/open-buffer.so
-lib/gegl-%%GEGL_VER%%/over.so
-lib/gegl-%%GEGL_VER%%/overlay.so
-lib/gegl-%%GEGL_VER%%/panorama-projection.so
%%CAIRO%%lib/gegl-%%GEGL_VER%%/path.so
-lib/gegl-%%GEGL_VER%%/photocopy.so
%%PIXBUF%%lib/gegl-%%GEGL_VER%%/pixbuf.so
-lib/gegl-%%GEGL_VER%%/pixelize.so
-lib/gegl-%%GEGL_VER%%/plasma.so
-lib/gegl-%%GEGL_VER%%/plus.so
%%PNG%%lib/gegl-%%GEGL_VER%%/png-load.so
%%PNG%%lib/gegl-%%GEGL_VER%%/png-save.so
-lib/gegl-%%GEGL_VER%%/polar-coordinates.so
-lib/gegl-%%GEGL_VER%%/posterize.so
lib/gegl-%%GEGL_VER%%/ppm-load.so
lib/gegl-%%GEGL_VER%%/ppm-save.so
-lib/gegl-%%GEGL_VER%%/radial-gradient.so
%%RAW%%lib/gegl-%%GEGL_VER%%/raw-load.so
-lib/gegl-%%GEGL_VER%%/rectangle.so
-lib/gegl-%%GEGL_VER%%/red-eye-removal.so
-lib/gegl-%%GEGL_VER%%/reinhard05.so
-lib/gegl-%%GEGL_VER%%/remap.so
lib/gegl-%%GEGL_VER%%/rgbe-load.so
lib/gegl-%%GEGL_VER%%/rgbe-save.so
-lib/gegl-%%GEGL_VER%%/ripple.so
%%PIXBUF%%lib/gegl-%%GEGL_VER%%/save-pixbuf.so
-lib/gegl-%%GEGL_VER%%/save.so
-lib/gegl-%%GEGL_VER%%/screen.so
%%SDL%%lib/gegl-%%GEGL_VER%%/sdl-display.so
lib/gegl-%%GEGL_VER%%/seamless-clone-compose.so
lib/gegl-%%GEGL_VER%%/seamless-clone.so
-lib/gegl-%%GEGL_VER%%/sepia.so
-lib/gegl-%%GEGL_VER%%/shift.so
-lib/gegl-%%GEGL_VER%%/sinus.so
-lib/gegl-%%GEGL_VER%%/snn-mean.so
-lib/gegl-%%GEGL_VER%%/soft-light.so
-lib/gegl-%%GEGL_VER%%/softglow.so
-lib/gegl-%%GEGL_VER%%/src-atop.so
-lib/gegl-%%GEGL_VER%%/src-in.so
-lib/gegl-%%GEGL_VER%%/src-out.so
-lib/gegl-%%GEGL_VER%%/src.so
-lib/gegl-%%GEGL_VER%%/stress.so
-lib/gegl-%%GEGL_VER%%/stretch-contrast-hsv.so
-lib/gegl-%%GEGL_VER%%/stretch-contrast.so
-lib/gegl-%%GEGL_VER%%/subtract.so
-lib/gegl-%%GEGL_VER%%/supernova.so
-lib/gegl-%%GEGL_VER%%/svg-huerotate.so
%%LIBRSVG2%%lib/gegl-%%GEGL_VER%%/svg-load.so
-lib/gegl-%%GEGL_VER%%/svg-luminancetoalpha.so
-lib/gegl-%%GEGL_VER%%/svg-matrix.so
-lib/gegl-%%GEGL_VER%%/svg-multiply.so
-lib/gegl-%%GEGL_VER%%/svg-saturate.so
%%PANGOCAIRO%%lib/gegl-%%GEGL_VER%%/text.so
-lib/gegl-%%GEGL_VER%%/texturize-canvas.so
-lib/gegl-%%GEGL_VER%%/threshold.so
%%TIFF%%lib/gegl-%%GEGL_VER%%/tiff-load.so
%%TIFF%%lib/gegl-%%GEGL_VER%%/tiff-save.so
-lib/gegl-%%GEGL_VER%%/tile-glass.so
-lib/gegl-%%GEGL_VER%%/tile-paper.so
-lib/gegl-%%GEGL_VER%%/tile-seamless.so
-lib/gegl-%%GEGL_VER%%/tile.so
lib/gegl-%%GEGL_VER%%/transformops.so
-lib/gegl-%%GEGL_VER%%/unsharp-mask.so
%%V4L%%lib/gegl-%%GEGL_VER%%/v4l.so
-lib/gegl-%%GEGL_VER%%/value-invert.so
-lib/gegl-%%GEGL_VER%%/value-propagate.so
%%CAIRO%%lib/gegl-%%GEGL_VER%%/vector-fill.so
%%CAIRO%%lib/gegl-%%GEGL_VER%%/vector-stroke.so
-lib/gegl-%%GEGL_VER%%/video-degradation.so
-lib/gegl-%%GEGL_VER%%/vignette.so
-lib/gegl-%%GEGL_VER%%/warp.so
-lib/gegl-%%GEGL_VER%%/waves.so
%%WEBP%%lib/gegl-%%GEGL_VER%%/webp-load.so
%%WEBP%%lib/gegl-%%GEGL_VER%%/webp-save.so
-lib/gegl-%%GEGL_VER%%/weighted-blend.so
-lib/gegl-%%GEGL_VER%%/whirl-pinch.so
-lib/gegl-%%GEGL_VER%%/wind.so
-lib/gegl-%%GEGL_VER%%/write-buffer.so
-lib/gegl-%%GEGL_VER%%/xor.so
lib/girepository-1.0/Gegl-%%GEGL_VER%%.typelib
lib/libgegl-%%GEGL_VER%%.so
lib/libgegl-%%GEGL_VER%%.so.0
@@ -296,6 +129,7 @@ libdata/pkgconfig/gegl-sc-%%GEGL_VER%%.pc
share/gir-1.0/Gegl-%%GEGL_VER%%.gir
share/locale/bs/LC_MESSAGES/gegl-%%GEGL_VER%%.mo
share/locale/ca/LC_MESSAGES/gegl-%%GEGL_VER%%.mo
+share/locale/da/LC_MESSAGES/gegl-%%GEGL_VER%%.mo
share/locale/de/LC_MESSAGES/gegl-%%GEGL_VER%%.mo
share/locale/el/LC_MESSAGES/gegl-%%GEGL_VER%%.mo
share/locale/en_GB/LC_MESSAGES/gegl-%%GEGL_VER%%.mo
@@ -305,15 +139,19 @@ share/locale/eu/LC_MESSAGES/gegl-%%GEGL_VER%%.mo
share/locale/fr/LC_MESSAGES/gegl-%%GEGL_VER%%.mo
share/locale/gl/LC_MESSAGES/gegl-%%GEGL_VER%%.mo
share/locale/id/LC_MESSAGES/gegl-%%GEGL_VER%%.mo
+share/locale/is/LC_MESSAGES/gegl-%%GEGL_VER%%.mo
share/locale/it/LC_MESSAGES/gegl-%%GEGL_VER%%.mo
share/locale/ko/LC_MESSAGES/gegl-%%GEGL_VER%%.mo
share/locale/lv/LC_MESSAGES/gegl-%%GEGL_VER%%.mo
+share/locale/nb/LC_MESSAGES/gegl-%%GEGL_VER%%.mo
share/locale/oc/LC_MESSAGES/gegl-%%GEGL_VER%%.mo
share/locale/pl/LC_MESSAGES/gegl-%%GEGL_VER%%.mo
share/locale/pt_BR/LC_MESSAGES/gegl-%%GEGL_VER%%.mo
share/locale/pt/LC_MESSAGES/gegl-%%GEGL_VER%%.mo
share/locale/ru/LC_MESSAGES/gegl-%%GEGL_VER%%.mo
+share/locale/sk/LC_MESSAGES/gegl-%%GEGL_VER%%.mo
share/locale/sl/LC_MESSAGES/gegl-%%GEGL_VER%%.mo
+share/locale/sr/LC_MESSAGES/gegl-%%GEGL_VER%%.mo
share/locale/sv/LC_MESSAGES/gegl-%%GEGL_VER%%.mo
share/locale/tr/LC_MESSAGES/gegl-%%GEGL_VER%%.mo
share/locale/zh_CN/LC_MESSAGES/gegl-%%GEGL_VER%%.mo