aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSatoshi Asami <asami@FreeBSD.org>1995-05-16 10:31:25 +0000
committerSatoshi Asami <asami@FreeBSD.org>1995-05-16 10:31:25 +0000
commit79faaf1d61dc24f47abc5d6150cc9aecf17b4055 (patch)
treeff4094c123546410e8be1b74225d1e766c9316c5
parent3af887cf64d2a39a9ba0705689070cf4bf7a898c (diff)
downloadports-79faaf1d61dc24f47abc5d6150cc9aecf17b4055.tar.gz
ports-79faaf1d61dc24f47abc5d6150cc9aecf17b4055.zip
Fix the indent level. I know we're in code freeze, and this is
one of the key components of the system, but I'm sure that this: === - ${ECHO_MSG} "===> Registering installation for ${PKGNAME}"; \ + ${ECHO_MSG} "===> Registering installation for ${PKGNAME}"; \ === change has absolutely no chance to screw us up, right? :)
Notes
Notes: svn path=/head/; revision=1764
-rw-r--r--Mk/bsd.port.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/Mk/bsd.port.mk b/Mk/bsd.port.mk
index 46a127696428..e6ec45effe2f 100644
--- a/Mk/bsd.port.mk
+++ b/Mk/bsd.port.mk
@@ -3,7 +3,7 @@
# bsd.port.mk - 940820 Jordan K. Hubbard.
# This file is in the public domain.
#
-# $Id: bsd.port.mk,v 1.161 1995/05/13 05:37:45 asami Exp $
+# $Id: bsd.port.mk,v 1.162 1995/05/13 23:37:16 asami Exp $
#
# Please view me with 4 column tabs!
@@ -1115,7 +1115,7 @@ fake-pkg:
@rm -rf ${PKG_DBDIR}/${PKGNAME}
.endif
@if [ ! -d ${PKG_DBDIR}/${PKGNAME} ]; then \
- ${ECHO_MSG} "===> Registering installation for ${PKGNAME}"; \
+ ${ECHO_MSG} "===> Registering installation for ${PKGNAME}"; \
mkdir -p ${PKG_DBDIR}/${PKGNAME}; \
${PKG_CMD} ${PKG_ARGS} -O ${PKGFILE} > ${PKG_DBDIR}/${PKGNAME}/+CONTENTS; \
cp ${PKGDIR}/DESCR ${PKG_DBDIR}/${PKGNAME}/+DESC; \