aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin M. Seger <jseger@FreeBSD.org>1998-10-16 03:10:09 +0000
committerJustin M. Seger <jseger@FreeBSD.org>1998-10-16 03:10:09 +0000
commitb714abde92db25f35ae03c81d6f56d49736bcc76 (patch)
tree0e843cde5ee4d5f9074711f89d66c5e52c03d892
parentdfef7840ecb943513ea67f456dc28f470f2ec59e (diff)
downloadports-b714abde92db25f35ae03c81d6f56d49736bcc76.tar.gz
ports-b714abde92db25f35ae03c81d6f56d49736bcc76.zip
Unbreak.
Submitted by: steve
Notes
Notes: svn path=/head/; revision=14048
-rw-r--r--net/rwhois/Makefile4
-rw-r--r--net/rwhois/files/patch-af10
-rw-r--r--net/rwhoisd/Makefile4
-rw-r--r--net/rwhoisd/files/patch-af10
4 files changed, 22 insertions, 6 deletions
diff --git a/net/rwhois/Makefile b/net/rwhois/Makefile
index 6a606b91af14..77fc35ae698e 100644
--- a/net/rwhois/Makefile
+++ b/net/rwhois/Makefile
@@ -3,7 +3,7 @@
# Date created: May 9th 1997
# Whom: James FitzGibbon <jfitz@FreeBSD.org>
#
-# $Id: Makefile,v 1.3 1998/09/17 10:53:30 asami Exp $
+# $Id: Makefile,v 1.4 1998/10/14 00:19:56 jseger Exp $
#
DISTNAME= rwhois-1.0B9.2
@@ -15,8 +15,6 @@ MAINTAINER= jfitz@FreeBSD.ORG
LIB_DEPENDS= wrap.7:${PORTSDIR}/security/tcp_wrapper
-BROKEN_ELF= yes
-
HAS_CONFIGURE= YES
CONFIGURE_ARGS= --prefix=${PREFIX}/lib/rwhois
INSTALL_TARGET= install install-sample-data install-chroot
diff --git a/net/rwhois/files/patch-af b/net/rwhois/files/patch-af
new file mode 100644
index 000000000000..ebb060dd17aa
--- /dev/null
+++ b/net/rwhois/files/patch-af
@@ -0,0 +1,10 @@
+--- common/misc.c.orig Tue Oct 13 23:12:30 1998
++++ common/misc.c Tue Oct 13 23:12:58 1998
+@@ -380,7 +380,6 @@
+ char *program;
+ char *param;
+ {
+- int errno = 0;
+ extern char **environ;
+ char *myenviron[MAX_SET];
+ char *argv[MAX_SET];
diff --git a/net/rwhoisd/Makefile b/net/rwhoisd/Makefile
index 6a606b91af14..77fc35ae698e 100644
--- a/net/rwhoisd/Makefile
+++ b/net/rwhoisd/Makefile
@@ -3,7 +3,7 @@
# Date created: May 9th 1997
# Whom: James FitzGibbon <jfitz@FreeBSD.org>
#
-# $Id: Makefile,v 1.3 1998/09/17 10:53:30 asami Exp $
+# $Id: Makefile,v 1.4 1998/10/14 00:19:56 jseger Exp $
#
DISTNAME= rwhois-1.0B9.2
@@ -15,8 +15,6 @@ MAINTAINER= jfitz@FreeBSD.ORG
LIB_DEPENDS= wrap.7:${PORTSDIR}/security/tcp_wrapper
-BROKEN_ELF= yes
-
HAS_CONFIGURE= YES
CONFIGURE_ARGS= --prefix=${PREFIX}/lib/rwhois
INSTALL_TARGET= install install-sample-data install-chroot
diff --git a/net/rwhoisd/files/patch-af b/net/rwhoisd/files/patch-af
new file mode 100644
index 000000000000..ebb060dd17aa
--- /dev/null
+++ b/net/rwhoisd/files/patch-af
@@ -0,0 +1,10 @@
+--- common/misc.c.orig Tue Oct 13 23:12:30 1998
++++ common/misc.c Tue Oct 13 23:12:58 1998
+@@ -380,7 +380,6 @@
+ char *program;
+ char *param;
+ {
+- int errno = 0;
+ extern char **environ;
+ char *myenviron[MAX_SET];
+ char *argv[MAX_SET];