aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKris Kennaway <kris@FreeBSD.org>2004-02-23 05:13:20 +0000
committerKris Kennaway <kris@FreeBSD.org>2004-02-23 05:13:20 +0000
commit0dcf72d321b489df5fd29aaa1c051e55fe863e47 (patch)
tree2138a1713f599bf2ee4db0f360a35bbfe7db54a2
parent28836626dd08e58e7563354eed5b0d19bfc5c526 (diff)
downloadports-0dcf72d321b489df5fd29aaa1c051e55fe863e47.tar.gz
ports-0dcf72d321b489df5fd29aaa1c051e55fe863e47.zip
BROKEN on alpha and amd64: Does not compile
Notes
Notes: svn path=/head/; revision=101820
-rw-r--r--devel/ossp-ex/Makefile5
-rw-r--r--devel/ossp-l2/Makefile5
-rw-r--r--devel/ossp-var/Makefile5
-rw-r--r--mail/lmtp2nntp/Makefile8
4 files changed, 22 insertions, 1 deletions
diff --git a/devel/ossp-ex/Makefile b/devel/ossp-ex/Makefile
index 4625d98985f8..262315c9bef9 100644
--- a/devel/ossp-ex/Makefile
+++ b/devel/ossp-ex/Makefile
@@ -24,5 +24,10 @@ USE_LIBTOOL= yes
INSTALLS_SHLIB= yes
.include <bsd.port.pre.mk>
+
+.if ${ARCH} == "alpha" || ${ARCH} == "amd64"
+BROKEN= "Does not compile on alpha or amd64"
+.endif
+
.include "${FILESDIR}/manpages.mk"
.include <bsd.port.post.mk>
diff --git a/devel/ossp-l2/Makefile b/devel/ossp-l2/Makefile
index 8daa6a775f30..bfd9553dd55d 100644
--- a/devel/ossp-l2/Makefile
+++ b/devel/ossp-l2/Makefile
@@ -24,5 +24,10 @@ USE_LIBTOOL= yes
INSTALLS_SHLIB= yes
.include <bsd.port.pre.mk>
+
+.if ${ARCH} == "alpha" || ${ARCH} == "amd64"
+BROKEN= "Does not compile on alpha or amd64"
+.endif
+
.include "${FILESDIR}/manpages.mk"
.include <bsd.port.post.mk>
diff --git a/devel/ossp-var/Makefile b/devel/ossp-var/Makefile
index e238a9f4c650..9f9f18e132e9 100644
--- a/devel/ossp-var/Makefile
+++ b/devel/ossp-var/Makefile
@@ -24,5 +24,10 @@ USE_LIBTOOL= yes
INSTALLS_SHLIB= yes
.include <bsd.port.pre.mk>
+
+.if ${ARCH} == "alpha" || ${ARCH} == "amd64"
+BROKEN= "Does not compile on alpha or amd64"
+.endif
+
.include "${FILESDIR}/manpages.mk"
.include <bsd.port.post.mk>
diff --git a/mail/lmtp2nntp/Makefile b/mail/lmtp2nntp/Makefile
index e5d1f7744d2d..536713b0e6d1 100644
--- a/mail/lmtp2nntp/Makefile
+++ b/mail/lmtp2nntp/Makefile
@@ -17,4 +17,10 @@ MAN8= lmtp2nntp.8
PLIST_FILES= sbin/lmtp2nntp
HAS_CONFIGURE= yes
-.include <bsd.port.mk>
+.include <bsd.port.pre.mk>
+
+.if ${ARCH} == "alpha" || ${ARCH} == "amd64"
+BROKEN= "Does not compile on alpha and amd64"
+.endif
+
+.include <bsd.port.post.mk>