diff options
author | Satoshi Asami <asami@FreeBSD.org> | 2000-07-19 18:16:10 +0000 |
---|---|---|
committer | Satoshi Asami <asami@FreeBSD.org> | 2000-07-19 18:16:10 +0000 |
commit | 1a0ea0d089549d39f5aadb9c2f7d7fad91790ce2 (patch) | |
tree | 18f7eb8c2bca85a23d9572207696a53c20e94e49 /Makefile | |
parent | 27198a980838ab64472a31edcb8025de7432556d (diff) | |
download | ports-1a0ea0d089549d39f5aadb9c2f7d7fad91790ce2.tar.gz ports-1a0ea0d089549d39f5aadb9c2f7d7fad91790ce2.zip |
Typo (ghostscript55htff -> ghostscript55httf).
Notes
Notes:
svn path=/head/; revision=30902
Diffstat (limited to 'Makefile')
-rw-r--r-- | Makefile | 7 |
1 files changed, 6 insertions, 1 deletions
@@ -71,10 +71,15 @@ print-index: ${.CURDIR}/INDEX @awk -F\| '{ printf("Port:\t%s\nPath:\t%s\nInfo:\t%s\nMaint:\t%s\nIndex:\t%s\nB-deps:\t%s\nR-deps:\t%s\n\n", $$1, $$2, $$4, $$6, $$7, $$8, $$9); }' < ${.CURDIR}/INDEX parallel: ${.CURDIR}/INDEX +.if !defined(branch) + @echo "The parallel target requires a branch parameter," + @echo "e.g.: \"make parallel branch=X\"" + @false +.endif .for dir in ${SUBDIR} @echo "all:: ${dir}-all" .endfor - @sed -e 's/|/.tgz|/' ${.CURDIR}/INDEX | awk -F '|' '{me=$$1; here=$$2; bdep=$$8; rdep=$$9; split(here, tmp, "/"); if (bdep != "") { gsub("$$", ".tgz", bdep); gsub(" ", ".tgz ", bdep); } if (rdep != "") { gsub("$$", ".tgz", rdep); gsub(" ", ".tgz ", rdep); } print tmp[4] "-all:: " me; print me ": " bdep " " rdep; printf("\t@/a/asami/portbuild/scripts/pdispatch /a/asami/portbuild/scripts/portbuild %s %s", me, here); if (bdep != "") printf(" %s", bdep); if (rdep != "") printf(" %s", rdep); printf("\n")}' + @sed -e 's/|/.tgz|/' ${.CURDIR}/INDEX | awk -F '|' '{me=$$1; here=$$2; bdep=$$8; rdep=$$9; split(here, tmp, "/"); if (bdep != "") { gsub("$$", ".tgz", bdep); gsub(" ", ".tgz ", bdep); } if (rdep != "") { gsub("$$", ".tgz", rdep); gsub(" ", ".tgz ", rdep); } print tmp[4] "-all:: " me; print me ": " bdep " " rdep; printf("\t@/a/asami/portbuild/scripts/pdispatch ${branch} /a/asami/portbuild/scripts/portbuild %s %s", me, here); if (bdep != "") printf(" %s", bdep); if (rdep != "") printf(" %s", rdep); printf("\n")}' CVS?= cvs update: |