aboutsummaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorRuslan Ermilov <ru@FreeBSD.org>2003-03-06 14:02:21 +0000
committerRuslan Ermilov <ru@FreeBSD.org>2003-03-06 14:02:21 +0000
commit4ff7581436a8bd7ea5047f50ba5433d033e3dca9 (patch)
tree40ee1c25c9b975e9a03cc9d6357337601e82f71b /Makefile
parentdfba31ad0e05b80737bdeddc2569e6a16b6183ea (diff)
downloadports-4ff7581436a8bd7ea5047f50ba5433d033e3dca9.tar.gz
ports-4ff7581436a8bd7ea5047f50ba5433d033e3dca9.zip
With CVS_UPDATE, use read-only repository mode by default.
Notes
Notes: svn path=/head/; revision=77030
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 7e2cd118fa28..9103af8df687 100644
--- a/Makefile
+++ b/Makefile
@@ -107,7 +107,7 @@ update:
@echo "--------------------------------------------------------------"
@echo ">>> Updating ${.CURDIR} from cvs repository" ${CVSROOT}
@echo "--------------------------------------------------------------"
- cd ${.CURDIR}; ${CVS} -q update -A -P -d
+ cd ${.CURDIR}; ${CVS} -R -q update -A -P -d
.elif defined(SUP_UPDATE) && !defined(PORTSSUPFILE)
@${ECHO_MSG} "Error: Please define PORTSSUPFILE before doing make update."
@exit 1