aboutsummaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorSatoshi Asami <asami@FreeBSD.org>2001-03-25 01:50:40 +0000
committerSatoshi Asami <asami@FreeBSD.org>2001-03-25 01:50:40 +0000
commit65fc5e28c7810b72d9b93c36a5a6b9ba47c09de1 (patch)
tree41d566dec4f1dcb97fe2cf6045142f7cb9450f9e /Makefile
parent422138ae3b23420e7c9927000cc4ad97a1375f06 (diff)
downloadports-65fc5e28c7810b72d9b93c36a5a6b9ba47c09de1.tar.gz
ports-65fc5e28c7810b72d9b93c36a5a6b9ba47c09de1.zip
Use single colons instead of double colons for "*-all" targets. I don't know
why I used double colons here before.
Notes
Notes: svn path=/head/; revision=40327
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index dec700e7ad6f..1b31fdc69e23 100644
--- a/Makefile
+++ b/Makefile
@@ -81,9 +81,9 @@ parallel: ${.CURDIR}/INDEX
@false
.endif
.for dir in ${SUBDIR}
- @echo "all:: ${dir}-all"
+ @echo "all: ${dir}-all"
.endfor
- @cat ${.CURDIR}/INDEX | awk -F '|' '{me=$$1; here=$$2; bdep=$$8; rdep=$$9; split(here, tmp, "/"); if (bdep != "") { gsub("$$", ".tgz", bdep); gsub(" ", ".tgz ", bdep); } if (rdep != "") { gsub("$$", ".tgz", rdep); gsub(" ", ".tgz ", rdep); } print tmp[4] "-all:: " me ".tgz"; print me ": " me ".tgz"; print me ".tgz: " bdep " " rdep; printf("\t@/var/portbuild/scripts/pdispatch ${branch} /var/portbuild/scripts/portbuild %s.tgz %s", me, here); if (bdep != "") printf(" %s", bdep); if (rdep != "") printf(" %s", rdep); printf("\n")}'
+ @cat ${.CURDIR}/INDEX | awk -F '|' '{me=$$1; here=$$2; bdep=$$8; rdep=$$9; split(here, tmp, "/"); if (bdep != "") { gsub("$$", ".tgz", bdep); gsub(" ", ".tgz ", bdep); } if (rdep != "") { gsub("$$", ".tgz", rdep); gsub(" ", ".tgz ", rdep); } print tmp[4] "-all: " me ".tgz"; print me ": " me ".tgz"; print me ".tgz: " bdep " " rdep; printf("\t@/var/portbuild/scripts/pdispatch ${branch} /var/portbuild/scripts/portbuild %s.tgz %s", me, here); if (bdep != "") printf(" %s", bdep); if (rdep != "") printf(" %s", rdep); printf("\n")}'
CVS?= cvs
.if defined(SUPHOST)