aboutsummaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorGary Palmer <gpalmer@FreeBSD.org>1995-03-23 21:03:32 +0000
committerGary Palmer <gpalmer@FreeBSD.org>1995-03-23 21:03:32 +0000
commitbaa08da2d7fccf4eab456ba1958dec4d868ce6db (patch)
tree67cb92a3662f098c591b31849bf3329810171384 /Makefile
parent9c2478af89567c3da775fea75ecdc3b25bdaae75 (diff)
downloadports-baa08da2d7fccf4eab456ba1958dec4d868ce6db.tar.gz
ports-baa08da2d7fccf4eab456ba1958dec4d868ce6db.zip
The describe target now uses `\' as a separator, so correct the print-index
target in here. Also make the print-index target display the maintainers address for easy griping.
Notes
Notes: svn path=/head/; revision=1187
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 4c7badd163f8..dba66e7c434e 100644
--- a/Makefile
+++ b/Makefile
@@ -1,4 +1,4 @@
-# $Id: Makefile,v 1.13 1995/03/21 03:12:17 jkh Exp $
+# $Id: Makefile,v 1.14 1995/03/21 03:57:19 jkh Exp $
#
SUBDIR= archivers audio cad comms databases devel editors games graphics \
japanese lang mail math net news print shells utils x11
@@ -13,4 +13,4 @@ ${.CURDIR}/INDEX:
@echo " Done."
print-index: ${.CURDIR}/INDEX
- awk -F@ '{ printf("Port:\t%s\nPath:\t%s\nInfo:\t%s\n\n", $$1, $$2, $$4); }' < ${.CURDIR}/INDEX
+ awk -F\| '{ printf("Port:\t%s\nPath:\t%s\nInfo:\t%s\nMaint:\t%s\n\n", $$1, $$2, $$4, $$6); }' < ${.CURDIR}/INDEX