aboutsummaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorJordan K. Hubbard <jkh@FreeBSD.org>1999-01-13 04:08:05 +0000
committerJordan K. Hubbard <jkh@FreeBSD.org>1999-01-13 04:08:05 +0000
commit415e6d73aa39886cb280f7674f18d622d99ca8e0 (patch)
tree24a9e487590d79df13c2164e8c1bc01fda4e50c7 /Makefile
parent250b222fa1aefab7d3ecd37813dd7d61d0d98c45 (diff)
downloadports-415e6d73aa39886cb280f7674f18d622d99ca8e0.tar.gz
ports-415e6d73aa39886cb280f7674f18d622d99ca8e0.zip
Make the search target a bit looser in its matching.
Notes
Notes: svn path=/head/; revision=16027
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 9885b1b77c50..12604a3e548f 100644
--- a/Makefile
+++ b/Makefile
@@ -1,4 +1,4 @@
-# $Id: Makefile,v 1.42 1999/01/09 03:19:17 asami Exp $
+# $Id: Makefile,v 1.43 1999/01/09 08:52:08 asami Exp $
#
SUBDIR += archivers
@@ -65,7 +65,7 @@ search: ${.CURDIR}/INDEX
@echo "The search target requires a keyword parameter,"
@echo "e.g.: \"make search key=somekeyword\""
.else
- @grep -i "${key}|" ${.CURDIR}/INDEX | awk -F\| '{ printf("Port:\t%s\nPath:\t%s\nInfo:\t%s\nMaint:\t%s\nIndex:\t%s\nB-deps:\t%s\nR-deps:\t%s\n\n", $$1, $$2, $$4, $$6, $$7, $$8, $$9); }'
+ @grep -i "${key}" ${.CURDIR}/INDEX | awk -F\| '{ printf("Port:\t%s\nPath:\t%s\nInfo:\t%s\nMaint:\t%s\nIndex:\t%s\nB-deps:\t%s\nR-deps:\t%s\n\n", $$1, $$2, $$4, $$6, $$7, $$8, $$9); }'
.endif
parallel: ${.CURDIR}/INDEX