aboutsummaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorSatoshi Asami <asami@FreeBSD.org>1999-01-26 03:58:58 +0000
committerSatoshi Asami <asami@FreeBSD.org>1999-01-26 03:58:58 +0000
commit047e50052820f8d50471a8d506030e60ed431598 (patch)
tree628bdcb98088bcffbc93de193810655ceba78254 /Makefile
parentec9c4b65b864b025f4b2b4447f0f5732a61f51af (diff)
downloadports-047e50052820f8d50471a8d506030e60ed431598.tar.gz
ports-047e50052820f8d50471a8d506030e60ed431598.zip
(1) Rename "templates" to "Templates". The toplevel is getting
crowded and I don't want to confuse cvsup about what's in ports-base and what is not. (I.e., all uppercase files/directories are, all lowercase ones are not.) While I'm here, move the make_index script from templates to Tools. (2) Adjust the MASTER_SITE_OVERRIDE logic a bit. Formerly, it was not possible to specify both MASTER_SITE_OVERRIDE while still using MASTER_SITE_BACKUP as a backup, as they were tied in the implementation of MASTER_SITE_FREEBSD. You can now specify them independently if MASTER_SITE_FREEBSD is not set (in which case MASTER_SITE_BACKUP will be moved to the beginning of the list, like before).
Notes
Notes: svn path=/head/; revision=16359
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 91e8d8c55f5a..05e5cc5dc4af 100644
--- a/Makefile
+++ b/Makefile
@@ -1,4 +1,4 @@
-# $Id: Makefile,v 1.44 1999/01/13 04:08:05 jkh Exp $
+# $Id: Makefile,v 1.45 1999/01/22 10:32:32 asami Exp $
#
SUBDIR += archivers
@@ -54,7 +54,7 @@ index:
${.CURDIR}/INDEX:
@echo -n "Generating INDEX - please wait.."
@make describe ECHO_MSG="echo > /dev/null" | \
- perl ${.CURDIR}/templates/make_index > ${.CURDIR}/INDEX
+ perl ${.CURDIR}/Tools/make_index > ${.CURDIR}/INDEX
@echo " Done."
print-index: ${.CURDIR}/INDEX