aboutsummaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorKris Kennaway <kris@FreeBSD.org>2002-09-15 22:08:24 +0000
committerKris Kennaway <kris@FreeBSD.org>2002-09-15 22:08:24 +0000
commitde5f3117b551795b2cee6afd562d07c67ea74c7c (patch)
treec7ab57bd321a9f397eb4b1ac684b1616c81df288 /Makefile
parentef6266db848f80e1d93510b2be838b3ade71b65d (diff)
downloadports-de5f3117b551795b2cee6afd562d07c67ea74c7c.tar.gz
ports-de5f3117b551795b2cee6afd562d07c67ea74c7c.zip
Switch to .tbz packages in generated makefile target.
Notes
Notes: svn path=/head/; revision=66391
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 1d59b909da23..e4dc3f090f0d 100644
--- a/Makefile
+++ b/Makefile
@@ -84,7 +84,7 @@ parallel: ${.CURDIR}/INDEX
.for dir in ${SUBDIR}
@echo "all: ${dir}-all"
.endfor
- @awk -F '|' '{me=$$1; here=$$2; bdep=$$8; rdep=$$9; split(here, tmp, "/"); if (bdep != "") { gsub("$$", ".tgz", bdep); gsub(" ", ".tgz ", bdep); } if (rdep != "") { gsub("$$", ".tgz", rdep); gsub(" ", ".tgz ", rdep); } print tmp[4] "-all: " me ".tgz"; print me ": " me ".tgz"; print me ".tgz: " bdep " " rdep; printf("\t@/var/portbuild/scripts/pdispatch ${branch} /var/portbuild/scripts/portbuild %s.tgz %s", me, here); if (bdep != "") printf(" %s", bdep); if (rdep != "") printf(" %s", rdep); printf("\n")}' < ${.CURDIR}/INDEX
+ @awk -F '|' '{me=$$1; here=$$2; bdep=$$8; rdep=$$9; split(here, tmp, "/"); if (bdep != "") { gsub("$$", ".tbz", bdep); gsub(" ", ".tbz ", bdep); } if (rdep != "") { gsub("$$", ".tbz", rdep); gsub(" ", ".tbz ", rdep); } print tmp[4] "-all: " me ".tbz"; print me ": " me ".tbz"; print me ".tbz: " bdep " " rdep; printf("\t@/var/portbuild/scripts/pdispatch ${branch} /var/portbuild/scripts/portbuild %s.tbz %s", me, here); if (bdep != "") printf(" %s", bdep); if (rdep != "") printf(" %s", rdep); printf("\n")}' < ${.CURDIR}/INDEX
CVS?= cvs
.if defined(SUPHOST)