aboutsummaryrefslogtreecommitdiff
path: root/Mk
diff options
context:
space:
mode:
authorDima Ruban <dima@FreeBSD.org>1998-08-28 18:41:04 +0000
committerDima Ruban <dima@FreeBSD.org>1998-08-28 18:41:04 +0000
commitcef01fef92408c8269009ffbfc7a676f9cf3c87f (patch)
treee9b71eb9d2c714986ade414e839d8f4a54125b01 /Mk
parent47f59bf14184298d58337073796c713bfb17d352 (diff)
downloadports-cef01fef92408c8269009ffbfc7a676f9cf3c87f.tar.gz
ports-cef01fef92408c8269009ffbfc7a676f9cf3c87f.zip
Introduce PERL5 variable.
It's gonna be used in all p5- ports. Reviewed by: asami
Notes
Notes: svn path=/head/; revision=12896
Diffstat (limited to 'Mk')
-rw-r--r--Mk/bsd.port.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/Mk/bsd.port.mk b/Mk/bsd.port.mk
index 45b65fc90c7d..d103142d218d 100644
--- a/Mk/bsd.port.mk
+++ b/Mk/bsd.port.mk
@@ -1,7 +1,7 @@
#-*- mode: Fundamental; tab-width: 4; -*-
# ex:ts=4
#
-# $Id: bsd.port.mk,v 1.284 1998/08/15 17:34:00 markm Exp $
+# $Id: bsd.port.mk,v 1.285 1998/08/27 00:18:50 asami Exp $
# $NetBSD: $
#
# bsd.port.mk - 940820 Jordan K. Hubbard.
@@ -501,6 +501,7 @@ PERL_VERSION= 5.00502
PERL_VER= 5.005
PLIST_SUB+= PERL_VERSION=${PERL_VERSION} \
PERL_VER=${PERL_VER}
+PERL5= ${PREFIX}/bin/perl${PERL_VERSION}
.if defined(USE_PERL5)
BUILD_DEPENDS+= perl${PERL_VERSION}:${PORTSDIR}/lang/perl5