aboutsummaryrefslogtreecommitdiff
path: root/archivers/lbzip2/Makefile
diff options
context:
space:
mode:
authorGabor Kovesdan <gabor@FreeBSD.org>2009-02-09 20:21:08 +0000
committerGabor Kovesdan <gabor@FreeBSD.org>2009-02-09 20:21:08 +0000
commit74babd48c3c053e4f9e7e870588a8391c586a3ed (patch)
treed5f673dcbeb114423dc45fa47f3ae43149ce3c8c /archivers/lbzip2/Makefile
parent31ccfeecc093d2f1c2295160eb49150d9a8620ba (diff)
downloadports-74babd48c3c053e4f9e7e870588a8391c586a3ed.tar.gz
ports-74babd48c3c053e4f9e7e870588a8391c586a3ed.zip
A multi-threaded bzip2/bunzip2 filter that doesn't depend on the lseek()
system call and so isn't restricted to regular files. WWW: http://phptest11.atw.hu/
Notes
Notes: svn path=/head/; revision=227942
Diffstat (limited to 'archivers/lbzip2/Makefile')
-rw-r--r--archivers/lbzip2/Makefile20
1 files changed, 20 insertions, 0 deletions
diff --git a/archivers/lbzip2/Makefile b/archivers/lbzip2/Makefile
new file mode 100644
index 000000000000..8b081b6d231e
--- /dev/null
+++ b/archivers/lbzip2/Makefile
@@ -0,0 +1,20 @@
+# New ports collection Makefile for: archivers/lbzip2
+# Date created: 7 Feb 2009
+# Whom: Gabor Kovesdan <gabor@FreeBSD.org>
+# $FreeBSD$
+
+PORTNAME= lbzip2
+PORTVERSION= 0.13
+CATEGORIES= archivers
+MASTER_SITES= http://lacos.web.elte.hu/pub/lbzip2/
+
+MAINTAINER= gabor@FreeBSD.org
+COMMENT= A multi-threaded bzip2/bunzip2 filter
+
+WRKSRC= ${WRKDIR}/${PORTNAME}
+PLIST_FILES= bin/lbzip2
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/lbzip2 ${PREFIX}/bin/lbzip2
+
+.include <bsd.port.mk>