aboutsummaryrefslogtreecommitdiff
path: root/astro
diff options
context:
space:
mode:
authorDavid E. O'Brien <obrien@FreeBSD.org>2005-04-11 08:04:41 +0000
committerDavid E. O'Brien <obrien@FreeBSD.org>2005-04-11 08:04:41 +0000
commitf2fc2d60ae226a1b8d5411fb4aab91ea92be6f91 (patch)
treee9a77f53d4fe679665594e718ad34b49668507cc /astro
parent063f8ca62467e4709e58c8bb6b67c85970fe28a1 (diff)
downloadports-f2fc2d60ae226a1b8d5411fb4aab91ea92be6f91.tar.gz
ports-f2fc2d60ae226a1b8d5411fb4aab91ea92be6f91.zip
Assist getting more ports working on AMD64 by obeying the
Ports Collection documentation and use 'ARCH' rather than 'MACHINE_ARCH'.
Notes
Notes: svn path=/head/; revision=132992
Diffstat (limited to 'astro')
-rw-r--r--astro/fooseti/Makefile2
-rw-r--r--astro/match/Makefile2
-rw-r--r--astro/xtide/Makefile2
3 files changed, 3 insertions, 3 deletions
diff --git a/astro/fooseti/Makefile b/astro/fooseti/Makefile
index d109291c1d38..65f804a68add 100644
--- a/astro/fooseti/Makefile
+++ b/astro/fooseti/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= GTK+ frontend to SETI@Home
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
PLIST_FILES= bin/fooseti
USE_GETTEXT= yes
USE_GNOME= gtk12
diff --git a/astro/match/Makefile b/astro/match/Makefile
index 1e109a25a856..e463de4a66fb 100644
--- a/astro/match/Makefile
+++ b/astro/match/Makefile
@@ -15,7 +15,7 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= A program for matching star lists
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
PLIST_FILES= bin/apply_match bin/match bin/project_coords
diff --git a/astro/xtide/Makefile b/astro/xtide/Makefile
index 078d5fd9ae30..973211d2483e 100644
--- a/astro/xtide/Makefile
+++ b/astro/xtide/Makefile
@@ -21,7 +21,7 @@ USE_X_PREFIX= yes
USE_XPM= yes
USE_REINPLACE= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"