aboutsummaryrefslogtreecommitdiff
path: root/astro
diff options
context:
space:
mode:
authorFlorent Thoumie <flz@FreeBSD.org>2006-06-13 15:11:48 +0000
committerFlorent Thoumie <flz@FreeBSD.org>2006-06-13 15:11:48 +0000
commitc30ae563d23c03732a7b7b708678b7a5e0510ebf (patch)
treec403d9a6fcfa125825fc2fc5052d41c65612fa22 /astro
parentcf1a813fb6e080a39a65a2315ee13739f73320f9 (diff)
downloadports-c30ae563d23c03732a7b7b708678b7a5e0510ebf.tar.gz
ports-c30ae563d23c03732a7b7b708678b7a5e0510ebf.zip
Add Google Earth 4, a 3D interface to the planet.
Notes
Notes: svn path=/head/; revision=165314
Diffstat (limited to 'astro')
-rw-r--r--astro/Makefile1
-rw-r--r--astro/google-earth/Makefile63
-rw-r--r--astro/google-earth/distinfo3
-rw-r--r--astro/google-earth/pkg-descr12
-rw-r--r--astro/google-earth/pkg-plist747
5 files changed, 826 insertions, 0 deletions
diff --git a/astro/Makefile b/astro/Makefile
index 41e0f15b708a..b0678b3ef9c7 100644
--- a/astro/Makefile
+++ b/astro/Makefile
@@ -17,6 +17,7 @@
SUBDIR += gkrellmoon2
SUBDIR += gkrellsun
SUBDIR += glunarclock
+ SUBDIR += google-earth
SUBDIR += gpsbabel
SUBDIR += gpsd
SUBDIR += gpsdrive
diff --git a/astro/google-earth/Makefile b/astro/google-earth/Makefile
new file mode 100644
index 000000000000..f47d2f5b0608
--- /dev/null
+++ b/astro/google-earth/Makefile
@@ -0,0 +1,63 @@
+# New ports collection makefile for: google-earth
+# Date created: Jun 13 2006
+# Whom: Florent Thoumie <flz@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= google-earth
+PORTVERSION= 4
+CATEGORIES= astro deskutils
+MASTER_SITES= http://dl.google.com/earth/GE${PORTVERSION}/
+DISTFILES= GoogleEarthLinux.bin
+EXTRACT_ONLY= # none
+
+MAINTAINER= flz@FreeBSD.org
+COMMENT= Explore, Search and Discover
+
+BUILD_DEPENDS= unmakeself:${PORTSDIR}/archivers/unmakeself
+RUN_DEPENDS= update-mime-database:${PORTSDIR}/misc/shared-mime-info
+
+RESTRICTED= Not sure about redistribution rights
+
+USE_LINUX= yes
+
+.include <bsd.port.pre.mk>
+
+UNMAKESELF= ${LOCALBASE}/bin/unmakeself
+
+.if ${X_WINDOW_SYSTEM:L} != xfree86-3
+.if defined(WITH_NVIDIA_GL)
+RUN_DEPENDS+= ${LINUXBASE}/usr/lib/libGL.so.1:${PORTSDIR}/x11/nvidia-driver
+.else
+RUN_DEPENDS+= ${LINUXBASE}/usr/X11R6/lib/libGL.so.1:${PORTSDIR}/graphics/linux_dri
+.endif
+.else
+RUN_DEPENDS+= ${LINUXBASE}/lib/libGL.so.1:${PORTSDIR}/graphics/linux_glx
+.endif
+
+do-build:
+ @${MKDIR} ${WRKSRC}
+ @${CP} ${DISTDIR}/${DISTFILES} ${WRKSRC}
+ @cd ${WRKSRC} && ${UNMAKESELF} ${DISTFILES} && ${RM} ${DISTFILES}
+ @cd ${WRKSRC} && ${TAR} xf googleearth-data.tar && ${RM} googleearth-data.tar
+ @cd ${WRKSRC} && ${TAR} xf googleearth-linux-x86.tar && ${RM} googleearth-linux-x86.tar
+ @${REINPLACE_CMD} -i "" -e 's|^# Set the home.*|GOOGLEEARTH_DATA_PATH=${DATADIR}|' ${WRKSRC}/bin/googleearth
+ @${REINPLACE_CMD} -i "" -e "s|^# Let's boogie.*|rm -f \$${HOME}/.googleearth/instance-running-lock|" ${WRKSRC}/bin/googleearth
+ @${REINPLACE_CMD} -i "" -e 's/^TMPPATH.*/exit 0/' ${WRKSRC}/postinstall.sh
+ @${REINPLACE_CMD} -i "" -e 's|\"\$$SETUP_INSTALLPATH/|\"${WRKSRC}/|' ${WRKSRC}/postinstall.sh
+ @${REINPLACE_CMD} -i "" -e 's|\$$SETUP_INSTALLPATH/googleearth |${PREFIX}/bin/googleearth |' ${WRKSRC}/postinstall.sh
+ @${ENV} SETUP_INSTALLPATH=${DATADIR} ${WRKSRC}/postinstall.sh
+ @cd ${WRKSRC} && ${RM} -rf setup.* preuninstall.sh postinstall.sh
+ @${CHOWN} -R ${SHAREDOWN}:${SHAREDGRP} ${WRKSRC}
+
+do-install:
+ ${MKDIR} ${DATADIR}
+ ${INSTALL_DATA} ${WRKSRC}/googleearth-mimetypes.xml ${PREFIX}/share/mime/application/
+ ${INSTALL_DATA} ${WRKSRC}/googleearth.desktop ${PREFIX}/share/applications/
+ ${CP} -r ${WRKSRC}/* ${DATADIR}
+ @${RM} ${DATADIR}/googleearth-mimetypes.xml
+ @${RM} ${DATADIR}/googleearth.desktop
+ ${LN} -sf ${DATADIR}/bin/googleearth ${PREFIX}/bin/
+
+.include <bsd.port.post.mk>
diff --git a/astro/google-earth/distinfo b/astro/google-earth/distinfo
new file mode 100644
index 000000000000..b2871f768342
--- /dev/null
+++ b/astro/google-earth/distinfo
@@ -0,0 +1,3 @@
+MD5 (GoogleEarthLinux.bin) = 8a20af712531bdd358dfc738be605d8a
+SHA256 (GoogleEarthLinux.bin) = a4b5a6fbbcc5bac2faf5e13b3f138c012e395fd33e52f0619088115141c80cfb
+SIZE (GoogleEarthLinux.bin) = 16984110
diff --git a/astro/google-earth/pkg-descr b/astro/google-earth/pkg-descr
new file mode 100644
index 000000000000..df396d87b485
--- /dev/null
+++ b/astro/google-earth/pkg-descr
@@ -0,0 +1,12 @@
+The idea is simple. It's a globe that sits inside your PC.
+You point and zoom to anyplace on the planet that you want to explore.
+Satellite images and local facts zoom into view.
+Tap into Google search to show local points of interest and facts.
+Zoom to a specific address to check out an apartment or hotel.
+View driving directions and even fly along your route.
+We invite you to try it now.
+
+WWW: http://earth.google.com/
+
+- Florent Thoumie
+flz@FreeBSD.org
diff --git a/astro/google-earth/pkg-plist b/astro/google-earth/pkg-plist
new file mode 100644
index 000000000000..c75f78eedbba
--- /dev/null
+++ b/astro/google-earth/pkg-plist
@@ -0,0 +1,747 @@
+bin/googleearth
+share/applications/googleearth.desktop
+share/mime/application/googleearth-mimetypes.xml
+%%DATADIR%%/bin/googleearth
+%%DATADIR%%/res/palette-5.png
+%%DATADIR%%/res/dot.png
+%%DATADIR%%/res/arrows_e_active.png
+%%DATADIR%%/res/arrows_e_hover.png
+%%DATADIR%%/res/arrows_n_active.png
+%%DATADIR%%/res/arrows_n_hover.png
+%%DATADIR%%/res/arrows_norm.png
+%%DATADIR%%/res/arrows_s_active.png
+%%DATADIR%%/res/arrows_s_hover.png
+%%DATADIR%%/res/arrows_w_active.png
+%%DATADIR%%/res/arrows_w_hover.png
+%%DATADIR%%/res/compasstop.png
+%%DATADIR%%/res/hand.png
+%%DATADIR%%/res/joystick_active.png
+%%DATADIR%%/res/joystick_background.png
+%%DATADIR%%/res/joystick_hover.png
+%%DATADIR%%/res/joystick_norm.png
+%%DATADIR%%/res/nav_background.png
+%%DATADIR%%/res/resizeiconmac.png
+%%DATADIR%%/res/ring_active.png
+%%DATADIR%%/res/ring_hover.png
+%%DATADIR%%/res/ring_n_active.png
+%%DATADIR%%/res/ring_n_hover.png
+%%DATADIR%%/res/ring_norm.png
+%%DATADIR%%/res/slider_background.png
+%%DATADIR%%/res/tile.png
+%%DATADIR%%/res/tiltbar_active.png
+%%DATADIR%%/res/tiltbar_hover.png
+%%DATADIR%%/res/tiltbar_norm.png
+%%DATADIR%%/res/tilt_minus_active.png
+%%DATADIR%%/res/tilt_minus_hover.png
+%%DATADIR%%/res/tilt_norm.png
+%%DATADIR%%/res/tilt_plus_active.png
+%%DATADIR%%/res/tilt_plus_hover.png
+%%DATADIR%%/res/zoombar_active.png
+%%DATADIR%%/res/zoombar_hover.png
+%%DATADIR%%/res/zoombar_norm.png
+%%DATADIR%%/res/zoom_minus_active.png
+%%DATADIR%%/res/zoom_minus_hover.png
+%%DATADIR%%/res/zoom_norm.png
+%%DATADIR%%/res/zoom_plus_active.png
+%%DATADIR%%/res/zoom_plus_hover.png
+%%DATADIR%%/res/decal.png
+%%DATADIR%%/res/loading.png
+%%DATADIR%%/res/notfound.png
+%%DATADIR%%/res/overviewframe.png
+%%DATADIR%%/res/palette-2.png
+%%DATADIR%%/res/palette-3.png
+%%DATADIR%%/res/palette-4.png
+%%DATADIR%%/res/arrow.png
+%%DATADIR%%/resources/en_US.locale/default_myplaces.kml
+%%DATADIR%%/resources/en_US.locale/license.txt
+%%DATADIR%%/resources/en_CA.locale/default_myplaces.kml
+%%DATADIR%%/resources/en_CA.locale/license.txt
+%%DATADIR%%/resources/en_NZ.locale/default_myplaces.kml
+%%DATADIR%%/resources/en_NZ.locale/license.txt
+%%DATADIR%%/resources/en_UK.locale/default_myplaces.kml
+%%DATADIR%%/resources/en_UK.locale/license.txt
+%%DATADIR%%/resources/en_AU.locale/default_myplaces.kml
+%%DATADIR%%/resources/en_AU.locale/license.txt
+%%DATADIR%%/resources/es_ES.locale/default_myplaces.kml
+%%DATADIR%%/resources/es_ES.locale/license.txt
+%%DATADIR%%/resources/fr_FR.locale/default_myplaces.kml
+%%DATADIR%%/resources/fr_FR.locale/license.txt
+%%DATADIR%%/resources/it_IT.locale/default_myplaces.kml
+%%DATADIR%%/resources/it_IT.locale/license.txt
+%%DATADIR%%/resources/de_DE.locale/default_myplaces.kml
+%%DATADIR%%/resources/de_DE.locale/license.txt
+%%DATADIR%%/resources/streamed_layer.png
+%%DATADIR%%/resources/circle-gr.png
+%%DATADIR%%/resources/circle-md.png
+%%DATADIR%%/resources/circle-mo.png
+%%DATADIR%%/resources/circle-pl.png
+%%DATADIR%%/resources/line-gr.png
+%%DATADIR%%/resources/line-md.png
+%%DATADIR%%/resources/line-mo.png
+%%DATADIR%%/resources/line-pl.png
+%%DATADIR%%/resources/mail-gr.png
+%%DATADIR%%/resources/mail-md.png
+%%DATADIR%%/resources/mail-mo.png
+%%DATADIR%%/resources/mail-pl.png
+%%DATADIR%%/resources/overlay-gr.png
+%%DATADIR%%/resources/overlay-md.png
+%%DATADIR%%/resources/overlay-mo.png
+%%DATADIR%%/resources/overlay-pl.png
+%%DATADIR%%/resources/panel-gr.png
+%%DATADIR%%/resources/panel-md.png
+%%DATADIR%%/resources/panel-mo.png
+%%DATADIR%%/resources/panel-pl.png
+%%DATADIR%%/resources/path-gr.png
+%%DATADIR%%/resources/path-md.png
+%%DATADIR%%/resources/path-mo.png
+%%DATADIR%%/resources/path-pl.png
+%%DATADIR%%/resources/pin-gr.png
+%%DATADIR%%/resources/pin-md.png
+%%DATADIR%%/resources/pin-mo.png
+%%DATADIR%%/resources/pin-pl.png
+%%DATADIR%%/resources/polygon-gr.png
+%%DATADIR%%/resources/polygon-md.png
+%%DATADIR%%/resources/polygon-mo.png
+%%DATADIR%%/resources/polygon-pl.png
+%%DATADIR%%/resources/print-gr.png
+%%DATADIR%%/resources/16x16.png
+%%DATADIR%%/resources/print-md.png
+%%DATADIR%%/resources/print-mo.png
+%%DATADIR%%/resources/print-pl.png
+%%DATADIR%%/resources/ruler-gr.png
+%%DATADIR%%/resources/ruler-md.png
+%%DATADIR%%/resources/ruler-mo.png
+%%DATADIR%%/resources/ruler-pl.png
+%%DATADIR%%/resources/search-toolbar-md.png
+%%DATADIR%%/resources/search-toolbar-mo.png
+%%DATADIR%%/resources/search-toolbar-norm.png
+%%DATADIR%%/resources/contour.png
+%%DATADIR%%/resources/contour0.png
+%%DATADIR%%/resources/contour1.png
+%%DATADIR%%/resources/contour2.png
+%%DATADIR%%/resources/contour3.png
+%%DATADIR%%/resources/contour4.png
+%%DATADIR%%/resources/contour5.png
+%%DATADIR%%/resources/contour6.png
+%%DATADIR%%/resources/contour7.png
+%%DATADIR%%/resources/dropdown.png
+%%DATADIR%%/resources/email_large.png
+%%DATADIR%%/resources/gmail.png
+%%DATADIR%%/resources/google_logo_small.png
+%%DATADIR%%/resources/googlelogo.png
+%%DATADIR%%/resources/googlelogo_unix.png
+%%DATADIR%%/resources/googlesmall.png
+%%DATADIR%%/resources/ltnv_print_banner.png
+%%DATADIR%%/resources/paperclip.png
+%%DATADIR%%/resources/shadedrelief.png
+%%DATADIR%%/resources/singlecontour.png
+%%DATADIR%%/resources/smalllogo.png
+%%DATADIR%%/resources/streamed_layers.png
+%%DATADIR%%/resources/titlebarlogo.png
+%%DATADIR%%/resources/trialmode_overlay.png
+%%DATADIR%%/resources/waterlevel.png
+%%DATADIR%%/resources/circle.png
+%%DATADIR%%/resources/line.png
+%%DATADIR%%/resources/mail.png
+%%DATADIR%%/resources/new-overlay.png
+%%DATADIR%%/resources/path.png
+%%DATADIR%%/resources/pinpoint.png
+%%DATADIR%%/resources/polygon.png
+%%DATADIR%%/resources/ruler.png
+%%DATADIR%%/resources/toggle.png
+%%DATADIR%%/resources/nav_down.png
+%%DATADIR%%/resources/nav_left.png
+%%DATADIR%%/resources/nav_leftdown.png
+%%DATADIR%%/resources/nav_leftup.png
+%%DATADIR%%/resources/nav_off.png
+%%DATADIR%%/resources/nav_right.png
+%%DATADIR%%/resources/nav_rightdown.png
+%%DATADIR%%/resources/nav_rightup.png
+%%DATADIR%%/resources/nav_up.png
+%%DATADIR%%/resources/alhl.png
+%%DATADIR%%/resources/al.png
+%%DATADIR%%/resources/nlhl.png
+%%DATADIR%%/resources/nl.png
+%%DATADIR%%/resources/logo.png
+%%DATADIR%%/resources/logobluewhite200.png
+%%DATADIR%%/resources/googleearth-icon.png
+%%DATADIR%%/resources/back_click.png
+%%DATADIR%%/resources/back_click_1.png
+%%DATADIR%%/resources/back_disabled_1.png
+%%DATADIR%%/resources/back_glow.png
+%%DATADIR%%/resources/back_glow_1.png
+%%DATADIR%%/resources/back_off.png
+%%DATADIR%%/resources/back_off_1.png
+%%DATADIR%%/resources/compass.png
+%%DATADIR%%/resources/compass_1.png
+%%DATADIR%%/resources/forward_click.png
+%%DATADIR%%/resources/forward_click_1.png
+%%DATADIR%%/resources/forward_disabled_1.png
+%%DATADIR%%/resources/forward_glow.png
+%%DATADIR%%/resources/forward_glow_1.png
+%%DATADIR%%/resources/forward_off.png
+%%DATADIR%%/resources/forward_off_1.png
+%%DATADIR%%/resources/websearch_click.png
+%%DATADIR%%/resources/websearch_click_1.png
+%%DATADIR%%/resources/websearch_glow.png
+%%DATADIR%%/resources/websearch_glow_1.png
+%%DATADIR%%/resources/websearch_off.png
+%%DATADIR%%/resources/websearch_off_1.png
+%%DATADIR%%/resources/x_click.png
+%%DATADIR%%/resources/x_click_1.png
+%%DATADIR%%/resources/x_glow.png
+%%DATADIR%%/resources/x_glow_1.png
+%%DATADIR%%/resources/x_off.png
+%%DATADIR%%/resources/x_off_1.png
+%%DATADIR%%/resources/3d_buildings_16.png
+%%DATADIR%%/resources/3d_terrain_16.png
+%%DATADIR%%/resources/add_clickx42.png
+%%DATADIR%%/resources/add_glowx42.png
+%%DATADIR%%/resources/addx42.png
+%%DATADIR%%/resources/bookmark_01_16.png
+%%DATADIR%%/resources/closedarrow.png
+%%DATADIR%%/resources/dining_16.png
+%%DATADIR%%/resources/email_click.png
+%%DATADIR%%/resources/email_glow.png
+%%DATADIR%%/resources/green_mid.png
+%%DATADIR%%/resources/green_mid_glow.png
+%%DATADIR%%/resources/green_tabclick_arrow.png
+%%DATADIR%%/resources/dot.png
+%%DATADIR%%/resources/green_tabclose_arrow.png
+%%DATADIR%%/resources/green_tabopen.png
+%%DATADIR%%/resources/green_tabopen_glow.png
+%%DATADIR%%/resources/green_tile.png
+%%DATADIR%%/resources/green_tile_glow.png
+%%DATADIR%%/resources/greenheader.png
+%%DATADIR%%/resources/grey_head_tile.png
+%%DATADIR%%/resources/hotel_off_24.png
+%%DATADIR%%/resources/interstate_highway_16.png
+%%DATADIR%%/resources/navcenter.png
+%%DATADIR%%/resources/navcenter_down_click.png
+%%DATADIR%%/resources/navcenter_down_glow.png
+%%DATADIR%%/resources/navcenter_left_click.png
+%%DATADIR%%/resources/navcenter_left_glow.png
+%%DATADIR%%/resources/navcenter_on.png
+%%DATADIR%%/resources/navcenter_right_click.png
+%%DATADIR%%/resources/play.png
+%%DATADIR%%/resources/navcenter_right_glow.png
+%%DATADIR%%/resources/navcenter_up_click.png
+%%DATADIR%%/resources/navcenter_up_glow.png
+%%DATADIR%%/resources/navleft_alloff.png
+%%DATADIR%%/resources/navleft_compass_click.png
+%%DATADIR%%/resources/navleft_compass_glow.png
+%%DATADIR%%/resources/navleft_rot_click.png
+%%DATADIR%%/resources/navleft_rot_glow.png
+%%DATADIR%%/resources/navright_alloff.png
+%%DATADIR%%/resources/navright_rot_click.png
+%%DATADIR%%/resources/navright_rot_glow.png
+%%DATADIR%%/resources/navright_tilt_click.png
+%%DATADIR%%/resources/navright_tilt_glow.png
+%%DATADIR%%/resources/oftab_trans.png
+%%DATADIR%%/resources/oftab_trans_glow.png
+%%DATADIR%%/resources/ontab_trans.png
+%%DATADIR%%/resources/ontab_trans_glow.png
+%%DATADIR%%/resources/openarrow.png
+%%DATADIR%%/resources/pause.png
+%%DATADIR%%/resources/pause_click.png
+%%DATADIR%%/resources/pause_glow.png
+%%DATADIR%%/resources/play_click.png
+%%DATADIR%%/resources/play_glow.png
+%%DATADIR%%/resources/print_click.png
+%%DATADIR%%/resources/print_glow.png
+%%DATADIR%%/resources/red_mid.png
+%%DATADIR%%/resources/red_mid_glow.png
+%%DATADIR%%/resources/red_tabclick_arrow.png
+%%DATADIR%%/resources/red_tabclose_arrow.png
+%%DATADIR%%/resources/red_tabopen.png
+%%DATADIR%%/resources/red_tabopen_glow.png
+%%DATADIR%%/resources/red_tile.png
+%%DATADIR%%/resources/red_tile_glow.png
+%%DATADIR%%/resources/redheader.png
+%%DATADIR%%/resources/scrollbluetile.png
+%%DATADIR%%/resources/stop.png
+%%DATADIR%%/resources/scrolldown.png
+%%DATADIR%%/resources/scrolldown_click.png
+%%DATADIR%%/resources/scrolldown_glow.png
+%%DATADIR%%/resources/scrollgreytile.png
+%%DATADIR%%/resources/scrollup.png
+%%DATADIR%%/resources/scrollup_click.png
+%%DATADIR%%/resources/scrollup_glow.png
+%%DATADIR%%/resources/search_l36.png
+%%DATADIR%%/resources/search_r36.png
+%%DATADIR%%/resources/search_tilebot.png
+%%DATADIR%%/resources/search_tiletop.png
+%%DATADIR%%/resources/searchbutton.png
+%%DATADIR%%/resources/searchbutton_click.png
+%%DATADIR%%/resources/searchbutton_glow.png
+%%DATADIR%%/resources/smallbutton.png
+%%DATADIR%%/resources/stop_click.png
+%%DATADIR%%/resources/stop_glow.png
+%%DATADIR%%/resources/tab_background_tile.png
+%%DATADIR%%/resources/tile.png
+%%DATADIR%%/resources/tilt_back01.png
+%%DATADIR%%/resources/tilt_down.png
+%%DATADIR%%/resources/tilt_down_click.png
+%%DATADIR%%/resources/tilt_down_glow.png
+%%DATADIR%%/resources/tilt_up.png
+%%DATADIR%%/resources/tilt_up_click.png
+%%DATADIR%%/resources/tilt_up_glow.png
+%%DATADIR%%/resources/trans_back.png
+%%DATADIR%%/resources/trans_handle.png
+%%DATADIR%%/resources/zoom_back01.png
+%%DATADIR%%/resources/zoom_in.png
+%%DATADIR%%/resources/zoom_in_click.png
+%%DATADIR%%/resources/zoom_in_glow.png
+%%DATADIR%%/resources/zoom_out.png
+%%DATADIR%%/resources/zoom_out_glow.png
+%%DATADIR%%/resources/zt_handle.png
+%%DATADIR%%/resources/zt_handle_click.png
+%%DATADIR%%/resources/zt_handle_glow.png
+%%DATADIR%%/resources/mouseleft.png
+%%DATADIR%%/resources/mouseright.png
+%%DATADIR%%/resources/navcontrol.png
+%%DATADIR%%/resources/colorincomelevel.png
+%%DATADIR%%/resources/colorsingle.png
+%%DATADIR%%/resources/dfwblocks.png
+%%DATADIR%%/resources/volcanodatamapping.png
+%%DATADIR%%/resources/Non_Square.png
+%%DATADIR%%/resources/UV-Clamp.png
+%%DATADIR%%/resources/San_Mateo.png
+%%DATADIR%%/resources/South_Bay_(GrayScale).png
+%%DATADIR%%/resources/indxed-interlaced.png
+%%DATADIR%%/resources/indxed-non-interlaced.png
+%%DATADIR%%/resources/4x4_RGBW_columns.png
+%%DATADIR%%/resources/SouthBayTransparency.png
+%%DATADIR%%/resources/screen_overlay.png
+%%DATADIR%%/resources/decal.png
+%%DATADIR%%/resources/loading.png
+%%DATADIR%%/resources/notfound.png
+%%DATADIR%%/resources/overviewframe.png
+%%DATADIR%%/resources/palette-2.png
+%%DATADIR%%/resources/palette-3.png
+%%DATADIR%%/resources/palette-4.png
+%%DATADIR%%/resources/palette-5.png
+%%DATADIR%%/resources/loginicon.png
+%%DATADIR%%/resources/logouticon.png
+%%DATADIR%%/resources/button-dis-leftendcap.png
+%%DATADIR%%/resources/button-dis-repeating.png
+%%DATADIR%%/resources/button-dis-rightendcap.png
+%%DATADIR%%/resources/button-md-leftendcap.png
+%%DATADIR%%/resources/button-md-repeating.png
+%%DATADIR%%/resources/button-md-rightendcap.png
+%%DATADIR%%/resources/button-mo-leftendcap.png
+%%DATADIR%%/resources/button-mo-repeating.png
+%%DATADIR%%/resources/button-mo-rightendcap.png
+%%DATADIR%%/resources/button-normal-leftendcap.png
+%%DATADIR%%/resources/button-normal-repeating.png
+%%DATADIR%%/resources/button-normal-rightendcap.png
+%%DATADIR%%/resources/check-sel.png
+%%DATADIR%%/resources/check-somechildsel.png
+%%DATADIR%%/resources/check-unsel.png
+%%DATADIR%%/resources/collapsedtree.png
+%%DATADIR%%/resources/invisible.png
+%%DATADIR%%/resources/node-closed.png
+%%DATADIR%%/resources/node-open.png
+%%DATADIR%%/resources/opentree.png
+%%DATADIR%%/resources/gdalicon.png
+%%DATADIR%%/resources/designer_textbold.png
+%%DATADIR%%/resources/designer_textcenter.png
+%%DATADIR%%/resources/designer_textfont.png
+%%DATADIR%%/resources/designer_texth1.png
+%%DATADIR%%/resources/designer_texth2.png
+%%DATADIR%%/resources/designer_texth3.png
+%%DATADIR%%/resources/ad_center.png
+%%DATADIR%%/resources/designer_textitalic.png
+%%DATADIR%%/resources/designer_textjustify.png
+%%DATADIR%%/resources/designer_textlarger.png
+%%DATADIR%%/resources/designer_textleft.png
+%%DATADIR%%/resources/designer_textlinebreak.png
+%%DATADIR%%/resources/designer_textparagraph.png
+%%DATADIR%%/resources/designer_textright.png
+%%DATADIR%%/resources/designer_textsmaller.png
+%%DATADIR%%/resources/designer_textteletext.png
+%%DATADIR%%/resources/designer_textunderline.png
+%%DATADIR%%/resources/designer_wordwrap.png
+%%DATADIR%%/resources/ad_l.png
+%%DATADIR%%/resources/ad_ll.png
+%%DATADIR%%/resources/ad_lo.png
+%%DATADIR%%/resources/ad_lr.png
+%%DATADIR%%/resources/ad_r.png
+%%DATADIR%%/resources/ad_ul.png
+%%DATADIR%%/resources/nav.png
+%%DATADIR%%/resources/ad_up.png
+%%DATADIR%%/resources/ad_ur.png
+%%DATADIR%%/resources/american-flag.png
+%%DATADIR%%/resources/arrow.png
+%%DATADIR%%/resources/asian-flag.png
+%%DATADIR%%/resources/auto-service.png
+%%DATADIR%%/resources/auto.png
+%%DATADIR%%/resources/back-dis.png
+%%DATADIR%%/resources/back.png
+%%DATADIR%%/resources/balloon.png
+%%DATADIR%%/resources/balloon_center.png
+%%DATADIR%%/resources/balloon_left.png
+%%DATADIR%%/resources/balloon_ll.png
+%%DATADIR%%/resources/balloon_lower.png
+%%DATADIR%%/resources/balloon_lr.png
+%%DATADIR%%/resources/balloon_right.png
+%%DATADIR%%/resources/balloon_ul.png
+%%DATADIR%%/resources/balloon_upper.png
+%%DATADIR%%/resources/bang.png
+%%DATADIR%%/resources/balloon_ur.png
+%%DATADIR%%/resources/balloon_x.png
+%%DATADIR%%/resources/bars.png
+%%DATADIR%%/resources/building.png
+%%DATADIR%%/resources/cancel-dis.png
+%%DATADIR%%/resources/cancel.png
+%%DATADIR%%/resources/closedfolder.png
+%%DATADIR%%/resources/closednetworkfolder.png
+%%DATADIR%%/resources/coffee_house_16.png
+%%DATADIR%%/resources/crosshair.png
+%%DATADIR%%/resources/descrip_center.png
+%%DATADIR%%/resources/descrip_l.png
+%%DATADIR%%/resources/descrip_ll.png
+%%DATADIR%%/resources/descrip_ll_noad.png
+%%DATADIR%%/resources/descrip_lo.png
+%%DATADIR%%/resources/descrip_lr.png
+%%DATADIR%%/resources/descrip_lr_noad.png
+%%DATADIR%%/resources/descrip_r.png
+%%DATADIR%%/resources/descrip_ul.png
+%%DATADIR%%/resources/descrip_up.png
+%%DATADIR%%/resources/descrip_ur.png
+%%DATADIR%%/resources/dining.png
+%%DATADIR%%/resources/up.png
+%%DATADIR%%/resources/drawcircle.png
+%%DATADIR%%/resources/drawline.png
+%%DATADIR%%/resources/drawpolygon.png
+%%DATADIR%%/resources/drawpolyline.png
+%%DATADIR%%/resources/fast-food.png
+%%DATADIR%%/resources/flatarrow.png
+%%DATADIR%%/resources/four-dollars.png
+%%DATADIR%%/resources/fr-layers.png
+%%DATADIR%%/resources/french-flag.png
+%%DATADIR%%/resources/geforce_cursor.png
+%%DATADIR%%/resources/geforce_cursor_32.png
+%%DATADIR%%/resources/highway_16.png
+%%DATADIR%%/resources/italian-flag.png
+%%DATADIR%%/resources/large_traffic_count_16.png
+%%DATADIR%%/resources/layers_16.png
+%%DATADIR%%/resources/mexican-flag.png
+%%DATADIR%%/resources/misc-dining.png
+%%DATADIR%%/resources/mysavedplaces_closed.png
+%%DATADIR%%/resources/note.png
+%%DATADIR%%/resources/mysavedplaces_open.png
+%%DATADIR%%/resources/ni_closed_connected.png
+%%DATADIR%%/resources/ni_closed_disconnected.png
+%%DATADIR%%/resources/ni_closed_fetching_01.png
+%%DATADIR%%/resources/ni_closed_fetching_02.png
+%%DATADIR%%/resources/ni_closed_fetching_03.png
+%%DATADIR%%/resources/ni_open_connected.png
+%%DATADIR%%/resources/ni_open_disconnected.png
+%%DATADIR%%/resources/ni_open_fetching_01.png
+%%DATADIR%%/resources/ni_open_fetching_02.png
+%%DATADIR%%/resources/ni_open_fetching_03.png
+%%DATADIR%%/resources/one-dollar.png
+%%DATADIR%%/resources/openfolder.png
+%%DATADIR%%/resources/opennetworkfolder.png
+%%DATADIR%%/resources/overlay.png
+%%DATADIR%%/resources/panel-bkgd.png
+%%DATADIR%%/resources/panel-close.png
+%%DATADIR%%/resources/panel-down.png
+%%DATADIR%%/resources/panel-repeat.png
+%%DATADIR%%/resources/parks.png
+%%DATADIR%%/resources/pause-dis.png
+%%DATADIR%%/resources/play-forward-dis.png
+%%DATADIR%%/resources/play-forward.png
+%%DATADIR%%/resources/premium_lock.png
+%%DATADIR%%/resources/query.png
+%%DATADIR%%/resources/recreation.png
+%%DATADIR%%/resources/school_16.png
+%%DATADIR%%/resources/stop-dis.png
+%%DATADIR%%/resources/terrain_16.png
+%%DATADIR%%/resources/three-dollars.png
+%%DATADIR%%/resources/transportation.png
+%%DATADIR%%/resources/two-dollars.png
+%%DATADIR%%/resources/webcam_16.png
+%%DATADIR%%/resources/add_button_click.png
+%%DATADIR%%/resources/add_button_glow.png
+%%DATADIR%%/resources/compass_off.png
+%%DATADIR%%/resources/add_button_off.png
+%%DATADIR%%/resources/compass_click.png
+%%DATADIR%%/resources/compass_glow.png
+%%DATADIR%%/resources/email_button_click.png
+%%DATADIR%%/resources/email_button_glow.png
+%%DATADIR%%/resources/email_button_off.png
+%%DATADIR%%/resources/print_button_click.png
+%%DATADIR%%/resources/print_button_glow.png
+%%DATADIR%%/resources/print_button_off.png
+%%DATADIR%%/resources/rot_left_click.png
+%%DATADIR%%/resources/rot_left_glow.png
+%%DATADIR%%/resources/rot_left_off.png
+%%DATADIR%%/resources/rot_right_click.png
+%%DATADIR%%/resources/rot_right_glow.png
+%%DATADIR%%/resources/rot_right_off.png
+%%DATADIR%%/resources/slider_tilt_down.png
+%%DATADIR%%/resources/slider_tilt_down_click.png
+%%DATADIR%%/resources/slider_tilt_down_glow.png
+%%DATADIR%%/resources/slider_tilt_up.png
+%%DATADIR%%/resources/slider_tilt_up_click.png
+%%DATADIR%%/resources/slider_tilt_up_glow.png
+%%DATADIR%%/resources/slider_zoom_in.png
+%%DATADIR%%/resources/slider_zoom_in_click.png
+%%DATADIR%%/resources/slider_zoom_in_glow.png
+%%DATADIR%%/resources/slider_zoom_out.png
+%%DATADIR%%/resources/slider_zoom_out_click.png
+%%DATADIR%%/resources/slider_zoom_out_glow.png
+%%DATADIR%%/resources/tilt_click.png
+%%DATADIR%%/resources/tilt_glow.png
+%%DATADIR%%/resources/tilt_off.png
+%%DATADIR%%/resources/arrows_e_active.png
+%%DATADIR%%/resources/arrows_e_hover.png
+%%DATADIR%%/resources/arrows_n_active.png
+%%DATADIR%%/resources/arrows_n_hover.png
+%%DATADIR%%/resources/arrows_norm.png
+%%DATADIR%%/resources/arrows_s_active.png
+%%DATADIR%%/resources/arrows_s_hover.png
+%%DATADIR%%/resources/arrows_w_active.png
+%%DATADIR%%/resources/arrows_w_hover.png
+%%DATADIR%%/resources/compasstop.png
+%%DATADIR%%/resources/hand.png
+%%DATADIR%%/resources/joystick_active.png
+%%DATADIR%%/resources/joystick_background.png
+%%DATADIR%%/resources/joystick_hover.png
+%%DATADIR%%/resources/joystick_norm.png
+%%DATADIR%%/resources/nav_background.png
+%%DATADIR%%/resources/ring_active.png
+%%DATADIR%%/resources/ring_hover.png
+%%DATADIR%%/resources/ring_n_active.png
+%%DATADIR%%/resources/ring_n_hover.png
+%%DATADIR%%/resources/ring_norm.png
+%%DATADIR%%/resources/slider_background.png
+%%DATADIR%%/resources/tilt_norm.png
+%%DATADIR%%/resources/tilt_minus_active.png
+%%DATADIR%%/resources/tilt_minus_hover.png
+%%DATADIR%%/resources/tilt_plus_active.png
+%%DATADIR%%/resources/tilt_plus_hover.png
+%%DATADIR%%/resources/tiltbar_active.png
+%%DATADIR%%/resources/tiltbar_hover.png
+%%DATADIR%%/resources/tiltbar_norm.png
+%%DATADIR%%/resources/zoom_minus_active.png
+%%DATADIR%%/resources/zoom_minus_hover.png
+%%DATADIR%%/resources/zoom_norm.png
+%%DATADIR%%/resources/zoom_plus_active.png
+%%DATADIR%%/resources/zoom_plus_hover.png
+%%DATADIR%%/resources/zoombar_active.png
+%%DATADIR%%/resources/zoombar_hover.png
+%%DATADIR%%/resources/zoombar_norm.png
+%%DATADIR%%/resources/3dterrain_off.png
+%%DATADIR%%/resources/3dterrain_on.png
+%%DATADIR%%/resources/borders_off.png
+%%DATADIR%%/resources/borders_on.png
+%%DATADIR%%/resources/clear_off.png
+%%DATADIR%%/resources/clear_on.png
+%%DATADIR%%/resources/down.png
+%%DATADIR%%/resources/email_off.png
+%%DATADIR%%/resources/email_on.png
+%%DATADIR%%/resources/go_off.png
+%%DATADIR%%/resources/go_on.png
+%%DATADIR%%/resources/grab_off.png
+%%DATADIR%%/resources/grab_on.png
+%%DATADIR%%/resources/joystick_leftup.png
+%%DATADIR%%/resources/joystick_rightup.png
+%%DATADIR%%/resources/joystickon_down.png
+%%DATADIR%%/resources/joystickon_left.png
+%%DATADIR%%/resources/joystickon_leftdow.png
+%%DATADIR%%/resources/joystickon_off.png
+%%DATADIR%%/resources/joystickon_right.png
+%%DATADIR%%/resources/joystickon_rightdown.png
+%%DATADIR%%/resources/left.png
+%%DATADIR%%/resources/joystickon_up.png
+%%DATADIR%%/resources/northreset_off.png
+%%DATADIR%%/resources/northreset_on.png
+%%DATADIR%%/resources/placemark_off.png
+%%DATADIR%%/resources/placemark_on.png
+%%DATADIR%%/resources/point_off.png
+%%DATADIR%%/resources/point_on.png
+%%DATADIR%%/resources/print_off.png
+%%DATADIR%%/resources/print_on.png
+%%DATADIR%%/resources/right.png
+%%DATADIR%%/resources/roads_off.png
+%%DATADIR%%/resources/roads_on.png
+%%DATADIR%%/resources/rotate_ccw_off.png
+%%DATADIR%%/resources/rotate_ccw_on.png
+%%DATADIR%%/resources/rotate_cw_off.png
+%%DATADIR%%/resources/rotate_cw_on.png
+%%DATADIR%%/resources/slider_tickmarks.png
+%%DATADIR%%/resources/tiltreset_off.png
+%%DATADIR%%/resources/tiltreset_on.png
+%%DATADIR%%/resources/compass_click_1.png
+%%DATADIR%%/resources/compass_glow_1.png
+%%DATADIR%%/resources/compass_off_1.png
+%%DATADIR%%/resources/rotleft_click.png
+%%DATADIR%%/resources/rotleft_click_1.png
+%%DATADIR%%/resources/rotleft_glow.png
+%%DATADIR%%/resources/rotleft_glow_1.png
+%%DATADIR%%/resources/rotleft_off.png
+%%DATADIR%%/resources/rotleft_off_1.png
+%%DATADIR%%/resources/rotright_click.png
+%%DATADIR%%/resources/rotright_click_1.png
+%%DATADIR%%/resources/rotright_glow.png
+%%DATADIR%%/resources/rotright_glow_1.png
+%%DATADIR%%/resources/rotright_off.png
+%%DATADIR%%/resources/rotright_off_1.png
+%%DATADIR%%/resources/tilt_click_1.png
+%%DATADIR%%/resources/tilt_glow_1.png
+%%DATADIR%%/resources/tilt_off_1.png
+%%DATADIR%%/resources/zoom_out_click.png
+%%DATADIR%%/resources/resizeiconmac.png
+%%DATADIR%%/resources/cursor_crosshair_inverse.png
+%%DATADIR%%/resources/cursor_crosshair_open.png
+%%DATADIR%%/resources/cursor_crosshair_thick.png
+%%DATADIR%%/resources/cursor_hand_grab.png
+%%DATADIR%%/resources/cursor_hand_open.png
+%%DATADIR%%/resources/browser-base-dis.png
+%%DATADIR%%/resources/browser-base.png
+%%DATADIR%%/resources/browser-pop-dis.png
+%%DATADIR%%/resources/browser-pop.png
+%%DATADIR%%/resources/browser-side-dis.png
+%%DATADIR%%/resources/browser-side.png
+%%DATADIR%%/resources/search-dis.png
+%%DATADIR%%/resources/american_state_border_fade_out_mask.png
+%%DATADIR%%/resources/collada_building_mask.png
+%%DATADIR%%/resources/dc_benchmark_mask.png
+%%DATADIR%%/resources/draw_big_placemark_mask.png
+%%DATADIR%%/resources/draw_building_mask.png
+%%DATADIR%%/resources/draw_clamped_mask.png
+%%DATADIR%%/resources/draw_extruded_mask.png
+%%DATADIR%%/resources/draw_lines_mask.png
+%%DATADIR%%/resources/draw_transparency_mask.png
+%%DATADIR%%/resources/draw_walls_mask.png
+%%DATADIR%%/resources/fonts_mask.png
+%%DATADIR%%/resources/materials_test_mask.png
+%%DATADIR%%/resources/mt_st_helens_mask.png
+%%DATADIR%%/resources/multiple_polygons_mask.png
+%%DATADIR%%/resources/ngm_seals_mask.png
+%%DATADIR%%/resources/overlay_mask.png
+%%DATADIR%%/resources/road_labels_mask.png
+%%DATADIR%%/resources/sf_benchmark_mask.png
+%%DATADIR%%/resources/statue_of_liberty_mask.png
+%%DATADIR%%/resources/zz_screen_overlay_mask.png
+%%DATADIR%%/resources/dummy.png
+%%DATADIR%%/resources/google_earth_splash.jpg
+%%DATADIR%%/resources/check.png
+%%DATADIR%%/resources/email.png
+%%DATADIR%%/resources/high_res_places.png
+%%DATADIR%%/resources/mysavedplaces.png
+%%DATADIR%%/resources/premium_locked.png
+%%DATADIR%%/resources/premium_star.png
+%%DATADIR%%/resources/print.png
+%%DATADIR%%/resources/search.png
+%%DATADIR%%/linux/xdg/xdg-menu
+%%DATADIR%%/linux/xdg/xdg-mime
+%%DATADIR%%/linux/mailto-scripts/mailto-balsa.pl
+%%DATADIR%%/linux/mailto-scripts/mailto-kmail.pl
+%%DATADIR%%/linux/mailto-scripts/mailto-sylpheed.pl
+%%DATADIR%%/linux/mailto-scripts/mailto-thunderbird.pl
+%%DATADIR%%/linux/README-mailto.txt
+%%DATADIR%%/lang/qt_it.qm
+%%DATADIR%%/lang/es.qm
+%%DATADIR%%/lang/fr.qm
+%%DATADIR%%/lang/it.qm
+%%DATADIR%%/lang/qt_de.qm
+%%DATADIR%%/lang/qt_en.qm
+%%DATADIR%%/lang/qt_es.qm
+%%DATADIR%%/lang/qt_fr.qm
+%%DATADIR%%/lang/de.qm
+%%DATADIR%%/kvw/default_lt.kvw
+%%DATADIR%%/xml/render.module.xml
+%%DATADIR%%/xml/basicingest.module.xml
+%%DATADIR%%/xml/google.module.xml
+%%DATADIR%%/xml/web.module.xml
+%%DATADIR%%/xml/auth.module.xml
+%%DATADIR%%/xml/gps.module.xml
+%%DATADIR%%/xml/layer.module.xml
+%%DATADIR%%/xml/measure.module.xml
+%%DATADIR%%/xml/navigate.module.xml
+%%DATADIR%%/xml/app.module.xml
+%%DATADIR%%/libtiff.so.3
+%%DATADIR%%/libstdc++.so.6
+%%DATADIR%%/libssl.so.0.9.8
+%%DATADIR%%/librender.so
+%%DATADIR%%/libqui.so.1
+%%DATADIR%%/libqt-mt.so.3
+%%DATADIR%%/libpng12.so.0
+%%DATADIR%%/libnet.so
+%%DATADIR%%/libnavigate.so
+%%DATADIR%%/libmng.so.1
+%%DATADIR%%/libmeasure.so
+%%DATADIR%%/libmath.so
+%%DATADIR%%/liblayer.so
+%%DATADIR%%/libjpeg.so.62
+%%DATADIR%%/libgps.so
+%%DATADIR%%/libgooglesearch.so
+%%DATADIR%%/libgoogleearth.so
+%%DATADIR%%/libgeobase.so
+%%DATADIR%%/libgcc_s.so.1
+%%DATADIR%%/libfusion.so
+%%DATADIR%%/libfreeimage.so.3
+%%DATADIR%%/libframework.so
+%%DATADIR%%/libevll.so
+%%DATADIR%%/libcurl.so.3
+%%DATADIR%%/libcrypto.so.0.9.8
+%%DATADIR%%/libcomponent.so
+%%DATADIR%%/libcommon.so
+%%DATADIR%%/libcollada.so
+%%DATADIR%%/libbasicIngest.so
+%%DATADIR%%/libbase.so
+%%DATADIR%%/libauth.so
+%%DATADIR%%/libIGUtils.so
+%%DATADIR%%/libIGSg.so
+%%DATADIR%%/libIGOpt.so
+%%DATADIR%%/libIGMath.so
+%%DATADIR%%/libIGGui.so
+%%DATADIR%%/libIGGfx.so
+%%DATADIR%%/libGLU.so.1
+%%DATADIR%%/libIGExportCommon.so
+%%DATADIR%%/libIGDisplay.so
+%%DATADIR%%/libIGCore.so
+%%DATADIR%%/libIGCollision.so
+%%DATADIR%%/libIGAttrs.so
+%%DATADIR%%/googleearth.xpm
+%%DATADIR%%/googleearth-icon.png
+%%DATADIR%%/googleearth-bin
+%%DATADIR%%/drivers.ini
+%%DATADIR%%/README.linux
+%%DATADIR%%/PCOptimizations.ini
+%%DATADIR%%/ImporterUISettings.ini
+%%DATADIR%%/ImporterGlobalSettings.ini
+%%DATADIR%%/EULA-GoogleEarth-it.txt
+%%DATADIR%%/EULA-GoogleEarth-fr.txt
+%%DATADIR%%/EULA-GoogleEarth-es.txt
+%%DATADIR%%/EULA-GoogleEarth-en.txt
+%%DATADIR%%/EULA-GoogleEarth-de.txt
+%%DATADIR%%/libz.so.1
+%%DATADIR%%/libwmsbase.so
+%%DATADIR%%/libwebbrowser.so
+%%DATADIR%%/libtweak.so
+@dirrm %%DATADIR%%/bin
+@dirrm %%DATADIR%%/res
+@dirrm %%DATADIR%%/resources/en_US.locale
+@dirrm %%DATADIR%%/resources/en_CA.locale
+@dirrm %%DATADIR%%/resources/en_NZ.locale
+@dirrm %%DATADIR%%/resources/en_UK.locale
+@dirrm %%DATADIR%%/resources/en_AU.locale
+@dirrm %%DATADIR%%/resources/es_ES.locale
+@dirrm %%DATADIR%%/resources/fr_FR.locale
+@dirrm %%DATADIR%%/resources/it_IT.locale
+@dirrm %%DATADIR%%/resources/de_DE.locale
+@dirrm %%DATADIR%%/resources
+@dirrm %%DATADIR%%/linux/xdg
+@dirrm %%DATADIR%%/linux/mailto-scripts
+@dirrm %%DATADIR%%/linux
+@dirrm %%DATADIR%%/lang
+@dirrm %%DATADIR%%/kvw
+@dirrm %%DATADIR%%/xml
+@dirrm %%DATADIR%%
+@exec %%LOCALBASE%%/bin/update-mime-database %D/share/mime
+@unexec %%LOCALBASE%%/bin/update-mime-database %D/share/mime