aboutsummaryrefslogtreecommitdiff
path: root/audio/midimountain/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2001-08-05 17:05:11 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2001-08-05 17:05:11 +0000
commit80598a7fb11e2a05837d3e1ab968b5e238e05c32 (patch)
treee29a5eab4ea5e26b3e4c1ce5b0b91553bbec88b2 /audio/midimountain/Makefile
parent66a742c6f435d6391a978ed41b0ef1918aad181f (diff)
downloadports-80598a7fb11e2a05837d3e1ab968b5e238e05c32.tar.gz
ports-80598a7fb11e2a05837d3e1ab968b5e238e05c32.zip
add midimountain
MIDI sequencer
Notes
Notes: svn path=/head/; revision=45837
Diffstat (limited to 'audio/midimountain/Makefile')
-rw-r--r--audio/midimountain/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/audio/midimountain/Makefile b/audio/midimountain/Makefile
new file mode 100644
index 000000000000..a55626c95d34
--- /dev/null
+++ b/audio/midimountain/Makefile
@@ -0,0 +1,25 @@
+# ex:ts=8
+# New ports collection makefile for: midimountain
+# Date created: Aug 5, 2001
+# Whom: Ying-Chieh Liao <ijliao@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= midimountain
+PORTVERSION= 0.2.1
+CATEGORIES= audio
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE} \
+ http://www.music-community.ch/midimountain/download/
+MASTER_SITE_SUBDIR= ${PORTNAME}
+DISTNAME= ${PORTNAME}-${PORTVERSION}-src
+
+MAINTAINER= ports@FreeBSD.org
+
+USE_GTK= yes
+GNU_CONFIGURE= yes
+
+WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
+USE_GMAKE= yes
+
+.include <bsd.port.mk>