aboutsummaryrefslogtreecommitdiff
path: root/audio/replay
diff options
context:
space:
mode:
authorJustin M. Seger <jseger@FreeBSD.org>1998-11-02 11:23:59 +0000
committerJustin M. Seger <jseger@FreeBSD.org>1998-11-02 11:23:59 +0000
commit5a4cc15ec64d633979965f397916a73f5b9b3cf9 (patch)
treecf2e9ff1be5b1a15fc20435c3028b72202d54d68 /audio/replay
parentf999fd3c3cfb987ca0d78af8f3a9e5d5c67f91d5 (diff)
downloadports-5a4cc15ec64d633979965f397916a73f5b9b3cf9.tar.gz
ports-5a4cc15ec64d633979965f397916a73f5b9b3cf9.zip
Mark BROKEN for ELF:
gcc -o replay dump.o formats.o getbits.o huffman.o layer3.o getdata.o misc2.o transform.o audio.o buffer.o audioIO.o position.o layer2.o rtbuf.o util.o getopt.o getopt1.o replay.o -lesd `"gtk11-config" --libs` -lesd /usr/X11R6/lib/libgtk11.so: undefined reference to `g_datalist_set_destroy' /usr/X11R6/lib/libgtk11.so: undefined reference to `g_datalist_id_set_destroy' *** Error code 1
Notes
Notes: svn path=/head/; revision=14310
Diffstat (limited to 'audio/replay')
-rw-r--r--audio/replay/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/audio/replay/Makefile b/audio/replay/Makefile
index 6e5df28263a6..06ee4fa21d64 100644
--- a/audio/replay/Makefile
+++ b/audio/replay/Makefile
@@ -3,7 +3,7 @@
# Date created: Oct 27 1998
# Whom: Vanilla Pooh Shu <vanilla@FreeBSD.ORG>
#
-# $Id$
+# $Id: Makefile,v 1.1.1.1 1998/10/28 16:01:04 vanilla Exp $
#
DISTNAME= replay-source-dgtk_0.56
@@ -16,6 +16,8 @@ MAINTAINER= Nakai@technologist.com
LIB_DEPENDS= gtk11.1:${PORTSDIR}/x11-toolkits/gtk11 \
esd.0:${PORTSDIR}/audio/esound
+BROKEN_ELF= yes
+
USE_X_PREFIX= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-esd