aboutsummaryrefslogtreecommitdiff
path: root/audio/speak_freely/Makefile
diff options
context:
space:
mode:
authorDoug Barton <dougb@FreeBSD.org>2011-07-01 20:01:50 +0000
committerDoug Barton <dougb@FreeBSD.org>2011-07-01 20:01:50 +0000
commit5f1fe4cf3d3aa5cf11f2f163d505de45bc702415 (patch)
tree82f7b9b650414ff02329c65d5677dda2dbca3391 /audio/speak_freely/Makefile
parent7ce0ef410b1794be74689fa327c86b2dcc311605 (diff)
downloadports-5f1fe4cf3d3aa5cf11f2f163d505de45bc702415.tar.gz
ports-5f1fe4cf3d3aa5cf11f2f163d505de45bc702415.zip
As advertised, remove former mbone ports
Notes
Notes: svn path=/head/; revision=276805
Diffstat (limited to 'audio/speak_freely/Makefile')
-rw-r--r--audio/speak_freely/Makefile51
1 files changed, 0 insertions, 51 deletions
diff --git a/audio/speak_freely/Makefile b/audio/speak_freely/Makefile
deleted file mode 100644
index bc28658127d2..000000000000
--- a/audio/speak_freely/Makefile
+++ /dev/null
@@ -1,51 +0,0 @@
-# New ports collection makefile for: speak_freely
-# Date created: 18 Apr 1996
-# Whom: Mister X (to make portlint happy ;)
-#
-# $FreeBSD$
-#
-
-PORTNAME= speak_freely
-PORTVERSION= 7.6a
-CATEGORIES= audio security mbone
-MASTER_SITES= SF/speak-freely/speak-freely/${PORTVERSION}
-
-MAINTAINER= ports@FreeBSD.org
-COMMENT= Voice communication over data networks
-
-DEPRECATED= Unmaintained, anachronistic, mail freebsd-ports@FreeBSD.org if interested
-EXPIRATION_DATE= 2011-06-30
-
-LIB_DEPENDS= gsm.1:${PORTSDIR}/audio/gsm
-
-UTILS= sfspeaker sfmike sflwl sflaunch
-DEMNS= sfecho sflwld sfreflect
-DDEMNS= sfvod
-SFLIB= ${PREFIX}/lib/speak_freely
-MAN1= ${UTILS:S/$/.1/} ${DEMNS:S/$/.1/} ${DDEMNS:S/$/.1/}
-
-MAKE_ENV= "OPTFLAGS=${CFLAGS}"
-
-do-install:
- if [ ! -d ${SFLIB} ]; then \
- ${INSTALL} -d -o ${BINOWN} -g ${BINGRP} -m 755 ${SFLIB}; \
- fi
- cd ${WRKSRC}; \
- $(INSTALL_DATA) busy.au ring.au ${SFLIB}
- cd ${WRKSRC}; \
- for p in ${UTILS}; do \
- $(INSTALL_PROGRAM) $$p ${PREFIX}/bin; \
- $(INSTALL_MAN) $$p.1 ${PREFIX}/man/man1; \
- done;
- cd ${WRKSRC}; \
- for p in ${DEMNS}; do \
- $(INSTALL_PROGRAM) $$p ${PREFIX}/sbin; \
- $(INSTALL_MAN) $$p.1 ${PREFIX}/man/man1; \
- done;
- cd ${WRKSRC}; \
- for p in ${DDEMNS}; do \
- $(INSTALL_SCRIPT) $$p ${PREFIX}/sbin; \
- $(INSTALL_MAN) $$p.1 ${PREFIX}/man/man1; \
- done;
-
-.include <bsd.port.mk>