aboutsummaryrefslogtreecommitdiff
path: root/benchmarks/postal/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2001-04-02 06:23:50 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2001-04-02 06:23:50 +0000
commit4e852e5be4f5710a276ef1f2b79ebe284c9fc932 (patch)
treef75804338fc552734bb987978d687c52a7e6668e /benchmarks/postal/Makefile
parentcb96989f7e16e8bc9e694f51ea75548c21d2bad4 (diff)
downloadports-4e852e5be4f5710a276ef1f2b79ebe284c9fc932.tar.gz
ports-4e852e5be4f5710a276ef1f2b79ebe284c9fc932.zip
add postal, a SMTP/POP benchmark tester
Notes
Notes: svn path=/head/; revision=40719
Diffstat (limited to 'benchmarks/postal/Makefile')
-rw-r--r--benchmarks/postal/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/benchmarks/postal/Makefile b/benchmarks/postal/Makefile
new file mode 100644
index 000000000000..12299543ff4e
--- /dev/null
+++ b/benchmarks/postal/Makefile
@@ -0,0 +1,25 @@
+# ex:ts=8
+# New ports collection makefile for: postal
+# Date created: Apr 2, 2001
+# Whom: Ying-Chieh Liao <ijliao@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= postal
+PORTVERSION= 0.59
+CATEGORIES= benchmarks mail
+MASTER_SITES= http://www.coker.com.au/postal/
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= ijliao@FreeBSD.org
+
+USE_OPENSSL= yes
+GNU_CONFIGURE= yes
+
+MAN8= postal.8 postal-list.8 rabid.8
+
+post-patch:
+ @${PERL} -pi -e "s,-pthread,${PTHREAD_LIBS},g" ${WRKSRC}/configure
+
+.include <bsd.port.mk>