aboutsummaryrefslogtreecommitdiff
path: root/benchmarks
diff options
context:
space:
mode:
authorJason Helfman <jgh@FreeBSD.org>2012-07-20 21:17:19 +0000
committerJason Helfman <jgh@FreeBSD.org>2012-07-20 21:17:19 +0000
commit71850a3670e1375b56e81d0676b3e13da8d29e39 (patch)
treeb8e79cdce7ab64d8821db020b8260306b0ecb0ff /benchmarks
parent4e7018b72b8faf0df17ae27d8cf07221adede9bd (diff)
downloadports-71850a3670e1375b56e81d0676b3e13da8d29e39.tar.gz
ports-71850a3670e1375b56e81d0676b3e13da8d29e39.zip
- Remove benchmarks/tsung from Attic
- update to 1.4.2 PR: ports/169832 Submitted by: linpct@gmail.com
Notes
Notes: svn path=/head/; revision=301243
Diffstat (limited to 'benchmarks')
-rw-r--r--benchmarks/Makefile1
-rw-r--r--benchmarks/tsung/Makefile37
-rw-r--r--benchmarks/tsung/distinfo2
-rw-r--r--benchmarks/tsung/pkg-descr18
-rw-r--r--benchmarks/tsung/pkg-plist300
5 files changed, 358 insertions, 0 deletions
diff --git a/benchmarks/Makefile b/benchmarks/Makefile
index a63054060b1f..4fe6953536f3 100644
--- a/benchmarks/Makefile
+++ b/benchmarks/Makefile
@@ -66,6 +66,7 @@
SUBDIR += sysbench
SUBDIR += tcpblast
SUBDIR += thrulay
+ SUBDIR += tsung
SUBDIR += ttcp
SUBDIR += ubench
SUBDIR += unixbench
diff --git a/benchmarks/tsung/Makefile b/benchmarks/tsung/Makefile
new file mode 100644
index 000000000000..4a9e7a17ea99
--- /dev/null
+++ b/benchmarks/tsung/Makefile
@@ -0,0 +1,37 @@
+# New ports collection makefile for: tsung
+# Date created: 04 June 2007
+# Whom: Sergey Skvortsov <skv@protey.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= tsung
+PORTVERSION= 1.4.2
+CATEGORIES= benchmarks sysutils
+MASTER_SITES= http://tsung.erlang-projects.org/dist/
+
+MAINTAINER= linpct@gmail.com
+COMMENT= Multi-protocol distributed load testing tool
+
+LICENSE= GPLv2
+
+BUILD_DEPENDS= erlc:${PORTSDIR}/lang/erlang
+RUN_DEPENDS= erl:${PORTSDIR}/lang/erlang
+
+USE_PERL5_RUN= yes
+USE_PYTHON_RUN= yes
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+
+PLIST_SUB= PORTVERSION=${PORTVERSION}
+
+MAN1= tsplot.1 tsung-recorder.1 tsung.1
+
+post-patch-script:
+ @${REINPLACE_CMD} -e 's|MAN_DIR = $$(datadir)/man/man1/|MAN_DIR = $$(prefix)/man/man1/|' \
+ ${WRKSRC}/Makefile.in
+ @${REINPLACE_CMD} -e 's|CONFDIR = $$(docdir)/examples|CONFDIR = $$(prefix)/share/examples/tsung|' \
+ ${WRKSRC}/Makefile.in
+
+.include <bsd.port.mk>
diff --git a/benchmarks/tsung/distinfo b/benchmarks/tsung/distinfo
new file mode 100644
index 000000000000..2f14de777ad6
--- /dev/null
+++ b/benchmarks/tsung/distinfo
@@ -0,0 +1,2 @@
+SHA256 (tsung-1.4.2.tar.gz) = 66608f551a8381dd853ead64c0e44255e64f25db05d3458a2e9c557d72a34d6e
+SIZE (tsung-1.4.2.tar.gz) = 798017
diff --git a/benchmarks/tsung/pkg-descr b/benchmarks/tsung/pkg-descr
new file mode 100644
index 000000000000..640dc3844613
--- /dev/null
+++ b/benchmarks/tsung/pkg-descr
@@ -0,0 +1,18 @@
+Tsung is an open-source multi-protocol distributed load testing tool
+
+It can be used to stress HTTP, WebDAV, SOAP, PostgreSQL, MySQL, LDAP and
+Jabber/XMPP servers. Tsung is a free software released under the GPLv2 license.
+
+The purpose of Tsung is to simulate users in order to test the scalability and
+performance of IP based client/server applications. You can use it to do load
+and stress testing of your servers. Many protocols have been implemented and
+tested, and it can be easily extended.
+
+It can be distributed on several client machines and is able to simulate
+hundreds of thousands of virtual users concurrently (or even millions if you
+have enough hardware ...).
+
+Tsung is developed in Erlang, an open-source language made by Ericsson for
+building robust fault-tolerant distributed applications.
+
+WWW: http://tsung.erlang-projects.org/
diff --git a/benchmarks/tsung/pkg-plist b/benchmarks/tsung/pkg-plist
new file mode 100644
index 000000000000..1641153d89b5
--- /dev/null
+++ b/benchmarks/tsung/pkg-plist
@@ -0,0 +1,300 @@
+bin/tsplot
+bin/tsung
+bin/tsung-recorder
+lib/erlang/lib/tsung-%%PORTVERSION%%/BUILD_OPTIONS
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/ELDAPv3.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/builder.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/eldap.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/mochijson2.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/mochinum.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/mochiweb_charref.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/mochiweb_html.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/mochiweb_xpath.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/mochiweb_xpath_functions.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/mochiweb_xpath_parser.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/mochiweb_xpath_utils.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/pgsql_proto.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/pgsql_util.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/rfc4515_parser.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/ts_client.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/ts_client_sup.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/ts_cport.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/ts_digest.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/ts_dynvars.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/ts_erlang.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/ts_fs.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/ts_http.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/ts_http_common.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/ts_ip_scan.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/ts_jabber.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/ts_jabber_common.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/ts_job.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/ts_launcher.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/ts_launcher_mgr.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/ts_launcher_static.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/ts_ldap.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/ts_ldap_common.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/ts_mon_cache.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/ts_mysql.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/ts_pgsql.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/ts_plugin.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/ts_raw.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/ts_search.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/ts_session_cache.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/ts_shell.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/ts_stats.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/ts_sup.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/ts_utils.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/ts_webdav.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/tsung.app
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/tsung.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/ebin/uuid.beam
+lib/erlang/lib/tsung-%%PORTVERSION%%/include/ELDAPv3.hrl
+lib/erlang/lib/tsung-%%PORTVERSION%%/include/eldap.hrl
+lib/erlang/lib/tsung-%%PORTVERSION%%/include/ts_config.hrl
+lib/erlang/lib/tsung-%%PORTVERSION%%/include/ts_fs.hrl
+lib/erlang/lib/tsung-%%PORTVERSION%%/include/ts_http.hrl
+lib/erlang/lib/tsung-%%PORTVERSION%%/include/ts_jabber.hrl
+lib/erlang/lib/tsung-%%PORTVERSION%%/include/ts_job.hrl
+lib/erlang/lib/tsung-%%PORTVERSION%%/include/ts_ldap.hrl
+lib/erlang/lib/tsung-%%PORTVERSION%%/include/ts_mysql.hrl
+lib/erlang/lib/tsung-%%PORTVERSION%%/include/ts_os_mon.hrl
+lib/erlang/lib/tsung-%%PORTVERSION%%/include/ts_pgsql.hrl
+lib/erlang/lib/tsung-%%PORTVERSION%%/include/ts_profile.hrl
+lib/erlang/lib/tsung-%%PORTVERSION%%/include/ts_raw.hrl
+lib/erlang/lib/tsung-%%PORTVERSION%%/include/ts_recorder.hrl
+lib/erlang/lib/tsung-%%PORTVERSION%%/include/ts_shell.hrl
+lib/erlang/lib/tsung-%%PORTVERSION%%/priv/tsung.boot
+lib/erlang/lib/tsung-%%PORTVERSION%%/priv/tsung.rel
+lib/erlang/lib/tsung-%%PORTVERSION%%/priv/tsung.script
+lib/erlang/lib/tsung-%%PORTVERSION%%/priv/tsung_controller.boot
+lib/erlang/lib/tsung-%%PORTVERSION%%/priv/tsung_controller.rel
+lib/erlang/lib/tsung-%%PORTVERSION%%/priv/tsung_controller.script
+lib/erlang/lib/tsung-%%PORTVERSION%%/priv/tsung_controller_load.boot
+lib/erlang/lib/tsung-%%PORTVERSION%%/priv/tsung_controller_load.script
+lib/erlang/lib/tsung-%%PORTVERSION%%/priv/tsung_load.boot
+lib/erlang/lib/tsung-%%PORTVERSION%%/priv/tsung_load.script
+lib/erlang/lib/tsung-%%PORTVERSION%%/priv/tsung_recorder.boot
+lib/erlang/lib/tsung-%%PORTVERSION%%/priv/tsung_recorder.rel
+lib/erlang/lib/tsung-%%PORTVERSION%%/priv/tsung_recorder.script
+lib/erlang/lib/tsung-%%PORTVERSION%%/priv/tsung_recorder_load.boot
+lib/erlang/lib/tsung-%%PORTVERSION%%/priv/tsung_recorder_load.script
+lib/erlang/lib/tsung-%%PORTVERSION%%/src/ts_client.erl
+lib/erlang/lib/tsung-%%PORTVERSION%%/src/ts_client_sup.erl
+lib/erlang/lib/tsung-%%PORTVERSION%%/src/ts_cport.erl
+lib/erlang/lib/tsung-%%PORTVERSION%%/src/ts_digest.erl
+lib/erlang/lib/tsung-%%PORTVERSION%%/src/ts_dynvars.erl
+lib/erlang/lib/tsung-%%PORTVERSION%%/src/ts_erlang.erl
+lib/erlang/lib/tsung-%%PORTVERSION%%/src/ts_fs.erl
+lib/erlang/lib/tsung-%%PORTVERSION%%/src/ts_http.erl
+lib/erlang/lib/tsung-%%PORTVERSION%%/src/ts_http_common.erl
+lib/erlang/lib/tsung-%%PORTVERSION%%/src/ts_ip_scan.erl
+lib/erlang/lib/tsung-%%PORTVERSION%%/src/ts_jabber.erl
+lib/erlang/lib/tsung-%%PORTVERSION%%/src/ts_jabber_common.erl
+lib/erlang/lib/tsung-%%PORTVERSION%%/src/ts_job.erl
+lib/erlang/lib/tsung-%%PORTVERSION%%/src/ts_launcher.erl
+lib/erlang/lib/tsung-%%PORTVERSION%%/src/ts_launcher_mgr.erl
+lib/erlang/lib/tsung-%%PORTVERSION%%/src/ts_launcher_static.erl
+lib/erlang/lib/tsung-%%PORTVERSION%%/src/ts_ldap.erl
+lib/erlang/lib/tsung-%%PORTVERSION%%/src/ts_ldap_common.erl
+lib/erlang/lib/tsung-%%PORTVERSION%%/src/ts_mon_cache.erl
+lib/erlang/lib/tsung-%%PORTVERSION%%/src/ts_mysql.erl
+lib/erlang/lib/tsung-%%PORTVERSION%%/src/ts_pgsql.erl
+lib/erlang/lib/tsung-%%PORTVERSION%%/src/ts_plugin.erl
+lib/erlang/lib/tsung-%%PORTVERSION%%/src/ts_raw.erl
+lib/erlang/lib/tsung-%%PORTVERSION%%/src/ts_search.erl
+lib/erlang/lib/tsung-%%PORTVERSION%%/src/ts_session_cache.erl
+lib/erlang/lib/tsung-%%PORTVERSION%%/src/ts_shell.erl
+lib/erlang/lib/tsung-%%PORTVERSION%%/src/ts_stats.erl
+lib/erlang/lib/tsung-%%PORTVERSION%%/src/ts_sup.erl
+lib/erlang/lib/tsung-%%PORTVERSION%%/src/ts_utils.erl
+lib/erlang/lib/tsung-%%PORTVERSION%%/src/ts_webdav.erl
+lib/erlang/lib/tsung-%%PORTVERSION%%/src/tsung.app.src
+lib/erlang/lib/tsung-%%PORTVERSION%%/src/tsung.erl
+lib/erlang/lib/tsung-%%PORTVERSION%%/src/tsung.rel.src
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/BUILD_OPTIONS
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/ebin/ts_config.beam
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/ebin/ts_config_fs.beam
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/ebin/ts_config_http.beam
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/ebin/ts_config_jabber.beam
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/ebin/ts_config_job.beam
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/ebin/ts_config_ldap.beam
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/ebin/ts_config_mysql.beam
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/ebin/ts_config_pgsql.beam
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/ebin/ts_config_raw.beam
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/ebin/ts_config_server.beam
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/ebin/ts_config_shell.beam
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/ebin/ts_controller_sup.beam
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/ebin/ts_file_server.beam
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/ebin/ts_job_notify.beam
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/ebin/ts_match_logger.beam
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/ebin/ts_mon.beam
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/ebin/ts_msg_server.beam
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/ebin/ts_os_mon.beam
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/ebin/ts_os_mon_erlang.beam
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/ebin/ts_os_mon_munin.beam
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/ebin/ts_os_mon_snmp.beam
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/ebin/ts_os_mon_sup.beam
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/ebin/ts_stats_mon.beam
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/ebin/ts_timer.beam
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/ebin/ts_user_server.beam
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/ebin/ts_user_server_sup.beam
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/ebin/tsung_controller.app
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/ebin/tsung_controller.beam
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/include/ELDAPv3.hrl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/include/eldap.hrl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/include/ts_config.hrl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/include/ts_fs.hrl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/include/ts_http.hrl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/include/ts_jabber.hrl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/include/ts_job.hrl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/include/ts_ldap.hrl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/include/ts_mysql.hrl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/include/ts_os_mon.hrl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/include/ts_pgsql.hrl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/include/ts_profile.hrl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/include/ts_raw.hrl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/include/ts_recorder.hrl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/include/ts_shell.hrl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/priv/tsung_controller.boot
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/priv/tsung_controller.rel
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/priv/tsung_controller.script
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/priv/tsung_controller_load.boot
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/priv/tsung_controller_load.script
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/src/ts_config.erl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/src/ts_config_fs.erl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/src/ts_config_http.erl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/src/ts_config_jabber.erl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/src/ts_config_job.erl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/src/ts_config_ldap.erl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/src/ts_config_mysql.erl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/src/ts_config_pgsql.erl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/src/ts_config_raw.erl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/src/ts_config_server.erl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/src/ts_config_shell.erl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/src/ts_controller_sup.erl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/src/ts_file_server.erl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/src/ts_job_notify.erl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/src/ts_match_logger.erl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/src/ts_mon.erl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/src/ts_msg_server.erl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/src/ts_os_mon.erl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/src/ts_os_mon_erlang.erl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/src/ts_os_mon_munin.erl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/src/ts_os_mon_snmp.erl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/src/ts_os_mon_sup.erl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/src/ts_stats_mon.erl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/src/ts_timer.erl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/src/ts_user_server.erl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/src/ts_user_server_sup.erl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/src/tsung_controller.app.src
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/src/tsung_controller.erl
+lib/erlang/lib/tsung_controller-%%PORTVERSION%%/src/tsung_controller.rel.src
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/BUILD_OPTIONS
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/ebin/ts_client_proxy.beam
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/ebin/ts_client_proxy_sup.beam
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/ebin/ts_proxy_http.beam
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/ebin/ts_proxy_listener.beam
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/ebin/ts_proxy_pgsql.beam
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/ebin/ts_proxy_recorder.beam
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/ebin/ts_proxy_webdav.beam
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/ebin/ts_recorder_sup.beam
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/ebin/tsung_recorder.app
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/ebin/tsung_recorder.beam
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/include/ELDAPv3.hrl
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/include/eldap.hrl
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/include/ts_config.hrl
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/include/ts_fs.hrl
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/include/ts_http.hrl
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/include/ts_jabber.hrl
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/include/ts_job.hrl
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/include/ts_ldap.hrl
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/include/ts_mysql.hrl
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/include/ts_os_mon.hrl
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/include/ts_pgsql.hrl
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/include/ts_profile.hrl
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/include/ts_raw.hrl
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/include/ts_recorder.hrl
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/include/ts_shell.hrl
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/priv/tsung_recorder.boot
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/priv/tsung_recorder.rel
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/priv/tsung_recorder.script
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/priv/tsung_recorder_load.boot
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/priv/tsung_recorder_load.script
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/src/ts_client_proxy.erl
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/src/ts_client_proxy_sup.erl
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/src/ts_proxy_http.erl
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/src/ts_proxy_listener.erl
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/src/ts_proxy_pgsql.erl
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/src/ts_proxy_recorder.erl
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/src/ts_proxy_webdav.erl
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/src/ts_recorder_sup.erl
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/src/tsung_recorder.app.src
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/src/tsung_recorder.erl
+lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/src/tsung_recorder.rel.src
+lib/tsung/bin/log2tsung.pl
+lib/tsung/bin/tsung-rrd.pl
+lib/tsung/bin/tsung_stats.pl
+lib/tsung/tsung_plotter/__init__.py
+lib/tsung/tsung_plotter/tsung.py
+%%PORTDOCS%%%%DOCSDIR%%/IDXDOC.css
+%%EXAMPLESDIR%%/fs-nfs.xml
+%%EXAMPLESDIR%%/http_distributed.xml
+%%EXAMPLESDIR%%/http_setdynvars.xml
+%%EXAMPLESDIR%%/http_simple.xml
+%%EXAMPLESDIR%%/jabber.xml
+%%EXAMPLESDIR%%/jabber_muc.xml
+%%EXAMPLESDIR%%/jabber_privacy.xml
+%%EXAMPLESDIR%%/jabber_register.xml
+%%EXAMPLESDIR%%/jabber_roster.xml
+%%EXAMPLESDIR%%/ldap.xml
+%%EXAMPLESDIR%%/mysql.xml
+%%EXAMPLESDIR%%/pgsql.xml
+%%EXAMPLESDIR%%/thinks.xml
+%%EXAMPLESDIR%%/thinks2.xml
+%%PORTDOCS%%%%DOCSDIR%%/images/connected.png
+%%PORTDOCS%%%%DOCSDIR%%/images/ldap-hierarchy.png
+%%PORTDOCS%%%%DOCSDIR%%/images/ldap-results.png
+%%PORTDOCS%%%%DOCSDIR%%/images/logo_tsung.png
+%%PORTDOCS%%%%DOCSDIR%%/images/tsung-graph.png
+%%PORTDOCS%%%%DOCSDIR%%/images/tsung-report.png
+%%PORTDOCS%%%%DOCSDIR%%/user_manual.html
+%%DATADIR%%/templates/dygraph-combined.js
+%%DATADIR%%/templates/footer.thtml
+%%DATADIR%%/templates/graph.thtml
+%%DATADIR%%/templates/graph_dy.thtml
+%%DATADIR%%/templates/header.thtml
+%%DATADIR%%/templates/report.thtml
+%%DATADIR%%/tsung-1.0.dtd
+%%DATADIR%%/tsung_plotter/fs.plots.en.conf
+%%DATADIR%%/tsung_plotter/http.plots.en.conf
+%%DATADIR%%/tsung_plotter/http.plots.fr.conf
+%%DATADIR%%/tsung_plotter/pgsql.plots.en.conf
+%%DATADIR%%/tsung_plotter/pgsql.plots.fr.conf
+%%DATADIR%%/tsung_plotter/stats.conf
+@dirrm %%DATADIR%%/tsung_plotter
+@dirrm %%DATADIR%%/templates
+@dirrm %%DATADIR%%
+%%PORTDOCS%%@dirrm %%DOCSDIR%%/images
+%%PORTEXAMPLES%%@dirrm %%EXAMPLESDIR%%
+%%PORTDOCS%%@dirrm %%DOCSDIR%%
+@dirrm lib/tsung/tsung_plotter
+@dirrm lib/tsung/bin
+@dirrm lib/tsung
+@dirrm lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/src
+@dirrm lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/priv
+@dirrm lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/include
+@dirrm lib/erlang/lib/tsung_recorder-%%PORTVERSION%%/ebin
+@dirrm lib/erlang/lib/tsung_recorder-%%PORTVERSION%%
+@dirrm lib/erlang/lib/tsung_controller-%%PORTVERSION%%/src
+@dirrm lib/erlang/lib/tsung_controller-%%PORTVERSION%%/priv
+@dirrm lib/erlang/lib/tsung_controller-%%PORTVERSION%%/include
+@dirrm lib/erlang/lib/tsung_controller-%%PORTVERSION%%/ebin
+@dirrm lib/erlang/lib/tsung_controller-%%PORTVERSION%%
+@dirrm lib/erlang/lib/tsung-%%PORTVERSION%%/src
+@dirrm lib/erlang/lib/tsung-%%PORTVERSION%%/priv
+@dirrm lib/erlang/lib/tsung-%%PORTVERSION%%/include
+@dirrm lib/erlang/lib/tsung-%%PORTVERSION%%/ebin
+@dirrm lib/erlang/lib/tsung-%%PORTVERSION%%
+@dirrmtry lib/erlang/lib
+@dirrmtry lib/erlang