aboutsummaryrefslogtreecommitdiff
path: root/chinese/p5-Lingua-ZH-Keywords/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2003-10-13 10:06:46 +0000
committerMathieu Arnold <mat@FreeBSD.org>2003-10-13 10:06:46 +0000
commit8f777cc2a74e2d6faaf9f347823c724699a0c2d9 (patch)
tree96b9c5b5b2c79f172c1363e11d36d3230a673b94 /chinese/p5-Lingua-ZH-Keywords/Makefile
parent87c975419f55589e8e1b7430dcabf02aaf1df332 (diff)
downloadports-8f777cc2a74e2d6faaf9f347823c724699a0c2d9.tar.gz
ports-8f777cc2a74e2d6faaf9f347823c724699a0c2d9.zip
Add p5-Lingua-ZH-Keywords 0.04
Chinese Keywords Extraction via Lingua::ZH::TaBE. PR: 57840 Submitted by: clsung@dragon2.net
Notes
Notes: svn path=/head/; revision=91012
Diffstat (limited to 'chinese/p5-Lingua-ZH-Keywords/Makefile')
-rw-r--r--chinese/p5-Lingua-ZH-Keywords/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/chinese/p5-Lingua-ZH-Keywords/Makefile b/chinese/p5-Lingua-ZH-Keywords/Makefile
new file mode 100644
index 000000000000..7405c3ae7bab
--- /dev/null
+++ b/chinese/p5-Lingua-ZH-Keywords/Makefile
@@ -0,0 +1,25 @@
+# ex:ts=8
+# Ports collection makefile for: p5-Lingua-ZH-Keywords
+# Date Created: Oct 10, 2003
+# Whom: clsung
+#
+# $FreeBSD$
+
+PORTNAME= Lingua-ZH-Keywords
+PORTVERSION= 0.04
+CATEGORIES= chinese perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Lingua
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= Chinese Keywords Extraction via Lingua::ZH::TaBE
+
+BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Lingua/ZH/TaBE.pm:${PORTSDIR}/chinese/p5-Lingua-ZH-TaBE
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Lingua::ZH::Keywords.3
+
+.include <bsd.port.mk>