aboutsummaryrefslogtreecommitdiff
path: root/chinese
diff options
context:
space:
mode:
authorVanilla I. Shu <vanilla@FreeBSD.org>2005-04-29 13:58:52 +0000
committerVanilla I. Shu <vanilla@FreeBSD.org>2005-04-29 13:58:52 +0000
commitbc16950b05a9b8f3597f9b6d1863901d4a346920 (patch)
tree22e0181290a98fa83f2d30612f2e8c82859c1922 /chinese
parentcc0c9ef33ed0434e5125cd0fac3685cc4d12e63f (diff)
downloadports-bc16950b05a9b8f3597f9b6d1863901d4a346920.tar.gz
ports-bc16950b05a9b8f3597f9b6d1863901d4a346920.zip
- fix setpgrp bug
- update to 0.9.2 PR: ports/80398 Submitted by: chinsan <chinsan_at_mail2000.com.tw> Approved by: maintainer
Notes
Notes: svn path=/head/; revision=134356
Diffstat (limited to 'chinese')
-rw-r--r--chinese/gcin-devel/Makefile2
-rw-r--r--chinese/gcin-devel/distinfo4
-rw-r--r--chinese/gcin-devel/files/patch-gcin-im-client.c6
-rw-r--r--chinese/gcin/Makefile2
-rw-r--r--chinese/gcin/distinfo4
-rw-r--r--chinese/gcin/files/patch-gcin-im-client.c6
6 files changed, 12 insertions, 12 deletions
diff --git a/chinese/gcin-devel/Makefile b/chinese/gcin-devel/Makefile
index 4a49bb368315..ce8548c9459a 100644
--- a/chinese/gcin-devel/Makefile
+++ b/chinese/gcin-devel/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= gcin
-PORTVERSION= 0.9.1
+PORTVERSION= 0.9.2
CATEGORIES= chinese
MASTER_SITES= http://www.csie.nctu.edu.tw/~cp76/gcin/download/
diff --git a/chinese/gcin-devel/distinfo b/chinese/gcin-devel/distinfo
index 29ffbc093809..2cc39e7086e7 100644
--- a/chinese/gcin-devel/distinfo
+++ b/chinese/gcin-devel/distinfo
@@ -1,2 +1,2 @@
-MD5 (gcin-0.9.1.tar.bz2) = b9b30dcd0e81b47666d3d608930c4082
-SIZE (gcin-0.9.1.tar.bz2) = 1105801
+MD5 (gcin-0.9.2.tar.bz2) = d1b26b72f3fb6fbfb286cc64d5992ef9
+SIZE (gcin-0.9.2.tar.bz2) = 1109165 \ No newline at end of file
diff --git a/chinese/gcin-devel/files/patch-gcin-im-client.c b/chinese/gcin-devel/files/patch-gcin-im-client.c
index d6a96ccd21cb..8cb77de518d7 100644
--- a/chinese/gcin-devel/files/patch-gcin-im-client.c
+++ b/chinese/gcin-devel/files/patch-gcin-im-client.c
@@ -1,11 +1,11 @@
---- im-client/gcin-im-client.c.orig Thu Apr 7 09:18:13 2005
-+++ im-client/gcin-im-client.c Thu Apr 7 09:18:27 2005
+--- im-client/gcin-im-client.c.orig Fri Mar 25 16:52:27 2005
++++ im-client/gcin-im-client.c Sat Apr 23 21:43:56 2005
@@ -71,7 +71,7 @@
#if FREEBSD
setgrp();
#else
- setpgrp();
-+ setpgrp(0, 0);
++ setpgrp(0, getpid());
#endif
execl(execbin, "gcin", NULL);
} else {
diff --git a/chinese/gcin/Makefile b/chinese/gcin/Makefile
index 4a49bb368315..ce8548c9459a 100644
--- a/chinese/gcin/Makefile
+++ b/chinese/gcin/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= gcin
-PORTVERSION= 0.9.1
+PORTVERSION= 0.9.2
CATEGORIES= chinese
MASTER_SITES= http://www.csie.nctu.edu.tw/~cp76/gcin/download/
diff --git a/chinese/gcin/distinfo b/chinese/gcin/distinfo
index 29ffbc093809..2cc39e7086e7 100644
--- a/chinese/gcin/distinfo
+++ b/chinese/gcin/distinfo
@@ -1,2 +1,2 @@
-MD5 (gcin-0.9.1.tar.bz2) = b9b30dcd0e81b47666d3d608930c4082
-SIZE (gcin-0.9.1.tar.bz2) = 1105801
+MD5 (gcin-0.9.2.tar.bz2) = d1b26b72f3fb6fbfb286cc64d5992ef9
+SIZE (gcin-0.9.2.tar.bz2) = 1109165 \ No newline at end of file
diff --git a/chinese/gcin/files/patch-gcin-im-client.c b/chinese/gcin/files/patch-gcin-im-client.c
index d6a96ccd21cb..8cb77de518d7 100644
--- a/chinese/gcin/files/patch-gcin-im-client.c
+++ b/chinese/gcin/files/patch-gcin-im-client.c
@@ -1,11 +1,11 @@
---- im-client/gcin-im-client.c.orig Thu Apr 7 09:18:13 2005
-+++ im-client/gcin-im-client.c Thu Apr 7 09:18:27 2005
+--- im-client/gcin-im-client.c.orig Fri Mar 25 16:52:27 2005
++++ im-client/gcin-im-client.c Sat Apr 23 21:43:56 2005
@@ -71,7 +71,7 @@
#if FREEBSD
setgrp();
#else
- setpgrp();
-+ setpgrp(0, 0);
++ setpgrp(0, getpid());
#endif
execl(execbin, "gcin", NULL);
} else {