aboutsummaryrefslogtreecommitdiff
path: root/comms/gkermit/Makefile
diff options
context:
space:
mode:
authorAde Lovett <ade@FreeBSD.org>2000-01-11 16:13:19 +0000
committerAde Lovett <ade@FreeBSD.org>2000-01-11 16:13:19 +0000
commit3fc5d2d863520bb74ed987ab1e1fbf1bb859dbb0 (patch)
tree63721775c88f05f745089db86d5b7fd6628956d7 /comms/gkermit/Makefile
parentd0094e951a8f7bd1f793e0cd66cc6ed91b034a58 (diff)
downloadports-3fc5d2d863520bb74ed987ab1e1fbf1bb859dbb0.tar.gz
ports-3fc5d2d863520bb74ed987ab1e1fbf1bb859dbb0.zip
G-Kermit is a new implementation of kermit from the same people
who brought you C-Kermit, but released under the GPL. It's meant to be small and fast and only useful for up/downloading. PR: 15984 Submitted by: Dom.Mitchell@palmerharvey.co.uk
Notes
Notes: svn path=/head/; revision=24647
Diffstat (limited to 'comms/gkermit/Makefile')
-rw-r--r--comms/gkermit/Makefile33
1 files changed, 33 insertions, 0 deletions
diff --git a/comms/gkermit/Makefile b/comms/gkermit/Makefile
new file mode 100644
index 000000000000..6b54ecc8ff8d
--- /dev/null
+++ b/comms/gkermit/Makefile
@@ -0,0 +1,33 @@
+# New ports collection makefile for: gkermit
+# Version required: 1.0
+# Date created: 8 Jan 2000
+# Whom: dom@myrddin.demon.co.uk
+#
+# $FreeBSD$
+#
+
+DISTNAME= gkermit
+PKGNAME= gkermit-1.0
+CATEGORIES= comms
+MASTER_SITES= ftp://kermit.columbia.edu/kermit/archives/
+
+MAINTAINER= dom@myrddin.demon.co.uk
+
+NO_WRKSUBDIR= yes
+MAN1= gkermit.1
+
+ALL_TARGET= posix
+MAKE_ENV= CC="${CC}"
+
+GKERMIT_DOCDIR= ${PREFIX}/share/doc/gkermit
+
+post-extract:
+ cd ${WRKSRC} && ${MV} makefile Makefile
+
+do-install:
+ ${MKDIR} ${GKERMIT_DOCDIR}
+ ${INSTALL_PROGRAM} ${WRKSRC}/gkermit ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/gkermit.nr ${PREFIX}/man/man1/gkermit.1
+ ${INSTALL_DATA} ${WRKSRC}/README ${GKERMIT_DOCDIR}/gkermit.txt
+
+.include <bsd.port.mk>