aboutsummaryrefslogtreecommitdiff
path: root/converters/xdeview/Makefile
diff options
context:
space:
mode:
authorThomas Gellekum <tg@FreeBSD.org>1998-03-20 14:35:31 +0000
committerThomas Gellekum <tg@FreeBSD.org>1998-03-20 14:35:31 +0000
commit9421a448686317fbc5d43fc41ed16892b01846d1 (patch)
tree01bbd49be2970efe44781c29b84234aed1351bcd /converters/xdeview/Makefile
parentfa7d16b2bbfd2e422f03467f092ddf602f39e724 (diff)
downloadports-9421a448686317fbc5d43fc41ed16892b01846d1.tar.gz
ports-9421a448686317fbc5d43fc41ed16892b01846d1.zip
Back out changes to use tcl81.
I have left out zircon, which seems to have provisions for tcl81, and hfsutils and filerunner, which have been upgraded and probably checked in the meantime.
Notes
Notes: svn path=/head/; revision=10236
Diffstat (limited to 'converters/xdeview/Makefile')
-rw-r--r--converters/xdeview/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/converters/xdeview/Makefile b/converters/xdeview/Makefile
index d642d154d739..54f5849cefa3 100644
--- a/converters/xdeview/Makefile
+++ b/converters/xdeview/Makefile
@@ -8,19 +8,19 @@
DISTNAME= uudeview-0.5.13
PKGNAME= xdeview-0.5.13
-CATEGORIES= converters tk81
+CATEGORIES= converters tk80
MASTER_SITES= http://www.uni-frankfurt.de/~fp/uudeview/Apps/frank/ \
ftp://tsx-11.mit.edu/pub/linux/sources/usr.bin/
MAINTAINER= hoek@FreeBSD.ORG
-LIB_DEPENDS= tk81\\.1\\.:${PORTSDIR}/x11/tk81 \
+LIB_DEPENDS= tk80\\.1\\.:${PORTSDIR}/x11/tk80 \
uu\\.1\\.:${PORTSDIR}/converters/uulib
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --enable-tcl="${PREFIX}" --enable-tk="${PREFIX}"
# Season to taste --- anything over tcl7.5
-CONFIGURE_ENV= CPPFLAGS="-I${PREFIX}/include/tcl8.1 -I${PREFIX}/include/tk8.1"
+CONFIGURE_ENV= CPPFLAGS="-I${PREFIX}/include/tcl8.0 -I${PREFIX}/include/tk8.0"
ALL_TARGET= xdeview
INSTALL_TARGET= install-tcl