aboutsummaryrefslogtreecommitdiff
path: root/databases/dbtool
diff options
context:
space:
mode:
authorDavid W. Chapman Jr. <dwcjr@FreeBSD.org>2002-09-01 16:07:59 +0000
committerDavid W. Chapman Jr. <dwcjr@FreeBSD.org>2002-09-01 16:07:59 +0000
commit534fffca27bb18f7529d548c46ee3326505a89c7 (patch)
treea09ac440edd299d85a3517dea62caa2b115543fc /databases/dbtool
parent5bc499ce47fa1a8da853b36cc61cddf06075d203 (diff)
downloadports-534fffca27bb18f7529d548c46ee3326505a89c7.tar.gz
ports-534fffca27bb18f7529d548c46ee3326505a89c7.zip
${PERL} -> ${REINPLACE_CMD}
PR: 40784 Submitted by: corecode@corecode.ath.cx Reviewed by: flynn@energyhq.homeip.net
Notes
Notes: svn path=/head/; revision=65426
Diffstat (limited to 'databases/dbtool')
-rw-r--r--databases/dbtool/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/databases/dbtool/Makefile b/databases/dbtool/Makefile
index 00d59f3f674d..aaf1776352cb 100644
--- a/databases/dbtool/Makefile
+++ b/databases/dbtool/Makefile
@@ -29,6 +29,7 @@ CONFIGURE_ENV+= LIBS="-L${LOCALBASE}/lib" \
CPPFLAGS="${CXXFLAGS} -I${LOCALBASE}/include ${DB_INC}"
USE_GMAKE= yes
+USE_REINPLACE= yes
MAN1= dbtool.1
@@ -42,8 +43,8 @@ post-extract:
post-patch:
.for file in dbtool.cc engine.cc engine.h
- @${PERL} -pi -e "s,stdin,input,g" ${WRKSRC}/${file}
+ @${REINPLACE_CMD} -e "s,stdin,input,g" ${WRKSRC}/${file}
.endfor
- @${PERL} -pi -e "s,==,=,g" ${WRKSRC}/configure
+ @${REINPLACE_CMD} -e "s,==,=,g" ${WRKSRC}/configure
.include <bsd.port.mk>