aboutsummaryrefslogtreecommitdiff
path: root/databases/evolution-data-server
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2008-03-24 03:52:36 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2008-03-24 03:52:36 +0000
commit6f32add9a75efb180e462ffbdb0b080bc88088e3 (patch)
tree0fc7af36e22fc0dc7c1dc8aacabf6fe117e881da /databases/evolution-data-server
parentb8d245fedd5842fb6d68d0bdc6539885555a84e3 (diff)
downloadports-6f32add9a75efb180e462ffbdb0b080bc88088e3.tar.gz
ports-6f32add9a75efb180e462ffbdb0b080bc88088e3.zip
The FreeBSD GNOME team is proud to annunce the release of GNOME 2.22.0 for
FreeBSD. The official GNOME 2.22 release notes can be found at http://library.gnome.org/misc/release-notes/2.22/ . On the FreeBSD front, this release features an updated hal port with support for video4linux devices, DRM (Direct Rendering), and better support of removable media. Work is also underway to tie webkit more closely into GNOME. As part of the GNOME 2.22 upgrade, GStreamer received a rather large upgrade as well. Be sure to consult UPDATING on the proper steps to upgrade all of your GNOME ports. This release would not have been possible without the contributions and testing efforts of the following people: Pawel Worach kan edwin Peter Ulrich Kruppa J. W. Ballantine Yasuda Keisuke Andriy Gapon
Notes
Notes: svn path=/head/; revision=209647
Diffstat (limited to 'databases/evolution-data-server')
-rw-r--r--databases/evolution-data-server/Makefile12
-rw-r--r--databases/evolution-data-server/distinfo6
-rw-r--r--databases/evolution-data-server/files/extra-patch-libedataserver_e-msgport.c53
-rw-r--r--databases/evolution-data-server/files/patch-Makefile.in11
-rw-r--r--databases/evolution-data-server/files/patch-addressbook_backends_ldap_e-book-backend-ldap.c12
-rw-r--r--databases/evolution-data-server/files/patch-calendar_libical_src_libical_icaltz-util.c28
-rw-r--r--databases/evolution-data-server/files/patch-docs_reference_camel_Makefile.in22
-rw-r--r--databases/evolution-data-server/pkg-plist273
8 files changed, 309 insertions, 108 deletions
diff --git a/databases/evolution-data-server/Makefile b/databases/evolution-data-server/Makefile
index 4ab1fb9b2fec..ac7b667f7fdd 100644
--- a/databases/evolution-data-server/Makefile
+++ b/databases/evolution-data-server/Makefile
@@ -3,21 +3,19 @@
# Whom: Joe Marcus Clarke <marcus@FreeBSD.org>
#
# $FreeBSD$
-# $MCom: ports-stable/databases/evolution-data-server/Makefile,v 1.3 2007/11/30 20:10:35 marcus Exp $
+# $MCom: ports/databases/evolution-data-server/Makefile,v 1.142 2008/03/10 20:33:29 mezz Exp $
#
PORTNAME= evolution-data-server
-PORTVERSION= 1.12.3
-PORTREVISION= 1
+PORTVERSION= 2.22.0
CATEGORIES= databases gnome
-MASTER_SITES= ${MASTER_SITE_GNOME}
-MASTER_SITE_SUBDIR= sources/${PORTNAME}/${PORTVERSION:C/^([0-9]+\.[0-9]+).*/\1/}
+MASTER_SITES= GNOME
DIST_SUBDIR= gnome2
MAINTAINER= gnome@FreeBSD.org
COMMENT= The data backends for the Evolution integrated mail/PIM suite
-LIB_DEPENDS= soup-2.2.8:${PORTSDIR}/devel/libsoup \
+LIB_DEPENDS= soup-2.4.1:${PORTSDIR}/devel/libsoup \
nss3.1:${PORTSDIR}/security/nss \
tasn1.3:${PORTSDIR}/security/libtasn1
@@ -39,7 +37,7 @@ CONFIGURE_ARGS= --enable-static \
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${BDB_INCLUDE_DIR} ${PTHREAD_CFLAGS}" \
LDFLAGS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
-PLIST_SUB= VERSION="1.12" EVO_VERSION="1.2"
+PLIST_SUB= VERSION="2.22" EVO_VERSION="1.2"
OPTIONS= IMAP4 "Enable experimental IMAP4 backend" off
diff --git a/databases/evolution-data-server/distinfo b/databases/evolution-data-server/distinfo
index b4c898664ff0..c31a13b36470 100644
--- a/databases/evolution-data-server/distinfo
+++ b/databases/evolution-data-server/distinfo
@@ -1,3 +1,3 @@
-MD5 (gnome2/evolution-data-server-1.12.3.tar.bz2) = 9a04e379c34ad538764866dfd4eb2931
-SHA256 (gnome2/evolution-data-server-1.12.3.tar.bz2) = e2d9038e3cd115ea5af2f3b7d381f5803c62d1ec36206e5a1bea0f823d25fab5
-SIZE (gnome2/evolution-data-server-1.12.3.tar.bz2) = 7447166
+MD5 (gnome2/evolution-data-server-2.22.0.tar.bz2) = 0f29044dc21a4bfb915cafafde8f4d6b
+SHA256 (gnome2/evolution-data-server-2.22.0.tar.bz2) = ff1b3540234296e1ffe52ddde48b67d93a261ee06f2eef865a47c4fbcfdc8724
+SIZE (gnome2/evolution-data-server-2.22.0.tar.bz2) = 7575575
diff --git a/databases/evolution-data-server/files/extra-patch-libedataserver_e-msgport.c b/databases/evolution-data-server/files/extra-patch-libedataserver_e-msgport.c
deleted file mode 100644
index b39a8fe3cc88..000000000000
--- a/databases/evolution-data-server/files/extra-patch-libedataserver_e-msgport.c
+++ /dev/null
@@ -1,53 +0,0 @@
---- libedataserver/e-msgport.c.orig Sat Dec 10 07:31:28 2005
-+++ libedataserver/e-msgport.c Mon Dec 19 02:19:10 2005
-@@ -1069,9 +1069,18 @@ thread_dispatch(void *din)
- void e_thread_put(EThread *e, EMsg *msg)
- {
- pthread_t id;
-+ pthread_attr_t attr;
- EMsg *dmsg = NULL;
-
- pthread_mutex_lock(&e->mutex);
-+ pthread_attr_init(&attr);
-+ /* Give us a 1 MB thread stacksize on 32-bit architectures, and
-+ * a 2 MB thread stacksize on 64-bit architectures. */
-+ if (sizeof (void *) == 8) {
-+ pthread_attr_setstacksize(&attr, 0x200000);
-+ } else {
-+ pthread_attr_setstacksize(&attr, 0x100000);
-+ }
-
- /* the caller forgot to tell us what to do, well, we can't do anything can we */
- if (e->received == NULL) {
-@@ -1110,13 +1119,14 @@ void e_thread_put(EThread *e, EMsg *msg)
- e_msgport_put(e->server_port, msg);
- if (e->waiting == 0
- && g_list_length(e->id_list) < e->queue_limit
-- && pthread_create(&id, NULL, thread_dispatch, e) == 0) {
-+ && pthread_create(&id, &attr, thread_dispatch, e) == 0) {
- struct _thread_info *info = g_malloc0(sizeof(*info));
- t(printf("created NEW thread %" G_GUINT64_FORMAT "\n", e_util_pthread_id(id)));
- info->id = id;
- info->busy = TRUE;
- e->id_list = g_list_append(e->id_list, info);
- }
-+ pthread_attr_destroy(&attr);
- pthread_mutex_unlock(&e->mutex);
- return;
- }
-@@ -1125,13 +1135,14 @@ void e_thread_put(EThread *e, EMsg *msg)
- if (!e->have_thread) {
- int err;
-
-- if ((err = pthread_create(&e->id, NULL, thread_dispatch, e)) != 0) {
-+ if ((err = pthread_create(&e->id, &attr, thread_dispatch, e)) != 0) {
- g_warning("Could not create dispatcher thread, message queued?: %s", strerror(err));
- } else {
- e->have_thread = TRUE;
- }
- }
-
-+ pthread_attr_destroy(&attr);
- pthread_mutex_unlock(&e->mutex);
-
- if (dmsg) {
diff --git a/databases/evolution-data-server/files/patch-Makefile.in b/databases/evolution-data-server/files/patch-Makefile.in
deleted file mode 100644
index ec1efa7ac942..000000000000
--- a/databases/evolution-data-server/files/patch-Makefile.in
+++ /dev/null
@@ -1,11 +0,0 @@
---- Makefile.in.orig 2008-01-14 19:13:06.000000000 -0500
-+++ Makefile.in 2008-01-14 19:13:15.000000000 -0500
-@@ -353,7 +353,7 @@ AUTOMAKE_OPTIONS = 1.6
- DISTCHECK_CONFIGURE_FLAGS = --enable-gtk-doc
- @WITH_LIBDB_FALSE@LIBDB = libdb
- @ENABLE_CALENDAR_TRUE@CALENDAR_DIR = calendar
--SUBDIRS = $(LIBDB) win32 libedataserver servers camel addressbook $(CALENDAR_DIR) libedataserverui src docs art po
-+SUBDIRS = $(LIBDB) win32 libedataserver servers camel addressbook $(CALENDAR_DIR) libedataserverui src art po
- DIST_SUBDIRS = win32 libedataserver servers camel addressbook calendar libedataserverui src docs art po
- changelogs = \
- ChangeLog
diff --git a/databases/evolution-data-server/files/patch-addressbook_backends_ldap_e-book-backend-ldap.c b/databases/evolution-data-server/files/patch-addressbook_backends_ldap_e-book-backend-ldap.c
index 51f468867330..b7266a514fb5 100644
--- a/databases/evolution-data-server/files/patch-addressbook_backends_ldap_e-book-backend-ldap.c
+++ b/databases/evolution-data-server/files/patch-addressbook_backends_ldap_e-book-backend-ldap.c
@@ -1,6 +1,6 @@
---- addressbook/backends/ldap/e-book-backend-ldap.c.orig Fri Sep 9 16:06:37 2005
-+++ addressbook/backends/ldap/e-book-backend-ldap.c Fri Sep 9 16:08:21 2005
-@@ -301,8 +301,8 @@ struct prop_info {
+--- addressbook/backends/ldap/e-book-backend-ldap.c.orig 2007-12-14 15:23:50.000000000 +0100
++++ addressbook/backends/ldap/e-book-backend-ldap.c 2007-12-21 11:29:01.000000000 +0100
+@@ -358,8 +358,8 @@
/* misc fields */
STRING_PROP (E_CONTACT_HOMEPAGE_URL, "labeledURI"),
@@ -8,6 +8,6 @@
- STRING_PROP (E_CONTACT_NICKNAME, "displayName"),
+ /* map nickname to nickname */
+ STRING_PROP (E_CONTACT_NICKNAME, "nickname"),
- E_STRING_PROP (E_CONTACT_SPOUSE, "spouseName"),
- E_STRING_PROP (E_CONTACT_NOTE, "note"),
- E_COMPLEX_PROP (E_CONTACT_ANNIVERSARY, "anniversary", anniversary_populate, anniversary_ber, anniversary_compare),
+ E_STRING_PROP (E_CONTACT_SPOUSE, "spouseName"),
+ E_STRING_PROP (E_CONTACT_NOTE, "note"),
+ E_COMPLEX_PROP (E_CONTACT_ANNIVERSARY, "anniversary", anniversary_populate, anniversary_ber, anniversary_compare),
diff --git a/databases/evolution-data-server/files/patch-calendar_libical_src_libical_icaltz-util.c b/databases/evolution-data-server/files/patch-calendar_libical_src_libical_icaltz-util.c
index c183e3b79a94..766abb5425d9 100644
--- a/databases/evolution-data-server/files/patch-calendar_libical_src_libical_icaltz-util.c
+++ b/databases/evolution-data-server/files/patch-calendar_libical_src_libical_icaltz-util.c
@@ -1,5 +1,5 @@
---- calendar/libical/src/libical/icaltz-util.c.orig 2007-11-25 21:29:25.000000000 -0500
-+++ calendar/libical/src/libical/icaltz-util.c 2008-01-07 20:24:12.000000000 -0500
+--- calendar/libical/src/libical/icaltz-util.c.orig 2007-08-24 02:48:28.000000000 -0400
++++ calendar/libical/src/libical/icaltz-util.c 2007-08-27 16:23:59.000000000 -0400
@@ -23,6 +23,15 @@
#include <string.h>
#if defined(sun) && defined(__SVR4)
@@ -16,27 +16,3 @@
#else
#include <byteswap.h>
#include <endian.h>
-@@ -328,7 +337,10 @@ icaltzutil_fetch_timezone (const char *l
- icalprop = icalproperty_new_tzname (types [zidx].zname);
- icalcomponent_add_property (std_comp, icalprop);
-
-- trans = transitions [stdidx] + types [zidx].gmtoff;
-+ if (num_trans)
-+ trans = transitions [stdidx] + types [zidx].gmtoff;
-+ else
-+ trans = types [zidx].gmtoff;
- icaltime = icaltime_from_timet (trans, 0);
- dtstart = icaltime;
- dtstart.year = 1970;
-@@ -369,7 +381,10 @@ icaltzutil_fetch_timezone (const char *l
- icalprop = icalproperty_new_tzname (types [zidx].zname);
- icalcomponent_add_property (dst_comp, icalprop);
-
-- trans = transitions [dstidx] + types [zidx].gmtoff;
-+ if (num_trans)
-+ trans = transitions [dstidx] + types [zidx].gmtoff;
-+ else
-+ trans = types [zidx].gmtoff;
- icaltime = icaltime_from_timet (trans, 0);
- dtstart = icaltime;
- dtstart.year = 1970;
diff --git a/databases/evolution-data-server/files/patch-docs_reference_camel_Makefile.in b/databases/evolution-data-server/files/patch-docs_reference_camel_Makefile.in
new file mode 100644
index 000000000000..f5b6fa2735d8
--- /dev/null
+++ b/databases/evolution-data-server/files/patch-docs_reference_camel_Makefile.in
@@ -0,0 +1,22 @@
+--- docs/reference/camel/Makefile.in.orig 2007-12-21 11:30:30.000000000 +0100
++++ docs/reference/camel/Makefile.in 2007-12-21 11:55:58.000000000 +0100
+@@ -123,7 +123,7 @@
+ GOBJECT_QUERY = @GOBJECT_QUERY@
+ GREP = @GREP@
+ HAVE_JW = @HAVE_JW@
+-HTML_DIR = $(datadir)/gtk-doc/html
++HTML_DIR = $(prefix)/share/doc
+ ICONV_CFLAGS = @ICONV_CFLAGS@
+ ICONV_LIBS = @ICONV_LIBS@
+ IDL_INCLUDES = @IDL_INCLUDES@
+@@ -690,8 +690,8 @@
+ done; \
+ echo '-- Installing $(srcdir)/html/index.sgml' ; \
+ $(INSTALL_DATA) $(srcdir)/html/index.sgml $(DESTDIR)$(TARGET_DIR) || :; \
+- which gtkdoc-rebase >/dev/null && \
+- gtkdoc-rebase --relative --dest-dir=$(DESTDIR) --html-dir=$(DESTDIR)$(TARGET_DIR) ; \
++# which gtkdoc-rebase >/dev/null && \
++# gtkdoc-rebase --relative --dest-dir=$(DESTDIR) --html-dir=$(DESTDIR)$(TARGET_DIR) ; \
+ fi
+
+ uninstall-local:
diff --git a/databases/evolution-data-server/pkg-plist b/databases/evolution-data-server/pkg-plist
index ace913945cd2..44c825ef86e1 100644
--- a/databases/evolution-data-server/pkg-plist
+++ b/databases/evolution-data-server/pkg-plist
@@ -148,6 +148,10 @@ include/evolution-data-server-%%VERSION%%/exchange/exchange-hierarchy.h
include/evolution-data-server-%%VERSION%%/exchange/exchange-oof.h
include/evolution-data-server-%%VERSION%%/exchange/exchange-types.h
include/evolution-data-server-%%VERSION%%/exchange/mapi.h
+include/evolution-data-server-%%VERSION%%/google/gdata-google/gdata-google-service.h
+include/evolution-data-server-%%VERSION%%/google/gdata/gdata-entry.h
+include/evolution-data-server-%%VERSION%%/google/gdata/gdata-feed.h
+include/evolution-data-server-%%VERSION%%/google/gdata/gdata-service-iface.h
include/evolution-data-server-%%VERSION%%/groupwise/e-gw-connection.h
include/evolution-data-server-%%VERSION%%/groupwise/e-gw-container.h
include/evolution-data-server-%%VERSION%%/groupwise/e-gw-filter.h
@@ -156,6 +160,8 @@ include/evolution-data-server-%%VERSION%%/groupwise/e-gw-message.h
include/evolution-data-server-%%VERSION%%/groupwise/e-gw-proxy.h
include/evolution-data-server-%%VERSION%%/groupwise/e-gw-recur-utils.h
include/evolution-data-server-%%VERSION%%/groupwise/e-gw-sendoptions.h
+include/evolution-data-server-%%VERSION%%/groupwise/soup-soap-message.h
+include/evolution-data-server-%%VERSION%%/groupwise/soup-soap-response.h
include/evolution-data-server-%%VERSION%%/libebook/e-address-western.h
include/evolution-data-server-%%VERSION%%/libebook/e-book-query.h
include/evolution-data-server-%%VERSION%%/libebook/e-book-types.h
@@ -224,6 +230,7 @@ include/evolution-data-server-%%VERSION%%/libedataserver/e-xml-utils.h
include/evolution-data-server-%%VERSION%%/libedataserver/md5-utils.h
include/evolution-data-server-%%VERSION%%/libedataserverui/e-book-auth-util.h
include/evolution-data-server-%%VERSION%%/libedataserverui/e-categories-dialog.h
+include/evolution-data-server-%%VERSION%%/libedataserverui/e-cell-renderer-color.h
include/evolution-data-server-%%VERSION%%/libedataserverui/e-contact-store.h
include/evolution-data-server-%%VERSION%%/libedataserverui/e-destination-store.h
include/evolution-data-server-%%VERSION%%/libedataserverui/e-name-selector-dialog.h
@@ -232,6 +239,7 @@ include/evolution-data-server-%%VERSION%%/libedataserverui/e-name-selector-list.
include/evolution-data-server-%%VERSION%%/libedataserverui/e-name-selector-model.h
include/evolution-data-server-%%VERSION%%/libedataserverui/e-name-selector.h
include/evolution-data-server-%%VERSION%%/libedataserverui/e-passwords.h
+include/evolution-data-server-%%VERSION%%/libedataserverui/e-source-combo-box.h
include/evolution-data-server-%%VERSION%%/libedataserverui/e-source-option-menu.h
include/evolution-data-server-%%VERSION%%/libedataserverui/e-source-selector-dialog.h
include/evolution-data-server-%%VERSION%%/libedataserverui/e-source-selector.h
@@ -338,6 +346,9 @@ lib/evolution-data-server-%%EVO_VERSION%%/extensions/libecalbackendcontacts.so
lib/evolution-data-server-%%EVO_VERSION%%/extensions/libecalbackendfile.a
lib/evolution-data-server-%%EVO_VERSION%%/extensions/libecalbackendfile.la
lib/evolution-data-server-%%EVO_VERSION%%/extensions/libecalbackendfile.so
+lib/evolution-data-server-%%EVO_VERSION%%/extensions/libecalbackendgoogle.a
+lib/evolution-data-server-%%EVO_VERSION%%/extensions/libecalbackendgoogle.la
+lib/evolution-data-server-%%EVO_VERSION%%/extensions/libecalbackendgoogle.so
lib/evolution-data-server-%%EVO_VERSION%%/extensions/libecalbackendgroupwise.a
lib/evolution-data-server-%%EVO_VERSION%%/extensions/libecalbackendgroupwise.la
lib/evolution-data-server-%%EVO_VERSION%%/extensions/libecalbackendgroupwise.so
@@ -350,11 +361,11 @@ lib/evolution-data-server-%%EVO_VERSION%%/extensions/libecalbackendweather.so
lib/libcamel-%%EVO_VERSION%%.a
lib/libcamel-%%EVO_VERSION%%.la
lib/libcamel-%%EVO_VERSION%%.so
-lib/libcamel-%%EVO_VERSION%%.so.10
+lib/libcamel-%%EVO_VERSION%%.so.11
lib/libcamel-provider-%%EVO_VERSION%%.a
lib/libcamel-provider-%%EVO_VERSION%%.la
lib/libcamel-provider-%%EVO_VERSION%%.so
-lib/libcamel-provider-%%EVO_VERSION%%.so.10
+lib/libcamel-provider-%%EVO_VERSION%%.so.11
lib/libebook-%%EVO_VERSION%%.a
lib/libebook-%%EVO_VERSION%%.la
lib/libebook-%%EVO_VERSION%%.so
@@ -387,6 +398,14 @@ lib/libexchange-storage-%%EVO_VERSION%%.a
lib/libexchange-storage-%%EVO_VERSION%%.la
lib/libexchange-storage-%%EVO_VERSION%%.so
lib/libexchange-storage-%%EVO_VERSION%%.so.3
+lib/libgdata-%%EVO_VERSION%%.a
+lib/libgdata-%%EVO_VERSION%%.la
+lib/libgdata-%%EVO_VERSION%%.so
+lib/libgdata-%%EVO_VERSION%%.so.1
+lib/libgdata-google-%%EVO_VERSION%%.a
+lib/libgdata-google-%%EVO_VERSION%%.la
+lib/libgdata-google-%%EVO_VERSION%%.so
+lib/libgdata-google-%%EVO_VERSION%%.so.1
libdata/bonobo/servers/GNOME_Evolution_DataServer_%%EVO_VERSION%%.server
libdata/pkgconfig/camel-%%EVO_VERSION%%.pc
libdata/pkgconfig/camel-provider-%%EVO_VERSION%%.pc
@@ -399,9 +418,245 @@ libdata/pkgconfig/libedataserver-%%EVO_VERSION%%.pc
libdata/pkgconfig/libedataserverui-%%EVO_VERSION%%.pc
libdata/pkgconfig/libegroupwise-%%EVO_VERSION%%.pc
libdata/pkgconfig/libexchange-storage-%%EVO_VERSION%%.pc
+libdata/pkgconfig/libgdata-%%EVO_VERSION%%.pc
+libdata/pkgconfig/libgdata-google-%%EVO_VERSION%%.pc
libexec/camel-index-control-%%EVO_VERSION%%
libexec/camel-lock-helper-%%EVO_VERSION%%
libexec/evolution-data-server-%%VERSION%%
+share/doc/camel/Addresses.html
+share/doc/camel/ClassTree.html
+share/doc/camel/Crypto.html
+share/doc/camel/Filters.html
+share/doc/camel/Folders.html
+share/doc/camel/Fundamentals.html
+share/doc/camel/MIME.html
+share/doc/camel/Services.html
+share/doc/camel/Streams.html
+share/doc/camel/camel-CamelAddress.html
+share/doc/camel/camel-CamelCipherContext.html
+share/doc/camel/camel-CamelDataWrapper.html
+share/doc/camel/camel-CamelFolder.html
+share/doc/camel/camel-CamelFolderSummary.html
+share/doc/camel/camel-CamelGpgContext.html
+share/doc/camel/camel-CamelInternetAddress.html
+share/doc/camel/camel-CamelMedium.html
+share/doc/camel/camel-CamelMimeFilter.html
+share/doc/camel/camel-CamelMimeFilterBasic.html
+share/doc/camel/camel-CamelMimeFilterBestenc.html
+share/doc/camel/camel-CamelMimeFilterCRLF.html
+share/doc/camel/camel-CamelMimeFilterCanon.html
+share/doc/camel/camel-CamelMimeFilterCharset.html
+share/doc/camel/camel-CamelMimeFilterEnriched.html
+share/doc/camel/camel-CamelMimeFilterFrom.html
+share/doc/camel/camel-CamelMimeFilterHTML.html
+share/doc/camel/camel-CamelMimeFilterIndex.html
+share/doc/camel/camel-CamelMimeFilterPgp.html
+share/doc/camel/camel-CamelMimeFilterSave.html
+share/doc/camel/camel-CamelMimeFilterToHTML.html
+share/doc/camel/camel-CamelMimeFilterWindows.html
+share/doc/camel/camel-CamelMimeFilterYenc.html
+share/doc/camel/camel-CamelMimeMessage.html
+share/doc/camel/camel-CamelMimeParser.html
+share/doc/camel/camel-CamelMimePart.html
+share/doc/camel/camel-CamelMultipart.html
+share/doc/camel/camel-CamelMultipartEncrypted.html
+share/doc/camel/camel-CamelMultipartSigned.html
+share/doc/camel/camel-CamelObject.html
+share/doc/camel/camel-CamelOfflineFolder.html
+share/doc/camel/camel-CamelOfflineJournal.html
+share/doc/camel/camel-CamelOfflineStore.html
+share/doc/camel/camel-CamelSasl.html
+share/doc/camel/camel-CamelSaslAnonymous.html
+share/doc/camel/camel-CamelSaslCramMd5.html
+share/doc/camel/camel-CamelSaslDigestMd5.html
+share/doc/camel/camel-CamelSaslGssapi.html
+share/doc/camel/camel-CamelSaslKerberos4.html
+share/doc/camel/camel-CamelSaslLogin.html
+share/doc/camel/camel-CamelSaslNTLM.html
+share/doc/camel/camel-CamelSaslPlain.html
+share/doc/camel/camel-CamelSeekableStream.html
+share/doc/camel/camel-CamelSeekableSubstream.html
+share/doc/camel/camel-CamelService.html
+share/doc/camel/camel-CamelSession.html
+share/doc/camel/camel-CamelStore.html
+share/doc/camel/camel-CamelStoreSummary.html
+share/doc/camel/camel-CamelStream.html
+share/doc/camel/camel-CamelStreamBuffer.html
+share/doc/camel/camel-CamelStreamFilter.html
+share/doc/camel/camel-CamelStreamFs.html
+share/doc/camel/camel-CamelStreamMem.html
+share/doc/camel/camel-CamelStreamNull.html
+share/doc/camel/camel-CamelStreamVFS.html
+share/doc/camel/camel-CamelTcpStream.html
+share/doc/camel/camel-CamelTcpStreamRaw.html
+share/doc/camel/camel-CamelTcpStreamSSL.html
+share/doc/camel/camel-CamelTransport.html
+share/doc/camel/camel-CamelVTrashFolder.html
+share/doc/camel/camel-CamelVeeFolder.html
+share/doc/camel/camel-camel-exception.html
+share/doc/camel/camel-camel-operation.html
+share/doc/camel/camel-camel-provider.html
+share/doc/camel/camel-camel-url.html
+share/doc/camel/camel.devhelp
+share/doc/camel/camel.devhelp2
+share/doc/camel/classes.html
+share/doc/camel/home.png
+share/doc/camel/index.html
+share/doc/camel/index.sgml
+share/doc/camel/ix01.html
+share/doc/camel/left.png
+share/doc/camel/right.png
+share/doc/camel/style.css
+share/doc/camel/up.png
+share/doc/libebook/EBook.html
+share/doc/libebook/EBookListener.html
+share/doc/libebook/EBookView.html
+share/doc/libebook/EBookViewListener.html
+share/doc/libebook/EContact.html
+share/doc/libebook/EDestination.html
+share/doc/libebook/EVCard.html
+share/doc/libebook/ch01.html
+share/doc/libebook/home.png
+share/doc/libebook/index.html
+share/doc/libebook/index.sgml
+share/doc/libebook/ix01.html
+share/doc/libebook/left.png
+share/doc/libebook/libebook-EAddressWestern.html
+share/doc/libebook/libebook-ENameWestern.html
+share/doc/libebook/libebook-e-book-query.html
+share/doc/libebook/libebook-e-book-types.html
+share/doc/libebook/libebook.devhelp
+share/doc/libebook/libebook.devhelp2
+share/doc/libebook/right.png
+share/doc/libebook/style.css
+share/doc/libebook/up.png
+share/doc/libecal/ECal.html
+share/doc/libecal/ECalComponent.html
+share/doc/libecal/ECalListener.html
+share/doc/libecal/ECalView.html
+share/doc/libecal/ECalViewListener.html
+share/doc/libecal/ch01.html
+share/doc/libecal/home.png
+share/doc/libecal/index.html
+share/doc/libecal/index.sgml
+share/doc/libecal/ix01.html
+share/doc/libecal/left.png
+share/doc/libecal/libecal-e-cal-recur.html
+share/doc/libecal/libecal-e-cal-time-util.html
+share/doc/libecal/libecal-e-cal-types.html
+share/doc/libecal/libecal-e-cal-util.html
+share/doc/libecal/libecal.devhelp
+share/doc/libecal/libecal.devhelp2
+share/doc/libecal/right.png
+share/doc/libecal/style.css
+share/doc/libecal/up.png
+share/doc/libedata-book/EBookBackend.html
+share/doc/libedata-book/EBookBackendCache.html
+share/doc/libedata-book/EBookBackendFactory.html
+share/doc/libedata-book/EBookBackendSExp.html
+share/doc/libedata-book/EBookBackendSummary.html
+share/doc/libedata-book/EBookBackendSync.html
+share/doc/libedata-book/EDataBook.html
+share/doc/libedata-book/EDataBookView.html
+share/doc/libedata-book/ch01.html
+share/doc/libedata-book/home.png
+share/doc/libedata-book/index.html
+share/doc/libedata-book/index.sgml
+share/doc/libedata-book/ix01.html
+share/doc/libedata-book/left.png
+share/doc/libedata-book/libedata-book-EDataBookFactory.html
+share/doc/libedata-book/libedata-book-e-book-backend-db-cache.html
+share/doc/libedata-book/libedata-book-ximian-vcard.html
+share/doc/libedata-book/libedata-book.devhelp
+share/doc/libedata-book/libedata-book.devhelp2
+share/doc/libedata-book/right.png
+share/doc/libedata-book/style.css
+share/doc/libedata-book/up.png
+share/doc/libedata-cal/ECalBackend.html
+share/doc/libedata-cal/ECalBackendCache.html
+share/doc/libedata-cal/ECalBackendFactory.html
+share/doc/libedata-cal/ECalBackendSExp.html
+share/doc/libedata-cal/ECalBackendSync.html
+share/doc/libedata-cal/EDataCal.html
+share/doc/libedata-cal/EDataCalFactory.html
+share/doc/libedata-cal/EDataCalView.html
+share/doc/libedata-cal/ch01.html
+share/doc/libedata-cal/home.png
+share/doc/libedata-cal/index.html
+share/doc/libedata-cal/index.sgml
+share/doc/libedata-cal/ix01.html
+share/doc/libedata-cal/left.png
+share/doc/libedata-cal/libedata-cal-e-cal-backend-util.html
+share/doc/libedata-cal/libedata-cal.devhelp
+share/doc/libedata-cal/libedata-cal.devhelp2
+share/doc/libedata-cal/right.png
+share/doc/libedata-cal/style.css
+share/doc/libedata-cal/up.png
+share/doc/libedataserver/EAccount.html
+share/doc/libedataserver/EAccountList.html
+share/doc/libedataserver/EComponentListener.html
+share/doc/libedataserver/EFileCache.html
+share/doc/libedataserver/EIterator.html
+share/doc/libedataserver/EList.html
+share/doc/libedataserver/EListIterator.html
+share/doc/libedataserver/ESource.html
+share/doc/libedataserver/ESourceGroup.html
+share/doc/libedataserver/ESourceList.html
+share/doc/libedataserver/ch01.html
+share/doc/libedataserver/home.png
+share/doc/libedataserver/index.html
+share/doc/libedataserver/index.sgml
+share/doc/libedataserver/ix01.html
+share/doc/libedataserver/left.png
+share/doc/libedataserver/libedataserver-EFlag.html
+share/doc/libedataserver/libedataserver-ESExp.html
+share/doc/libedataserver/libedataserver-e-categories.html
+share/doc/libedataserver/libedataserver-e-data-server-module.html
+share/doc/libedataserver/libedataserver-e-db3-utils.html
+share/doc/libedataserver/libedataserver-e-dbhash.html
+share/doc/libedataserver/libedataserver-e-iconv.html
+share/doc/libedataserver/libedataserver-e-memory.html
+share/doc/libedataserver/libedataserver-e-msgport.html
+share/doc/libedataserver/libedataserver-e-time-utils.html
+share/doc/libedataserver/libedataserver-e-trie.html
+share/doc/libedataserver/libedataserver-e-uid.html
+share/doc/libedataserver/libedataserver-e-url.html
+share/doc/libedataserver/libedataserver-e-util.html
+share/doc/libedataserver/libedataserver-e-xml-hash-utils.html
+share/doc/libedataserver/libedataserver-md5-utils.html
+share/doc/libedataserver/libedataserver.devhelp
+share/doc/libedataserver/libedataserver.devhelp2
+share/doc/libedataserver/right.png
+share/doc/libedataserver/style.css
+share/doc/libedataserver/up.png
+share/doc/libedataserverui/ECategoriesDialog.html
+share/doc/libedataserverui/EContactStore.html
+share/doc/libedataserverui/EDestinationStore.html
+share/doc/libedataserverui/ENameSelector.html
+share/doc/libedataserverui/ENameSelectorDialog.html
+share/doc/libedataserverui/ENameSelectorEntry.html
+share/doc/libedataserverui/ENameSelectorList.html
+share/doc/libedataserverui/ENameSelectorModel.html
+share/doc/libedataserverui/ESourceComboBox.html
+share/doc/libedataserverui/ESourceOptionMenu.html
+share/doc/libedataserverui/ESourceSelector.html
+share/doc/libedataserverui/ESourceSelectorDialog.html
+share/doc/libedataserverui/ETreeModelGenerator.html
+share/doc/libedataserverui/ch01.html
+share/doc/libedataserverui/home.png
+share/doc/libedataserverui/index.html
+share/doc/libedataserverui/index.sgml
+share/doc/libedataserverui/ix01.html
+share/doc/libedataserverui/left.png
+share/doc/libedataserverui/libedataserverui-ECellRendererColor.html
+share/doc/libedataserverui/libedataserverui-e-book-auth-util.html
+share/doc/libedataserverui/libedataserverui-e-data-server-ui-marshal.html
+share/doc/libedataserverui/libedataserverui-e-passwords.html
+share/doc/libedataserverui/libedataserverui.devhelp
+share/doc/libedataserverui/libedataserverui.devhelp2
+share/doc/libedataserverui/right.png
+share/doc/libedataserverui/style.css
+share/doc/libedataserverui/up.png
share/evolution-data-server-%%VERSION%%/evolutionperson.schema
share/evolution-data-server-%%VERSION%%/glade/e-categories-dialog.glade
share/evolution-data-server-%%VERSION%%/glade/e-name-selector-dialog.glade
@@ -446,6 +701,7 @@ share/locale/is/LC_MESSAGES/evolution-data-server-%%VERSION%%.mo
share/locale/it/LC_MESSAGES/evolution-data-server-%%VERSION%%.mo
share/locale/ja/LC_MESSAGES/evolution-data-server-%%VERSION%%.mo
share/locale/ka/LC_MESSAGES/evolution-data-server-%%VERSION%%.mo
+share/locale/kn/LC_MESSAGES/evolution-data-server-%%VERSION%%.mo
share/locale/ko/LC_MESSAGES/evolution-data-server-%%VERSION%%.mo
share/locale/ku/LC_MESSAGES/evolution-data-server-%%VERSION%%.mo
share/locale/lt/LC_MESSAGES/evolution-data-server-%%VERSION%%.mo
@@ -468,6 +724,7 @@ share/locale/pt_BR/LC_MESSAGES/evolution-data-server-%%VERSION%%.mo
share/locale/ro/LC_MESSAGES/evolution-data-server-%%VERSION%%.mo
share/locale/ru/LC_MESSAGES/evolution-data-server-%%VERSION%%.mo
share/locale/rw/LC_MESSAGES/evolution-data-server-%%VERSION%%.mo
+share/locale/si/LC_MESSAGES/evolution-data-server-%%VERSION%%.mo
share/locale/sk/LC_MESSAGES/evolution-data-server-%%VERSION%%.mo
share/locale/sl/LC_MESSAGES/evolution-data-server-%%VERSION%%.mo
share/locale/sq/LC_MESSAGES/evolution-data-server-%%VERSION%%.mo
@@ -508,6 +765,13 @@ share/pixmaps/evolution-data-server/category_time-and-expenses_16.png
@dirrm share/evolution-data-server-%%VERSION%%/weather
@dirrm share/evolution-data-server-%%VERSION%%/glade
@dirrm share/evolution-data-server-%%VERSION%%
+@dirrm share/doc/libedataserverui
+@dirrm share/doc/libedataserver
+@dirrm share/doc/libedata-cal
+@dirrm share/doc/libedata-book
+@dirrm share/doc/libecal
+@dirrm share/doc/libebook
+@dirrm share/doc/camel
@dirrm lib/evolution-data-server-%%EVO_VERSION%%/extensions
@dirrm lib/evolution-data-server-%%EVO_VERSION%%/camel-providers
@dirrm lib/evolution-data-server-%%EVO_VERSION%%
@@ -519,6 +783,9 @@ share/pixmaps/evolution-data-server/category_time-and-expenses_16.png
@dirrm include/evolution-data-server-%%VERSION%%/libecal
@dirrm include/evolution-data-server-%%VERSION%%/libebook
@dirrm include/evolution-data-server-%%VERSION%%/groupwise
+@dirrm include/evolution-data-server-%%VERSION%%/google/gdata-google
+@dirrm include/evolution-data-server-%%VERSION%%/google/gdata
+@dirrm include/evolution-data-server-%%VERSION%%/google
@dirrm include/evolution-data-server-%%VERSION%%/exchange
@dirrm include/evolution-data-server-%%VERSION%%/camel
@dirrm include/evolution-data-server-%%VERSION%%
@@ -528,6 +795,8 @@ share/pixmaps/evolution-data-server/category_time-and-expenses_16.png
@dirrmtry share/locale/xh
@dirrmtry share/locale/te/LC_MESSAGES
@dirrmtry share/locale/te
+@dirrmtry share/locale/si/LC_MESSAGES
+@dirrmtry share/locale/si
@dirrmtry share/locale/rw/LC_MESSAGES
@dirrmtry share/locale/rw
@dirrmtry share/locale/oc/LC_MESSAGES