aboutsummaryrefslogtreecommitdiff
path: root/databases/pear-DB_ldap2/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2005-03-08 22:37:12 +0000
committerPav Lucistnik <pav@FreeBSD.org>2005-03-08 22:37:12 +0000
commit94bf6c3617982cb06b81bf0b2d21b394d755b20c (patch)
tree394cc9ab2975165745a3f758ac1f031382e5b503 /databases/pear-DB_ldap2/Makefile
parent251278d77fe406c43958e66d888d36de72301533 (diff)
downloadports-94bf6c3617982cb06b81bf0b2d21b394d755b20c.tar.gz
ports-94bf6c3617982cb06b81bf0b2d21b394d755b20c.zip
PEAR::DB_ldap class provides a DB compliant interface to LDAP servers.
PR: ports/78599 Submitted by: Antonio Carlos Venancio Junior <antonio@php.net>
Notes
Notes: svn path=/head/; revision=130660
Diffstat (limited to 'databases/pear-DB_ldap2/Makefile')
-rw-r--r--databases/pear-DB_ldap2/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/databases/pear-DB_ldap2/Makefile b/databases/pear-DB_ldap2/Makefile
new file mode 100644
index 000000000000..f5d97cd983ce
--- /dev/null
+++ b/databases/pear-DB_ldap2/Makefile
@@ -0,0 +1,23 @@
+# Ports collection makefile for: pear-DB_ldap
+# Date created: 08 March 2005
+# Whom: Antonio Carlos Venancio Junior (<antonio@inf.ufsc.br>)
+#
+# $FreeBSD$
+#
+
+PORTNAME= DB_ldap
+PORTVERSION= 1.1.0
+CATEGORIES= databases net pear
+
+MAINTAINER= antonio@php.net
+COMMENT= PEAR DB compliant interface to LDAP servers
+
+BUILD_DEPENDS= ${PEARDIR}/DB.php:${PORTSDIR}/databases/pear-DB
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+CATEGORY= DB
+FILES= ldap.php
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
+.include <bsd.port.post.mk>