aboutsummaryrefslogtreecommitdiff
path: root/databases/postgresql82-server/Makefile
diff options
context:
space:
mode:
authorPalle Girgensohn <girgen@FreeBSD.org>2007-01-09 16:29:35 +0000
committerPalle Girgensohn <girgen@FreeBSD.org>2007-01-09 16:29:35 +0000
commit6b11e898761ec7ced9bf9b652a24b78697eac863 (patch)
treeb375d70b112b334c43c9daa281851082f36a60da /databases/postgresql82-server/Makefile
parentb17127f51b50b9d89242d52a5b23d5c580fe5f75 (diff)
downloadports-6b11e898761ec7ced9bf9b652a24b78697eac863.tar.gz
ports-6b11e898761ec7ced9bf9b652a24b78697eac863.zip
Update postgresql to 8.2.1, 8.1.6, 8.0.10, 7.4.15 and 7.3.17.
Release notes: http://www.postgresql.org/docs/7.3/static/release.html#RELEASE-7-3-17 http://www.postgresql.org/docs/7.4/static/release.html#RELEASE-7-4-15 http://www.postgresql.org/docs/8.0/static/release.html#RELEASE-8-0-10 http://www.postgresql.org/docs/8.1/static/release.html#RELEASE-8-1-6 http://www.postgresql.org/docs/8.2/static/release-8-2-1.html The server-side utilities of postgresql (initdb, initlocation, ipcclean, pg_controldata, pg_ctl, pg_id and pg_resetxlog) are now installed by the respective postgresql*-server port (previously they where installed with the client). If you update the client, you should also update the server to make sure you are not left without the server-side tools. Do something like: portupgrade postgresql-client postgresql-server
Notes
Notes: svn path=/head/; revision=181869
Diffstat (limited to 'databases/postgresql82-server/Makefile')
-rw-r--r--databases/postgresql82-server/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/databases/postgresql82-server/Makefile b/databases/postgresql82-server/Makefile
index a53327a9c48c..783a1c4fc97e 100644
--- a/databases/postgresql82-server/Makefile
+++ b/databases/postgresql82-server/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME?= postgresql
-PORTVERSION?= 8.2.0
+PORTVERSION?= 8.2.1
PORTREVISION?= 0
CATEGORIES?= databases
MASTER_SITES= ${MASTER_SITE_PGSQL}
@@ -46,7 +46,8 @@ CONFIGURE_ENV+= LDFLAGS="${LDFLAGS}"
PLIST= ${PKGDIR}/pkg-plist${PKGNAMESUFFIX}
BUILD_DIRS?= src/port src/timezone src/backend src/backend/utils/mb/conversion_procs \
- src/pl config
+ src/bin/initdb src/bin/ipcclean src/bin/pg_ctl src/bin/pg_controldata \
+ src/bin/pg_resetxlog src/pl
INSTALL_DIRS?= ${BUILD_DIRS}