aboutsummaryrefslogtreecommitdiff
path: root/databases/py-rrdpipe
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2002-05-31 20:45:13 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2002-05-31 20:45:13 +0000
commita8b306026ae734dbaf1895b82723d63263c72453 (patch)
tree1ca3a1fb6ac0f5697aa299eb1f105400bd2186d9 /databases/py-rrdpipe
parentb56d2ab168df5da9c034d248f57f241d84d63bee (diff)
downloadports-a8b306026ae734dbaf1895b82723d63263c72453.tar.gz
ports-a8b306026ae734dbaf1895b82723d63263c72453.zip
add py-rrdpipe 0.1
Portable Python module to access RRDTool files via pipes
Notes
Notes: svn path=/head/; revision=60404
Diffstat (limited to 'databases/py-rrdpipe')
-rw-r--r--databases/py-rrdpipe/Makefile26
-rw-r--r--databases/py-rrdpipe/distinfo1
-rw-r--r--databases/py-rrdpipe/pkg-comment1
-rw-r--r--databases/py-rrdpipe/pkg-descr3
-rw-r--r--databases/py-rrdpipe/pkg-plist1
5 files changed, 32 insertions, 0 deletions
diff --git a/databases/py-rrdpipe/Makefile b/databases/py-rrdpipe/Makefile
new file mode 100644
index 000000000000..6fe4e8885060
--- /dev/null
+++ b/databases/py-rrdpipe/Makefile
@@ -0,0 +1,26 @@
+# ex:ts=8
+# Ports collection makefile for: py-rrdpipe
+# Date created: May 31, 2002
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= rrdpipe
+PORTVERSION= 0.1
+CATEGORIES= net python
+MASTER_SITES= http://download.extreme-ware.com/open-projects/PyRRDpipe/
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+DISTNAME= PyRRDpipe-${PORTVERSION}
+
+MAINTAINER= ports@FreeBSD.org
+
+LIB_DEPENDS= rrd:${PORTSDIR}/net/rrdtool
+
+USE_PYTHON= yes
+NO_BUILD= yes
+
+do-install:
+ @${INSTALL_SCRIPT} ${WRKSRC}/RRDpipe.py ${PYTHON_SITELIBDIR}
+
+.include <bsd.port.mk>
diff --git a/databases/py-rrdpipe/distinfo b/databases/py-rrdpipe/distinfo
new file mode 100644
index 000000000000..af595e694901
--- /dev/null
+++ b/databases/py-rrdpipe/distinfo
@@ -0,0 +1 @@
+MD5 (PyRRDpipe-0.1.tar.gz) = 4ad257c8bfdab3ba62e4a957e3d3124d
diff --git a/databases/py-rrdpipe/pkg-comment b/databases/py-rrdpipe/pkg-comment
new file mode 100644
index 000000000000..d38a1092076b
--- /dev/null
+++ b/databases/py-rrdpipe/pkg-comment
@@ -0,0 +1 @@
+Portable Python module to access RRDTool files via pipes
diff --git a/databases/py-rrdpipe/pkg-descr b/databases/py-rrdpipe/pkg-descr
new file mode 100644
index 000000000000..f80c1bac17a3
--- /dev/null
+++ b/databases/py-rrdpipe/pkg-descr
@@ -0,0 +1,3 @@
+Portable Python module to access RRDTool files via pipes
+
+WWW: http://download.extreme-ware.com/
diff --git a/databases/py-rrdpipe/pkg-plist b/databases/py-rrdpipe/pkg-plist
new file mode 100644
index 000000000000..7bfe68f2d0af
--- /dev/null
+++ b/databases/py-rrdpipe/pkg-plist
@@ -0,0 +1 @@
+lib/%%PYTHON_VERSION%%/site-packages/RRDpipe.py