aboutsummaryrefslogtreecommitdiff
path: root/databases/rrdtool/files
diff options
context:
space:
mode:
authorXin LI <delphij@FreeBSD.org>2007-05-28 19:52:47 +0000
committerXin LI <delphij@FreeBSD.org>2007-05-28 19:52:47 +0000
commit21527bf243a4ba6dd48142dfd684dc453f9af55d (patch)
treed54504b1aa96bf651a0b4921e89ebf2a8823108a /databases/rrdtool/files
parentfcc0b0119dabd88b6e521a7629a2e8009b2dd0ff (diff)
downloadports-21527bf243a4ba6dd48142dfd684dc453f9af55d.tar.gz
ports-21527bf243a4ba6dd48142dfd684dc453f9af55d.zip
Fix python module build.
Approved by: demon (implict via private mail)
Notes
Notes: svn path=/head/; revision=192218
Diffstat (limited to 'databases/rrdtool/files')
-rw-r--r--databases/rrdtool/files/patch-bindings-Makefile.in11
1 files changed, 8 insertions, 3 deletions
diff --git a/databases/rrdtool/files/patch-bindings-Makefile.in b/databases/rrdtool/files/patch-bindings-Makefile.in
index cdbc0427e04d..09af0a5c23ca 100644
--- a/databases/rrdtool/files/patch-bindings-Makefile.in
+++ b/databases/rrdtool/files/patch-bindings-Makefile.in
@@ -1,6 +1,6 @@
---- bindings/Makefile.in.orig Thu May 3 02:06:59 2007
-+++ bindings/Makefile.in Tue May 8 13:20:37 2007
-@@ -539,14 +539,14 @@
+--- ./bindings/Makefile.in.orig Thu May 3 02:06:59 2007
++++ ./bindings/Makefile.in Tue May 29 03:45:40 2007
+@@ -539,18 +539,18 @@
all-local: @COMP_PERL@ @COMP_RUBY@ @COMP_PYTHON@
install-data-local:
@@ -19,3 +19,8 @@
# rules for buildung the pyton module
python:
+- cd python && env LIBDIR=../../src/.libs $(PYTHON) setup.py build
++ cd python && env LIBDIR=../../src/.libs INCDIR=../../src $(PYTHON) setup.py build
+
+ # rules for building the perl module
+ perl_piped: perl-piped/Makefile